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UNIT 1 

SPREADSHEET-EXCEL 

UNIT GOALS 

After completing this course you will be able to: 
• Get a handle on the new look of Excel. 
• Understand what spreadsheets applications are 
• Launch Microsoft Excel and also know the versions available 
• Know the parts of the Microsoft Excel Window 
• Navigate in Microsoft Excel 
• Find everyday commands on the Ribbon: Cut, Copy, Paste, Insert Sheet Rows, Insert Sheet 

Columns, and Sum. 
• Save workbooks in the new Excel file formats. 
• Identify 

 

SESSION 1: INTRODUCTION, LAUNCHING AND VERSIONS OF MICROSOFT EXCEL 

INTRODUCTION 

This handout introduces students to MS Excel and PowerPoint 2013. This guide will show you how to use the 

powerful tools in Excel 2013 and PowerPoint 2013 for organizing, visualizing, and calculating your data and 

also presentation. To make the best out of this guide, students are encouraged to sit in front of a computer 

that has Microsoft Excel and PowerPoint 2013 and practice all the time. 

WHAT IS A SPREADSHEET? 

A spreadsheet is a computer program that presents data, such as numbers and text, in a grid of rows and 

columns. This grid is referred to as a worksheet. Examples of spreadsheet application are; super calc, visi 

calc, lotus 123, Microsoft Excel and Quattro pro. Microsoft Excel is one of the most commonly used 

spreadsheet software. 

What is Ms Excel: MS-Excel may be defined as an electronic spreadsheet or workbook program that can 

perform calculations on numeric data. It is capable of handling spreadsheets, graphics and databases.  

Typical uses of electronic spreadsheet are budgeting and planning in business and personal situation, the 

preparation of profit forecasts, account preparations, cash flow forecast and preparations of examination 

results in tertiary institutions and performing sensitivity analysis. 

ADVANTAGES OF USING SPREADSHEET 

• It enables detailed calculations to be made quickly and accurately. 

• It enables calculations and several alternative sets of numbers to be made and to compare results. 
That is, it has sensitively analysis capability, which is also referred to as what if analysis. It is the 



process of evaluating the effects of changing one or more value in formulas to help in the decision 
making and planning. 

• It enables recalculations to be effected quickly, accurately, easily and automatically. 
 

STARTING/LAUNCHING MICROSOFT EXCEL 

To launch or start Ms Excel, follow the steps below; 

1. Click on the start button on the taskbar 
2. Click on all programs from the menu that appears 
3. Click on Microsoft office then finally  
4. Select Microsoft excel 2013 

 
VERSIONS OF MICROSOFT EXCEL 

• Excel 6.0 

• Excel 95 

• Excel 97 

• Excel 2000 

• Excel 2003 

• Excel 2007 

• Excel 2010 

• Excel 2013 
The current version of Microsoft Excel is 2016 

(1) 

(2) 

(3) 



 

 

 

Start Screen/Backstage view 

When you start Excel 2013, the program displays the default startup screen called Backstage view as 
displayed in the following image below. 

 
Backstage view 

The backstage view screen has 2 sections, left and right panels. 

Left Panel 
Here, you will find a list of recently opened files (clicking on any of them will open as existing file that 
was recently opened) and the Open Other workbooks button, which is located at the bottom of the 
panel (clicking on this button will display a dialogue box which allows a user to open a file already 
created and saved at different locations). 

Right Panel 
The Right panel shows a list of default 
templates that are available in Excel. If none of 
them meets your expectations, you can use 
the search bar, by typing the phrase that 
matches the description of a template you are 
looking for. In this case, Excel will be searching 
for templates that are available on the 
Internet. You will also find a blank workbook 
option. This icon, when clicked on, presents a 
blank workbook where a user can create an 



 

 

 

Excel document from scratch. An example of a blank workbook is displayed. 

The Excel 2013 environment 

If you have previously used Excel 2010 or 2007, Excel 2013 will feel familiar. It continues to use 
features like the Ribbon and Quick Access toolbar, etc. where you will find commands to perform 
common tasks in Excel. After Excel is launched, click the FILE tab. After you do this the backstage view 
will appear as below 

On the left side, you will find a green 

area with menu items. If you click one of 

them, options that are related to the 

selected category will appear on the right 

side of the screen. 

Info 
Here, you will find a variety of 
information about the file and a list of 
backup files of the currently opened 
document.  
 
New 
In this category, you can create a new 
file. It can be a blank sheet or one of the 

many available templates.  
 
Open 
This category contains a list of recently opened workbooks. Additionally, you can load a file from a 
disk or cloud services.  
 
Save / Save As 
This allows a user to save a workbook at various locations like my documents, desktop, usb flash 
drive, external hard disk drive, cloud storage, etc. Similarly, you were taught how to save documents 
in Microsoft Word, saving in Excel is same but with a different file extension (.xlsx).  
 

Note: A file extension (sometimes referred to as file suffix or a filename extension) is the 
character or group of characters after the period (.) that make up an entire file name.  

The file extension helps an operating system, like Windows, determine which program on your 
computer the file is associated with. For example, the file akonobone.xlsx ends in .xlsx, a file 
extension that might be associated with Microsoft Excel on your computer. 

When you attempt to open this file, Windows sees that the file ends in a XLSX extension, which 
it already knows should be opened with the Microsoft Excel program. 

http://pcsupport.about.com/od/fileextensions/f/docxfile.htm


 

 

 

Print 
Under this button, there are options that will let you adjust the document parameters. You can set: 
margins, scaling, orientation, the number of copies or choose one of the available printers. On the 
right side you will find a preview of the currently edited spreadsheet, so you can know exactly how it 
will look like after you print it on paper.  
 
Share 
Under this tab, you can share your documents with other users. For instance, similar to sharing 
pictures on WhatsApp and/or Facebook, files created in Excel can also be shared to other users 
through an email, Facebook, etc. 
 
Export 
This option allows a user to convert the Excel file created to other file formats. For instance, exporting 
an Excel file into a portable digital file (.pdf) or saving it into previous version of MS Excel (97-2003 - 
.xls) 
 
Account 
Choose this button if you want to log into Excel.  
 
Options 
Click on this position and a new window with many different options will appear. Here, you can 
customize a lot of Excel features. 
 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

PARTS OF EXCEL WINDOW 

 

The Quick Access Toolbar 

Next to the Microsoft Office button is the Quick Access toolbar. The Quick 

Access toolbar gives you with access to commands you frequently use. By 

default, Save, Undo, and Redo appear on the Quick Access toolbar. You can use Save to save your file, 

Undo to roll back an action you have taken, and Redo to reapply an action you have rolled back. 

 



 

 

 

The Title Bar 

 

The title bar is located at the top of the screen. On the Title bar, Microsoft Excel display the name of the 

workbook you are currently using and the name of the program. At the top of your screen, you should see 

“Microsoft Excel – book1” or a similar name. 

Toolbars and Tabs  
The new Microsoft Excel uses one main toolbar to allow you to modify your worksheet. Within this 
toolbar, you can switch between tabs to determine what you would like to do. You'll notice that this 
new version also comprises of some common commands and tools as in earlier versions. 

The Main Toolbar contains all the options available to you in Microsoft Excel. The file tab allows you to 
Info, New, Save, Save As, Open, Close, Export, Account, Option and Share. In addition, you can also 
click on this File to save these documents to the internet. The file tab also provides an option to print 
and preview you documents using the Print command. 

Worksheets  

Microsoft excel consists of worksheets. Each worksheet contains columns and rows. The columns are 
labeled A to IV (2003 version); the rows are numbered 1 to 65,536. The 2007 version’s columns are 
labeled from A to XFD and the rows from 1 through to 1,048,576.  In Excel 2013 a worksheet can 
contain up to 1 048 576 rows and 16 384 columns, which gives 17 billion cells.  The combination of 
the column and the row coordinate make up a cell address. For example, the cell located in the upper 
left corner of the workbook A1, meaning column A, row 1. Cell E10 is located at the under column E 
on row 10. You enter your data into the cells on the workbook. 

 

 



 

 

 

The Formula Bar  

It's located below the ribbon. In the formula bar, you can find the content of the currently 

selected cell. You can also enter and edit data inside the formula bar. Cell entries display on the 

right side of the Formula bar. If you do not see the Formula bar in your window, perform the 

following steps: 

1. Choose the View tab. 

2. Click Formula Bar in the Show/Hide group. The Formula bar appears. 

 

 

 

The Status Bar 

 The Status bar appears at the very bottom of the 

Excel window and provides such information as the 

sum, average, minimum, and maximum value of 

selected numbers. You can change what displays on 

the Status bar by right-clicking on the Status bar 

and selecting the options you want from the 

Customize Status Bar menu. You click a menu item 

to select it. You click it again to deselect it. A check mark next to an item means the item is selected. 

Notice the “Ready” on the status bar at the lower left side of the screen. It tells you that Excel is in the 

ready mode and awaiting your next command. Other modes are the “Enter” and the “Edit”. Other 

indicators appear on the status bar in the lower right corner of the screen.  

 

 

 

 

 

 

 



 

 

 

Worksheet Views 

To change worksheet views, locate and select the desired worksheet view 

command in the bottom-right corner of the Excel window. 

The Name Box 

You can also use the Name box to go to a specific cell. Just type the cell you want 

to go to in the Name box and then press Enter. 

1. Type B10 in the Name box. 

2. Press Enter. Excel moves to cell B10 

NAVIGATING THE EXCEL WORKSHEET 

The session 1 of this unit treated introduction to excel, where you were 

introduced to the excel worksheet, workbook, parts of the excel window, backstage view, etc. This 

session, will concentrate on how you will navigate properly in Ms Excel. In Ms Excel, you can navigate 

using the arrow keys, tab keys, the mouse, etc. 

The Arrow keys: 

The Up and Down Arrow Key 

You can use the up/down arrow to move upward/downward one cell at a time. 

• Press the down/up arrow keys and observe how the cursor moves downward/upward one cell 

at a time. 

The Left and Right Arrow Key 

You can use the left/right arrow to move left/right one cell at a time 

• Press the right/left arrow keys and observe how the cursor moves right/left one cell at a time. 

 

The Tab Key  

 Pressing the tab key moves the cursor to the right one cell at a time 

 

Excel 2013 has a variety of viewing options that change 

how your workbook is displayed. You can choose to view 

any workbook in Normal view, Page Layout view, or Page 

Break view. These views can be useful for various tasks, 

especially if you're planning to print the spreadsheet. 



 

 

 

The Shift +Tab Key 

Holding down the Shift key and pressing the Tab key at the same time, moves the cursor to the left 

one cell at a time 

 

Page Up and Page Down 

The page up and page down moves the cursor up and down one page at a time. 

1. Press the page down key. Note that the cursor moves down one page. 

2. Press the page up key. Note that the cursor moves up one page.  

 

The Status Bar 

The end mode, used in conjunction with the arrow keys, causes the cursor to move to the far end 

of the spreadsheet in the direction of the arrow. 

• Press the END key. Note that “END MODE” appears on the status bar in the lower left corner 

of the screen. 

• Press the right arrow key. Note that the cursor moves to the farthest right area of the screen. 

• Press the END key again. 

• Press the down arrow key. Note that the cursor moves to the bottom of the screen. 

• Press the End key again. 

• Press the left arrow key. Note that the cursor moves to the farthest left area of the screen. 

• Press the End key again. 

• Press the up arrow key. Note that the cursor moves to the top of the screen. 

 

The Home Key 

The home key, used in conjunction with the ctrl key, moves you to cell A1 – or to the beginning of 

the data area if you have entered data. 

 

Scroll Lock + Cursors - screen moves one step in the selected direction. At the same time, the 

position of the active cell doesn't change. Note: the scroll lock is obsolete in its original purpose 

and many lap top keyboards are phasing it out to conserve space. You might have to use an on-

screen keyboard to see it. 

 

NAVIGATING THROUGH WORKSHEETS USING SHORTCUT KEYS  

The following are shortcuts for moving quickly from one cell to a cell in a different part of the 

worksheet. 



 

 

 

 



 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

UNIT 2 

MICROSOFT EXCEL CONTINUED 

UNIT GOALS 

After completing this course you will be able to: 

• Understand what cell is in Microsoft Excel 

• Work with Columns and rows in Microsoft Excel 

• Understand editing function in Microsoft Excel like Cut, Copy, Paste, Find, Go to, etc. 

• Create a new workbook. 

• Enter text and numbers. 

• Edit text and numbers. 

• Insert and delete columns and rows. 

 

SESSION 1: CELLS, ROWS AND COLUMNS 

This session explores the functions of cells, rows and columns, how they are related and manipulated 

in the Microsoft excel environment. 

WORKING WITH CELLS 

Cells are an important part of any project, file, or document being used in Microsoft excel. A cell is an 

area defined the intersection of a row and a column. It holds/stores all of the data being used to 

create the worksheet. Each cell has a unique address that consists of its column label and row 

number.  

 

Active Cell/Current Cell 

Active Cell is also referred to as current cell. There are many cells in a worksheet. However, only one 

of the numerous cells is regarded as the active cell at any point in time. The active cell is the cell 

which contains the cell pointer and indicates that the next entry affects this cell. 

 

 The Cell Pointer 

The cell pointer is also referred to as the cell selector. It is a rectangular highlight that appears on one 

cell in the work sheet and identifies the current cell. The cell pointer can be moved to any cell in the 

worksheet by using the arrow keys also called directional keys. 

 



 

 

 

Gridlines 

They are lines on the worksheet that separate one cell from another. The gridlines can be printed or 

suppressed on output. 

 

Range 

The range is a set of contiguous cells that forms a rectangle. A range can be a cell, a row, a column or 

several rows and columns. A range may appear in a formula or in function. Example A1 to Z1. 

 

CELL ADDRESSING 

In Microsoft excel you’ll find that each cell has a unique name or address. The name of a cell is usually 

found in the namebox. Example cell A1, d29 or W100. Microsoft Excel records cell addresses in 

formulas in three different ways, called absolute, relative, and mixed reference.  

A cell reference refers to a cell or a range of cells on a worksheet and can be used in a formula so that 

Microsoft Office Excel can find the values or data that you want that formula to calculate. 

In one or several formulas, you can use a cell reference to refer to: 

• Data from one or more contiguous cells on the worksheet. 

• Data contained in different areas of a worksheet. 

• Data on other worksheets in the same workbook 

Relative Cell Addressing 

Relative cell addressing, when you copy a formula from one area of the worksheet to another, Excel 

records the position of the cell relative to the cell that originally contained the formula. 

With absolute cell addressing, when you copy a formula from one area of the worksheet to another, 

Excel references the same cells, no matter where you copy the formula.  

Absolute Cell Addressing 

Absolute cell addressing always points to the same place, even if you change the position of any of 

those cells. You make a cell address an absolute cell address by placing a dollar sign in front of the 

row and column identifiers. You can do this automatically by using the F4 key. To illustrate: 

1. Move to cell C12. 

2. Type  =. 

3. Click cell C9. 

4. Press F4. Dollar signs appear before the C and the 9. 



 

 

 

5. Type +. 

6. Click cell C10. 

7. Press F4. Dollar signs appear before the C and the 10. 

8. Type +. 

9. Click cell C11. 

10. Press F4. Dollar signs appear before the C and the 11. 

11. Click the check mark on the formula bar. Excel records the formula in cell C12. 

Copy and Paste with Keyboard Shortcuts 

Keyboard shortcuts are key combinations that 

enable you to perform tasks by using the keyboard. 

Generally, you press and hold down a key while 

pressing a letter. For example, Ctrl+C means you 

should press and hold down the Ctrl key while 

pressing "C." 

Now copy the formula from C12 to D12. This time, copy by using keyboard shortcuts. 

1. Move to cell C12. 

2. Hold down the Ctrl key while you press "C" (Ctrl+C). Excel copies the contents of cell C12. 

3. Press the right arrow once. Excel moves to D12. 

4. Hold down the Ctrl key while you press "v" (Ctrl+V). Excel pastes the contents of cell C12 into 

cell D12. 

5. Press Esc to exit the Copy mode. 

Compare the formula in cell C12 with the formula in cell D12 (while in the respective cell, look at the 

Formula bar). The formulas are exactly the same. Excel copied the formula from cell C12 to cell D12. 

Excel copied the formula in an absolute fashion. Both formulas sum column C. 

 

 

 

 

Mixed Cell Addressing 

A mixed Cell Addressing is an addressing that refer to a specific row or column. You use mixed cell 

addressing to reference a cell when you want to copy part of it absolute and part relative. For 



 

 

 

example, the row can be absolute and the column relative. You can use the F4 key to create a mixed 

cell reference. You can use mixed cell addressing to keep the row constant while the column changes, 

or vice versa. The following exercises demonstrate. 

1. Move to cell E1. 

2. Type =. 

3. Press the up arrow key once. 

4. Press F4. 

5. Press F4 again. Note that the column is relative and the row is absolute. 

6. Press F4 again. Note that the column is absolute and the row is relative. 

7. Press Esc. 

If you wish to perform a function on a group of cells, you must first select those cells by highlighting 

them. The exercises that follow teach you how to select. 

Selecting a range of cells 

To select cells A1 to E1: 

1. Go to cell A1. 

2. Press the F8 key. This anchors the cursor. 

3. Note that "Extend Selection" appears on the Status bar in the lower-left corner of the window. 

You are in the Extend mode. 

4. Click in cell E7. Excel highlights cells A1 to E7. 

5. Press Esc and click anywhere on the worksheet to clear the highlighting.  

Alternative Method: Select Cells by Dragging 

You can also select an area by holding down the 

left mouse button and dragging the mouse over 

the area. In addition, you can select noncontiguous 

areas of the worksheet by doing the following: 

1. Go to cell A1. 

2. Hold down the Ctrl key. You won't release it 

until step 9. Holding down the Ctrl key 

enables you to select noncontiguous areas 

of the worksheet. 

3. Press the left mouse button. 



 

 

 

4. While holding down the left mouse button, use the mouse to move from cell A1 to C5. 

5. Continue to hold down the Ctrl key, but release the left mouse button. 

6. Using the mouse, place the cursor in cell D7. 

7. Press the left mouse button. 

8. While holding down the left mouse button, move to cell F10. Release the left mouse button. 

9. Release the Ctrl key. Cells A1 to C5 and cells D7 to F10 are selected. 

10. Press Esc and click anywhere on the worksheet to remove the highlighting. 

 

Data Types 

When you create a new file, all of the cells in the worksheet are of a general type. This means that 

when you enter a new value, Excel tries to guess whether you wanted to enter text, a numerical 

value, a date, etc. 

Text 

The text is the only data type in Excel that is, by default, aligned to the left. It is used mainly for 

naming table headers, descriptions, etc.  

Numbers  

This type of data includes integers, fractions, percentages, currency, and other types of figures. These 

are the most common data types in most worksheets.  

Dates and Times 

This type includes the date and time, stored in different formats. For example, the date with 

time: 2015-07-07 12:32:56 can also be saved as 2015-07-07 or July 7, 2015. 

Logical Values  

This data type can contain one of the two values: TRUE or FALSE. In the vast majority of cases, you 

won't use this data type. It is useful when you work with the macro code. This value is, by default, 

centered.  

 



 

 

 

Entering Data 

In this section, you will learn how to enter data into your worksheet. First, place the cursor in the cell 

in which you want to start entering data. Type some data, and then press Enter. If you need to delete, 

press the Backspace key to delete one character at a time. 

 

1. Place the cursor in cell A1. 
2. Type John Jordan. Do not 

press Enter at this time. 

 

Deleting Data 

The Backspace key erases one character at a time. 

1. Press the Backspace key until Jordan is erased. 
2. Press Enter. The name "John" appears in cell A1. 

Editing the content of a Cell 

After you enter data into a cell, you can edit the data by pressing F2 while you are in the cell you wish 

to edit. 

Change "John" to "Jones." 

1. Move to cell A1. 

2. Press F2. 

3. Use the Backspace key to delete the "n" and the "h." 

4. Type nes. 

5. Press Enter. 

Alternate Method: Editing a Cell by using the Formula Bar 

You can also edit the cell by using the formula bar. You change "jones" to "joker" in the following 

exercise. 



 

 

 

 

1. Move the cursor to cell A1. 
2. Click in the formula area of the Formula bar. 
3. Use the backspace key to erase the "s," "e," 

and "n." 

 

 

4. Type ker. 
5. Press Enter. 

 

 

Alternate Method: Edit a Cell by Double-Clicking in the Cell 
You can change "Joker" to "Johnson" as follows: 

1. Move to cell A1. 

2. Double-click in cell A1. 

3. Press the End key. Your cursor is now at the end of your text. 

 

4. Use the Backspace key to erase "r," "e," and "k." 

5. Type hnson. 

6. Press Enter. 

Change a Cell Entry 

Typing in a cell replaces the old cell entry with the new information 

you type. An example of changing a cell entry is demonstrated 

below 

1. Move the cursor to cell A1. 

2. Type Cathy. 



 

 

 

3. Press Enter. The name "Cathy" replaces "Johnson." 

Wrap Text 

When you type text that is too long to fit in the cell, the text overlaps the next cell. If you do not want 

it to overlap the next cell, you can wrap the text. 

 

1. Move to cell A2. 
2. Type Text too long to fit. 
3. Press Enter. 
4. Return to cell A2. 
5. Choose the Home tab. 
6. Click the Wrap Text button 

. Excel wraps the 
text in the cell. 

 

Delete a Cell Entry 

To delete an entry in a cell or a group of cells, you place the cursor in the cell or select the group of 

cells and press Delete. 

Save a File 

This is the end of Lesson1. To save your file: 

1. Click on File on the Menu bar. A backstage view appears (as described in backstage view 

previous session). 

2. Click Save. The Save As dialog box appears. 

3. Select the location you want to save your file. 

4. Type Lesson1 in the File Name field. 

5. Click Save. Excel saves your file in the location selected 

Adjusting Column Width and Row Height 

Whenever you type text that is too long to fit into a cell, Microsoft Excel attempts to display all the 

text. It left-aligns the text regardless of the alignment you have assigned to it, and it borrows space 

from the blank cells to the right. However, a long text entry will never write over cells that already 

contain entries—instead, the cells that contain entries cut off the long text. The following exercise 

illustrates this. 



 

 

 

 

1. Move to cell A6. 

2. Type now is the time for all good men to go to the aid of their army. 

3. Press Enter. Everything that does not fit into cell A6 spills over into the adjacent cell. 

 

4. Move to cell B6. 

5. Type Test. 

6. Press Enter. Excel 

cuts off the entry 

in cell A6. 

7. Move to cell A6. 

8. Look at the Formula bar. The text is still in the cell. 

Presented with the above problem, you can 

increase column width(s). Increasing the 

column width enables you to see the long 

text. 

Change Column Width 

1. Make sure you are in any cell under 

column A. 

2. Choose the Home tab. 

3. Click the down arrow next to 

Format in the Cells group. 

4. Click Column Width. The Column 

Width dialog box appears. 

5. Type 55 in the Column Width field. 

6. Click OK. Column A is set to a width of 55. You should now be able to see all of the text. 



 

 

 

 

Change a Column Width by Dragging 

You can also change the column width with the cursor. 

1. Place the mouse pointer on the line between the B and C column headings. The mouse 

pointer should look like the one displayed here , with two arrows. 

2. Move your mouse to the right while holding down the left mouse button. The width 

indicator  appears on the screen. 

3. Release the left mouse button when the width indicator shows approximately 20. Excel 

increases the column width to 20 

 

Insert and Delete Columns and Rows 

You can insert and delete columns and rows. When you 

delete a column, you delete everything in the column 

from the top of the worksheet to the bottom of the 

worksheet. When you delete a row, you delete the entire 

row from left to right. Inserting a column or row inserts a 

completely new column or row. 

Insert and Delete Columns and Rows 

To delete columns F and G: 

1. Click the column F indicator and drag to column 

G. 

2. Click the down arrow next to Delete in the Cells group. A menu appears. 

3. Click Delete Sheet Columns. Excel deletes the columns you selected. 

4. Click anywhere on the worksheet to remove your selection.               

To Delete Rows 7 through 12: 

1. Click the row 7 indicator and drag to row 12. 

2. Click the down arrow next to Delete in the Cells group. 

A menu appears. 

3. Click Delete Sheet Rows. Excel deletes the rows you 

selected. 



 

 

 

4. Click anywhere on the worksheet to remove your selection. 

To Insert a Column: 

1. Click on Column heading A to select column A. 

2. On the Home Tab, locate the cells group. Click the Insert button. A new column is inserted to 

the left of the selected column in the worksheet 

To Insert Rows: 

1. Click on Row heading 1 to select Row 1. 

2. On the Home Tab, locate the cells group. Click the Insert button. A new row is inserted above 

the selected row in the worksheet automatically. 

Copy, Cut, Paste 

In Excel, you can copy data from one area of a worksheet and place the data you copied anywhere in 

the same or another worksheet. In other words, after you type information into a worksheet, if you 

want to place the same information somewhere else, you do not have to retype the information. You 

simple copy it and then paste it in the new location. 

You can use Excel's Cut feature to remove information from a worksheet.  Then you can use the Paste 

feature to place the information you cut anywhere in the same or another worksheet.   In other 

words, you can move information from one place in a worksheet to another place in the same or 

different worksheet by using the Cut and Paste features. 

Copying with the Ribbon 

To copy the formula you just entered, follow these steps: 

 

1. You should be in cell A12. 

2. Choose the Home tab. 

3. Click the Copy  button in the Clipboard 

group. Excel copies the formula/content 

in cell A12. 

4. You can paste the copied content/formula 

at a different location using the paste 

button 

 

 



 

 

 

Cut and Paste 

You can move data from one area of a worksheet 

to another. 

1. Select cells D9 to D12 

2. Choose the Home tab. 

3. Click the Cut  button. 

4. Move to cell G1. 

 

5. Click the Paste button . Excel moves the contents of cells D9 to D12 to cells G1 to G4. 

 

 

 

 

 

 

 

 

WINDOWS AND OFFICE CLIPBOARD 

WINDOWS CLIPBOARD 

The Windows Clipboard is a place where the most recently cut or copied value is stored. This can be a 

value from Excel or any other Windows application. For example, you can copy a value from a web 

browser and paste it into a Notepad, Word, Excel, etc. 

Each clipboard value is replaced by the next one that is copied or cut because the Windows Clipboard 

stores a single value at a time.  

Similarly to the Windows clipboard, the Office Clipboard stores only one- last copied or cut value. If 

you need Excel to remember more than a single value, click the button in the HOME >> Clipboard 

group. 



 

 

 

   

   

Align Cell Entries 

When you type text into a cell, by default your entry aligns with the left side of the cell. When you 

type numbers into a cell, by default your entry aligns with the right side of the cell. You can change 

the cell alignment. You can center, left-align, or right-align any cell entry. Look at cells A1 to D1. Note 

that they are aligned with the left side of the cell. 

 

Center 

To center cells A1 to D1: 

1. Select cells A1 to D1. 

2. Choose the Home tab. 

3. Click the Center button  in the Alignment group. 

Excel centers each cell's content. 

 

 

Left-Align 

To left-align cells A1 to D1: 

The Office Clipboard will appear on the left side. 

Start copying cell contents, and they will appear 

automatically on the clipboard list. 

If you want to insert one of those values, select the 

cell where you want the value to be pasted and click 

the value from the clipboard. You can paste all 

values at once by using the Paste All button. If you 

want to get rid of the contents of the clipboard, click 

Clear All.  

 



 

 

 

1. Select cells A1 to D1. 

2. Choose the Home tab. 

3. Click the Align Text Left  button in 

the Alignment group. Excel left-aligns 

each cell's content. 

 

Right-Align 

To right-align cells A1 to D1: 

1. Select cells A1 to D1. Click in cell A1. 

2. Choose the Home tab. 

3. Click the Align Text Right  button. Excel right-aligns 

the cell's content. 

4. Click anywhere on your worksheet to clear the 

highlighting. 

Create Borders 

You can use borders to make entries in your Excel worksheet stand out. You can choose from several 

types of borders. When you press the down arrow next to the Border button , a menu appears. 

By making the proper selection from the menu, you can place a border on the top, bottom, left, or 

right side of the selected cells; on all sides; or around the outside border. You can have a thick outside 

border or a border with a single-line top and a double-line bottom. Accountants usually place a single 

underline above a final number and a double underline below. The following illustrates: 

Create Borders 

 



 

 

 

1. Select cells B6 to E6. 

2. Choose the Home tab. 

3. Click the down arrow next to the Borders 

button . A menu appears. 

4. Click Top and Double Bottom Border. Excel adds 

the border you chose to the selected cells. 

 

 



 

 

 

UNIT 3 

FORMULAS, BASIC MATHEMATICAL CALCULATIONS AND FORMATTING DATA 

 

UNIT GOALS 

After completing this course you will be able to: 

• Perform simple calculations in excel. 

• Use cell references in formulas. 

• Use functions (prewritten formulas) in excel 

 

SESSION 1:  ENTERING A FORMULA IN A WORKSHEET 

FORMULAS TAB 

All functions that are available in Excel can be found in this tab. They are divided into categories, 

which you can access by clicking one of the buttons.  

 
PERFORM BASIC MATHEMATICAL CALCULATIONS 

In Microsoft Excel, you can enter numbers and mathematical formulas into cells. Whether you enter a 

number or a formula, you can reference the cell when you perform mathematical calculations such as 

addition, subtraction, multiplication, or division. When entering a mathematical formula, precede the 

formula with an equal sign (=).  

 Addition 

1. Type Add in cell A1. 

2. Press Enter. Excel moves down one cell. 

3. Type 1 in cell A2. 

4. Press Enter. Excel moves down one cell. 

5. Type 1 in cell A3. 

6. Press Enter. Excel moves down one cell. 

7. Type =A2+A3 in cell A4. 



 

 

 

8. Click the check mark on the Formula bar. Excel adds cell A1 to cell A2 and displays the result in 

cell A4. The formula displays on the Formula bar. 

Subtraction 

 

1. Press F5. The Go To dialog box appears. 

2. Type B1 in the Reference field. 

3. Press Enter. Excel moves to cell B1. 

 

 

4. Type Subtract. 

5. Press Enter. Excel moves down one cell. 

6. Type 6 in cell B2. 

7. Press Enter. Excel moves down one cell. 

8. Type 3 in cell B3. 

9. Press Enter. Excel moves down one cell. 

10. Type =B2-B3 in cell B4. 

11. Click the check mark on the Formula bar. Excel 

subtracts cell B3 from cell B2 and the result displays in 

cell B4. The formula displays on the Formula bar. 

Multiplication 

1. Hold down the Ctrl key while you press "g" (Ctrl+G). The Go To dialog box appears. 

2. Type C1 in the Reference field. 

3. Press Enter. Excel moves to cell C1 

4. Type Multiply. 

5. Press Enter. Excel moves down one cell. 

6. Type 2 in cell C2. 

7. Press Enter. Excel moves down one cell. 

8. Type 3 in cell C3. 

9. Press Enter. Excel moves down one cell. 

10. Type =C2*C3 in cell C4. 

11. Click the check mark on the Formula bar. Excel multiplies C1 by cell C2 and displays the result 

in cell C3. The formula displays on the Formula bar. 



 

 

 

Division 

1. Press F5. 

2. Type D1 in the Reference field. 

3. Press Enter. Excel moves to cell D1. 

4. Type Divide. 

5. Press Enter. Excel moves down one cell. 

6. Type 6 in cell D2. 

7. Press Enter. Excel moves down one cell. 

8. Type 3 in cell D3. 

9. Press Enter. Excel moves down one cell. 

10. Type =D2/D3 in cell D4. 

11. Click the check mark on the Formula bar. Excel divides cell D2 by cell D3 and displays the result 

in cell D4. The formula displays on the Formula bar. 

When creating formulas, you can reference cells and include numbers. All of the following formulas 

are valid: 

=A2/B2 
=A1+12-B3 
=A2*B2+12 
=24+53 

AutoSum 

You can use the AutoSum button  on the Home tab 

to automatically add a column or row of numbers. 

When you press the AutoSum button , Excel selects 

the numbers it thinks you want to add. If you then 

click the check mark on the Formula bar or press the 

Enter key, Excel adds the numbers. If Excel's guess as 

to which numbers you want to add is wrong, you can 

select the cells you want. 

The following illustrates AutoSum: 

1. Go to cell F1. 

2. Type 3. 

3. Press Enter. Excel moves down one cell. 

4. Type 3. 

5. Press Enter. Excel moves down one cell. 

6. Type 3. 



 

 

 

7. Press Enter. Excel moves down one cell to cell F4. 

8. Choose the Home tab. 

9. Click the AutoSum button  in the Editing group. Excel selects cells F1 through F3 and 

enters a formula in cell F4. 

10. Press Enter. Excel adds cells F1 through F3 and displays the result in cell F4. 

Perform Automatic Calculations 

By default, Microsoft Excel recalculates the worksheet as you change cell entries.  

 

Automatic Calculation 

Make the changes described below and note how Microsoft 

Excel automatically recalculates. 

1. Move to cell A2. 

2. Type 2. 

3. Press the right arrow key. Excel changes the result in 

cell A4. Excel adds cell A2 to cell A3 and the new result 

appears in cell A4. 

4. Move to cell B2. 

5. Type 8. 

6. Press the right arrow key.  Excel subtracts cell B3 from 

cell B3 and the new result appears in cell B4. 

7. Move to cell C2. 

8. Type 4. 

9. Press the right arrow key. Excel multiplies cell C2 by cell 

C3 and the new result appears in cell C4. 

10. Move to cell D2. 

11. Type 12. 

12. Press the Enter key. Excel divides cell D2 by cell D3 and the new result appears in cell D4. 

 



 

 

 

SESSION 2: FUNCTIONS AND FORMULAS 

A formula performs calculations or other actions on the data in your worksheet. A function is a 

preset formula in Excel. It is important to understand the following information about functions and 

formulas. A formula and a function always begins with an equal sign (=). The data Excel will use to 

calculate a function is enclosed in parentheses ().  Formulas do not include parentheses. 

 
How to Specify Individual Cells 
When there is a comma (,) between cell references in a function, Excel uses each cell to perform the 

calculation. For example, the function =SUM (A1, A2, A3) is the same as the formula =A1+A2+A3. 

 
How to Specify a Group of Cells 
When there is a colon (:) between cell references in a function, Excel uses the specified cells and all 

cells between them to perform the calculation. For example, the function =SUM (A1:A3) is the same 

as the formula =A1+A2+A3. 

 
Common Functions 
The following are some common functions used in Excel: 

Average  –  Calculates the average value of a list of numbers. 
Max   –  Finds the largest value in a list of numbers. 
Sum   –  Adds a list of numbers. 
Count  –  Counts the number of items in a list. 
Min   –  Finds the lowest value in a list of numbers. 
Round –  Rounds a value to a specific number of digits. 

 

ENTERING A FORMULA 

The following instructions explain how to enter a formula. 
1. Click on the cell where you want to enter a formula. This is where the answer will appear. 

In the Figure below , cell G4 has been selected. 

2. Type an equal sign (=) to begin the formula (see cell G5). 
3. Then type the formula (=C5+D5).  
4. Press Enter on your keyboard, and the results of the calculation should appear in the selected 

cell  
5. To view the formula that you entered, click the cell containing the formula and it will appear 

in the formula bar  
 

 

 



 

 

 

 

EDITING A FORMULA 

Sometimes you may need to change a formula to include additional cells, remove cells, etc. The 

following instructions explain how to edit a formula. 

1. Click on the cell containing the formula that you would like to edit and the formula will 

be shown inside the formula bar. 

2. Click inside the formula bar and make the necessary changes (E4 was added to the 

formula). 

3. After making the necessary changes, press Enter and the answer will appear in the selected 

cell  

 

BASIC FUNCTIONS 

This section discusses some of the basic functions in Ms Excel. Below are some of the most used 
functions in excel. 
 

SUM 

Sum – Adds a list of numbers. Example = SUM (B3:B7) or = SUM (B3,B4,B5,B6,B7) 

Formula Bar 

Entering formula 



 

 

 

AVERAGE 

Average – Calculates the average value of a list of numbers. Example: = AVERAGE (B3:B7) 

MAX 

Max – Finds the largest value in a list of numbers. Example: =MAX (B3:B7) or  =MAX(B3,B4,B5,B6,B7) 

MIN 

Min – Finds the smallest value in a list of numbers. Example =MIN (B3:B7) or  =MIN(B3,B4,B5,B6,B7) 

COUNT 

Count– Calculates the number of values in a list. Example =COUNT (B3:B7) or  

=COUNT(B3,B4,B5,B6,B7) 

ROUND 

Round – Rounds a value to a specific number of digits. Example: =ROUND (B9, 2) 

 

Entering a Function using the insert function (fx) 

Excel helps you enter functions in your worksheet. Functions let you perform calculations without 

typing long, complex formulas. The following explains how to enter functions using the insert 

function button (fx). 

1. Click to select the cell where you want to enter the function on the worksheet. 
2. Click the Insert Function (fx) button on the Formula Bar 

 Formula Bar 

3. The Insert Function dialog box will appear. Select the category that contains the function 

that you want to use (example: SUM) and click OK. Note: If you do not know which category 

contains the function that you want to use, use the Function Search Field to search for the 

needed function. 

4. The Function Arguments dialog box will appear. 

5. Select the cell(s) in the worksheet that contain(s) the number(s) to be used in the formula. 

6. The Number 1 field now displays the cell reference you selected. 



 

 

 

7. The Function Arguments dialog box will appear. 

8. Select the cell(s) in the worksheet that contain(s) the number(s) to be used in the formula. 

9. The Number 1 field now displays the cell reference you selected. 

10. Click OK.  The results of the formula will appear in the selected cell. 

 Insert Function 

 

Function Arguments



 

 

 

Auto Calculate 

The following instructions explain how to use auto calculate. 
1. Select the cells that you want to include in the calculation. 
2. The status bar will display the Sum and/or the Average of the cells that you 

selected. 

Status bar 

calculations 

3. Other calculations can also appear on the status bar. To see the other calculations 

available, right-click on the status bar. 

4. A list will appear displaying the calculations you can perform. 

5. Select the calculation of your choice. 
6. The results of the calculation will appear in the Auto Calculate area of 

the status bar. 

AutoSum alternative 1 

The following steps explains one way to use the AutoSum feature. 
1. Click to select the cell where you want the answer to appear. 
2. Click the AutoSum button located on the Ribbon as shown in the Figure below. 

3. Select the Function of your choice, for example, Sum 
4. Adjust the highlighted selection box to capture the numbers that need to be 

manipulated by clicking and dragging one of the corner sizing handle. 



 

 

 

Selecting numbers 

5. Press the Enter key to insert the answer. 
 

AutoSum alternative 2 

The following explains a second way to gain the sum of numbers. 

1. Click to select the cell where you want the results of the formula to appear. 

2. Type the equal sign (=). 

3. Choose one of the following methods to enter your formula 

a. Type the cell reference  

b. Click the cell containing the number that you want to use in your formula 

4. Type an operator (plus sign (+)) for addition. 

5. Repeat steps 3 and 4 as often as necessary to build your formula.  
6. Press the Enter key so that the answer appears in the cell. 

 

Sum of Numbers 

 

Standard Deviation 



 

 

 

The Standard Deviation of a set of data is a statistical measure of how 

widely the data varies, for example a very similar set of numbers would 

have a small standard deviation, whereas a very diverse set of numbers 

would have a large standard deviation. To highlight how important the 

standard deviation is, statistics are often reported as the average and the 

standard deviation. While the technical definition of standard deviation is 

somewhat complicated, it can easily be found in any Statistics textbook. 

Excel uses the shortened form of Standard Deviation, STDEV, as a function. See Figure for 

an example of how to use the STDEV function. 

 

Lookup Functions 

Excel 2013 provides two lookup functions that you can use to quickly retrieve information 

from data in a table. The functions are called HLOOKUP (horizontal lookup) and VLOOKUP 

(vertical lookup).  VLOOKUP will be discussed in detail in this section and HLOOKUP in class. 

 

The VLOOKUP function will look in the leftmost column of a table for a value you specify. 

When it finds the value you specified, it will return a value that is located in the same row, a 

specified number of columns into the table. It is called VLOOKUP because it looks vertically 

down a column for a match, and then retrieves data from across the row. 

HLOOKUP is similar, but it will look horizontally across the upper row of your table, and 

then retrieve data from a column further down. 

Using VLOOKUP to Find Data 

The best way to learn how lookup functions work is to look at an example. Here we have a 

table of ticket prices for flights to different countries. To simplify matters, the data range for 

the table has been given a defined name (Price) that can be used in functions and formulas. If 

we activate cell F1 and enter =VLOOKUP ("England", Price,2) into the formula bar, cell F1 will 

show the value 550. 

 



 

 

 

The lookup function looked vertically down the leftmost column of the lookup table (Price) 

until it found a match for the text string “England.” The function then returned the value that 

is in the second (2) column of the table, from the row where the match was found. You should 

notice that England, Price, and 2 are the exact arguments used in the function. 

 

The arguments for the lookup function are: 

VLOOKUP 

▪ Value to match, from the left most column of the lookup table 

▪ Lookup table name or range 

▪ Number of the column in the table containing the relevant data 

▪ TRUE or FALSE 

For the example shown above, the true or false argument was left out. The relevance of 

the true or false argument in the VLOOKUP function will be discussed shortly. 

 

HLOOKUP is the same as VLOOKUP, except that it looks across rows for a match rather than 

down columns. To use HLOOKUP, the lookup table would be arranged in this way. 

 

Since Excel is designed with more cells in the vertical direction than in the horizontal 

direction, and because, a vertical table design is more intuitive for most people, VLOOKUP is 

generally used more often than HLOOKUP. 

 

How to Find an Exact Match with VLOOKUP 

As mentioned briefly before, the VLOOKUP function can take a final argument of either TRUE 

or FALSE. If you specify this final argument as FALSE, VLOOKUP will search for an exact match 

in the lookup column (column of identifiers). If it cannot find an exact match, no data will be 

returned with the error #N/A! 

 

THE FUNCTION LIBRARY 

While there are hundreds of functions in Excel, the ones you use most frequently will depend on 

the type of data your workbooks contains. There is no need to learn every single function, but 

exploring some of the different types of functions will be helpful as you create new projects. 



 

 

 

You can search for functions by category, such as Financial, Logical, Text, Date & Time, and more 

from the Function Library on the Formulas tab. 

• To access the Function Library, select the Formulas tab on the Ribbon. The Function 

Library will appear.  

 

Autofill Cells 

You can use Microsoft Excel to fill cells automatically with a series. For example, you can have 

Excel automatically fill your worksheet with days of the week, months of the year, years, or other 

types of series. The following steps demonstrates filling the days of the week using the autofill 

function: 

1. Click the Sheet2 tab. Excel moves to Sheet2. 

2. Move to cell A1. 

3. Type Sun. 

4. Move to cell B1. 

5. Type Sunday. 

6. Select cells A1 to B1. 

7. Choose the Home tab. 

8. Click the Bold button . Excel bolds cells A1 to B1. 

9. Find the small black square in the lower-right corner 

of the selected area. The small black square is called 

the fill handle. 

10. Grab the fill handle and drag with your mouse to fill 

cells A1 to B14. Note how the days of the week fill the 

cells in a series. Also, note that the Auto Fill Options 

button appears. 

 



 

 

 

 

 

 

 

 

Copy Cells 

1. Click the Auto Fill Options button. The Auto Fill 

Options menu appears. 

2. Choose the Copy Cells radio button. The entry in 

cells A1 and B1 are copied to all the highlighted 

cells. 

3. Click the Auto Fill Options button again. 

4. Choose the Fill Series radio button. The cells fill as a 

series from Sunday to Saturday again. 

5. Click the Auto Fill Options button again. 

6. Choose the Fill without Formatting radio button. 

The cells fill as a series from Sunday to Saturday, 

but the entries are not bolded. 

7. Click the Auto Fill Options button again. 

8. Choose the Fill Weekdays radio button. The cells fill as a series from Monday to Friday. 

 

Create Headers and Footers 

You can use the Header & Footer button on the Insert tab to create headers and footers. A header 

is text that appears at the top of every page of your printed worksheet. Footer is text that appears 

at the bottom of every page of your printed worksheet. When you click the Header & Footer 

button, the Design context tab appears and Excel changes to Page Layout view. A context tab is a 

tab that only appears when you need it. Page Layout view structures your worksheet so that you 

can easily change the format of your document. You usually work in Normal view. 

You can type in your header or footer or you can use predefined headers and footers. To find 

predefined headers and footers, click the Header or Footer button or use the Header & Footer 

Elements group's buttons. When you choose a header or footer by clicking the Header or Footer 



 

 

 

button, Excel centers your choice. The figure shown below indicates each of the Header & Footer 

Elements group button options. 

 

Both the header and footer areas are divided into three sections: left, right, and center. When you 

choose a Header or Footer from the Header & Footer Elements group, where you place your 

information determines whether it appears on the left, right, or center of the printed page. You 

use the Go To Header and Go To Footer buttons on the Design tab to move between the header 

and footer areas of your worksheet. 

NOTE: Headers and footers are not displayed on the worksheet in Normal view — they are 

displayed only in Page Layout view and on the printed pages. For Excel worksheets, you can 

insert headers or footers in Page Layout view where you can see them. You can also use the 

Page Setup dialog box if you want to insert headers or footers for more than one worksheet at 

the same time. For other sheet types, such as chart sheets, you can insert headers and footers 

only by using the Page Setup dialog box. 

 

Format Numbers 

You can format the numbers you enter into Microsoft Excel. For example, you can add commas to 

separate thousands, specify the number of decimal places, place a dollar sign in front of a number, 

or display a number as a percent. 

 

1. Move to cell B8. 

2. Type 1234567. 

3. Click the check mark on the Formula bar. 



 

 

 

 
4. Choose the Home tab. 

5. Click the down arrow next to the Number Format box. A menu appears. 

6. Click Number. Excel adds two decimal 

places to the number you typed. 

7. Click the Comma Style button . Excel 

separates thousands with a comma. 

8. Click the Accounting Number Format 

button . Excel adds a dollar sign to 

your number. 

9. Click twice on the Increase Decimal 

button  to change the number format 

to four decimal places. 

10. Click the Decrease Decimal button if 

you wish to decrease the number of 

decimal places. 



 

 

 

Change a Decimal to a Percent. 

           

1. Move to cell B9. 

2. Type .35 (note the decimal point). 

3. Click the check mark on the formula bar. 

4. Choose the Home tab. 

5. Click the Percent Style button . Excel turns the decimal to a percent. 

Create Borders 

You can use borders to make entries in your Excel worksheet stand out. You can choose from 

several types of borders. When you press the down arrow next to the Border button , a menu 

appears. By making the proper selection from the menu, you can place a border on the top, 

bottom, left, or right side of the selected cells; on all sides; or around the outside border. You can 

have a thick outside border or a border with a single-line top and a double-line bottom. 

Accountants usually place a single underline above a final number and a double underline below. 

The following illustrates: 

Create Borders 

1. Select cells B6 to E6. 

2. Choose the Home tab. 

3. Click the down arrow next to the 

Borders button . A menu 

appears. 



 

 

 

4. Click Top and Double Bottom Border. Excel adds the border you chose to the selected cells. 

 

Merge and Center 

Sometimes, particularly when you give a title to a section of your worksheet, you will want to 

center a piece of text over several columns or rows. The following example shows you how. 

 

1. Go to cell B2. 

2. Type Sample Worksheet. 

3. Click the check mark on the 

Formula bar. 

4. Select cells B2 to E2. 

5. Choose the Home tab. 

6. Click the Merge and Center 

button  in the Alignment 

group. Excel merges cells B2, 

C2, D2, and E2 and then 

centers the content. 

 

 

1. Select the cell you want to unmerge. 

2. Choose the Home tab. 

3. Click the down arrow next to the Merge and 

Center button.  A menu appears. 

4. Click Unmerge Cells. Excel unmerges the cells. 

 



 

 

 

Add Background Color 

To make a section of your worksheet stand out, you can add background color to a cell or group of 

cells. 

Add Background Color 

1. Select cells B2 to E3. 

2. Choose the Home tab. 

3. Click the down arrow next to the Fill 

Color button . 

4. Click the color dark blue. Excel places a 

dark blue background in the cells you 

selected. 

 

Move to a New Worksheet 

In Microsoft Excel, each workbook is made up of several worksheets. Each worksheet has a tab. By 

default, a workbook has three sheets and they are named sequentially, starting with Sheet1. The 

name of the worksheet appears on the tab. Before moving to the next topic, move to a new 

worksheet. The exercise that follows shows you how. 

Move to a New Worksheet 

• Click Sheet2 in the lower-left corner of the screen. Excel moves to Sheet2. 

 

Work with Long Text 

Whenever you type text that is too long to fit into a cell, Microsoft Excel attempts to display all the 

text. It left-aligns the text regardless of the alignment you have assigned to it, and it borrows 

space from the blank cells to the right. However, a long text entry will never write over cells that 

already contain entries—instead, the cells that contain entries cut off the long text. The following 

exercise illustrates this. 



 

 

 

Work with Long Text 

 

1. Move to cell A6. 
2. Type now is the time for all good men to go to the aid of their army. 
3. Press Enter. Everything that does not fit into cell A6 spills over into the adjacent cell. 

 

4. Move to cell B6. 
5. Type Test. 
6. Press Enter. Excel cuts off the entry in cell A6. 

 

7. Move to cell A6. 
8. Look at the Formula bar. The text is still in the cell. 

 
Data Validation 

There may be situations when you want to prevent users from entering data that doesn't meet 
the conditions you specified.  

Suppose that you have the cell in your worksheet where you want a user to enter his age. 
Therefore, as a condition you require the integer between 18 and 99.  

To set a condition, first, select the cell or the range of cells, then click DATA >> Data Tools >> Data 
Validation. After you do that, a new window will appear. 



 

 

 

 

Settings 

Here, you can specify which kind of data and range you want to set for the selected cells.  
You can use one of the following data types:  
 
Whole number 
Numbers that are not fractions (-12, 0, 4, etc.). 

Decimal 
These numbers can also be fractions (1.2, -1, 5, 4.6, etc.).  
 
List 
With this type of validation, you can choose from the drop-down menu one of the several items. 

 

If you choose List, the new textbox, called Source will appear. In this textbox, you can select cells 

from the worksheet or enter values from the keyboard- for example "one,two,three" (or 

"one;two;three" depending on your system configuration).  

Date 
Here, you can enter date and time. (“3/14/2014”, “14-Mar”, “14”). 
 
Time 
Here, you can enter an hour. For example: "12:00", "1:14:50 p.m.".  
 
Text length 



 

 

 

Here, you can specify the number of characters that must be entered. You can enter plain text, as 
well as numbers.  
 
Custom 
The custom validation is more complicated than other types of validation. Here, you can insert a 
formula with the specific parameters. At the bottom of the window, you will find the checkbox 
called Apply this changes to all other cells with the same settings. It means that if you click the 
cell and select this option, Excel will check in a worksheet (not a workbook) whether there are 
other cells with the same validation parameters. If so, all these cells will be selected and the 
changes applied.  
 

Input Message 

Here, you can set a pop-up window with title and input message. Now, when you click the cell, a 
window with entered message will appear.  
 

Removing validation 

If you want to remove the validation from the cells, first select these cells, then click the Clear 
All button in the lower left corner of the Settings tab. Click OK to confirm. 
 



 

 

 

UNIT 4 

WORKING WITH GRAPHICS, CHARTS AND PRINTING 

UNIT GOALS 

After completing this course you will be able to: 

• Create a chart using the new Excel 2013 commands. 

• Make changes to a chart after you create it. 

• Understand basic chart terminology. 
 

SESSION 4: CHARTS 

Charts are used make it easier to understand large quantities of data and the relationship 
between different series of data by displaying series of numeric data in a graphical format. 
When you create a chart in Excel you will first enter the data on a worksheet and then create 
the chart. Excel automatically links the data to the chart so that if data is altered, added or 
deleted, the chart will update accordingly. 

Chart Terms 

You should be familiar with chart terminology so you will know the name of the object you wish 
to modify/add, etc. A typical style of chart would have an X-axis (horizontal) and a Y-axis 
(vertical).  Below is a chart with its main aspects labeled. 

 



 

 

 

A few guidelines for creating charts: 

1) Different chart types are suitable for displaying different data sets. For example, a 

pie chart only displays one series of data, and would therefore be unsuitable for 

trying to compare more than one data range. 

2) Generally speaking, simpler is better. Cluttering a chart with unnecessary data 

or too many additional objects may dilute the message you are trying to present 

with a chart. 

3) You may need to consolidate some of your data in order to effectively present it in a 

chart. For example, you may want to present subtotals for your categories rather 

than plotting individual data items. Using the built-in subtotals feature of Excel (Data 

Tab, Subtotals) can often be useful in summarizing the data before plotting it. 

4) Charts may be created in Excel and then pasted into other applications such as 

PowerPoint or Word. By default, the chart is pasted as a link so that if the data 

changes in Excel, the chart’s view will update in any other application where it 

was pasted. 

Types of Charts 

Below are some general guidelines for selecting the best type of chart for the data you 
wish to present. 

Column: Shows data changes over a period of time or illustrates comparisons among 
items 

Line: Shows trends in data at equal intervals 

Pie: Shows proportional size of items that make up a data series; only shows 1 
data series 

Bar: Illustrates comparisons among individual items 

Area: Emphasizes the magnitude of change over time 

XY (scatter): Shows relationships among numeric values in several data series or plots two 
groups of numbers as one series of XY coordinates. 

Stock: Measures volume and has two axes; one for measuring volume, the other for 
stock prices 

Surface: Shows optimum combinations between two sets of data (like a topographic 
map) 

Doughnut: Shows the relationships of parts to a whole, like a pie, but can contain >1 
data series 

Bubble: Type of scatter chart; compares 3 sets of values with the 3rd displayed as a 
size of a bubble 

Radar; Each category has its own value axis radiating from the center point 



 

 

 

Cone, cylinder 
& pyramid ; 

Creates the specified effects by using shaped data markers in 3-D column 
and bar charts 

 

Create a Chart Creating a Chart 

1. Select the cells that contain the data and text you want to include in the chart.  
2. Select both the numeric data and adjacent row and column headings.  
3. Make sure there are no blank rows or columns between the title and category headings 

and the body of the data or Excel will plot the blank spaces.  
4. Navigate to the Insert tab, Charts group, and select a chart type from the Ribbon. 

 

Note: You will see several options for 
chart types, and then options for each 
chart type. You are able to preview the 
charts by clicking on a chart type, and 
highlighting over the options under a 
column chart for example. Excel will 
show you a live Preview of the chart. 

 

Sizing, Moving, and Deleting a Chart 

To size the chart, drag the sizing handles until the chart reaches the desired size. 

 



 

 

 

To move the chart within the same worksheet, simply click on the chart until your cursor turns 
into a plus sign with 4 arrows. Now click hold and drag the chart to a new location. 

 

To move the chart to another sheet  

1. Select the chart, 

2.  choose Cut, 

3.  Go to the new location, 
position the cursor  

4.  Choose Paste.  

 

Alternatively 

You may also  

1. click on the chart, 

2. Navigate to the Chart Tools Design Tab 

3.  Then select the Move Chart icon.  

You will have the option to move the chart to a new worksheet which you can name, or to 
move it into a current worksheet. 

 
Deleting a chart 
 
To delete a chart, 
1. Click on it to select it, 
2. Press the Delete key on your keyboard. 

 

Selecting Data 

If you don’t have your data selected prior to selecting your chart 
type, or if you had the wrong data selected, you can always change 
your data by right click the mouse on the chart and choose Select 
Data from the context sensitive menu. 
From the Select Data Source window, make sure your cursor is in 
the Chart data range text box, now navigate your mouse back to the 
worksheet holding your data. Now click hold and drag your cursor to select the data that you 
want to be displayed in your chart.  When you have the correct data, hit the OK Button. 



 

 

 

You may also change your data from the Chart Tools Design Tab, and then clicking on the Select 
Data icon. 

Recommended Charts 

New in Excel 2013 is a feature called Recommended Charts. Recommended charts will look at 
your data and provide some recommendations for chart types to display your data.  

To use Recommended Charts, 

1. Select the data that you want to display,  

2. Click on the Insert Tab,  

3. Then select Recommended Charts. 

 

The Insert Chart window appears with the recommendations for your data. You are able to 
click on any of the options on the left hand side and see a preview. If you find a chart that you 
want, either double click on it or select it and hit the OK button. 

 



 

 

 

Notice that there are a few options available to you, but it doesn’t necessarily mean that these 
are going to be the correct chart for your data. If you don’t see an option that works, you can 
always click on the All Charts tab to pick the specific chart type that you would like to display 

 

From the All Charts tab, you are able to see all of the charts that are available, the different 
options for each type and a Preview. Once you have found the chart type that you like, either 
double click on it, or select it and hit the OK button. The chart will now be displayed in your 
worksheet. 

 

Changing the Chart Type 

When you create your chart and it does not display the information as you thought it may, 
simply select the chart and click on the Change Chart Type icon   from the Design tab. This will 
bring up the All Charts tab which will allow you to see every chart available. You will also have 
the Recommended Charts tab that you can use to Preview the options that Excel provides to 
you. When you have found a chart that you like, double click on it or select it and hit the OK 
button. 



 

 

 

Formatting Chart Elements 

Before you can select and modify any chart item, the chart must be activated. Click on a chart 
to select it. You will see “selection” handles added to the border indicating it is active. After 
activating the chart, you can move, modify, and size various elements of your chart such as 
titles, data labels, and pie and doughnut slices by selecting and dragging them. You can move 
and resize the plot area, the legend, and any graphic objects, such as text boxes and arrows 
that you have created by clicking on the piece and dragging, resizing, etc. 

 

When the chart is active, you will see 3 icons on the upper right side of the chart. 

 

Chart Elements: Add, remove, or change chart elements such as title, legend, 
and gridlines 
Chart Style:  Set a style and color scheme 

Chart Filter: Edit what data points and names are available on your chart 

 

Chart Elements 

Chart Elements will allow you to add, change, or remove chart 
elements. You can easily change the look of your chart by selecting, 
or deselecting any Element from the Chart Elements window. 

 

Some the elements will have more options for their location on the 
chart. Any time you see a grey right arrow, you will have more 
options for the elements. 

 

 

Remember: You are still able to move the Elements on the chart if you 
don’t like the exact locations of where they are located. 
 
Note: These options are also available on the Chart Tools Design tab, 
under the Add Chart Element icon. 
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Chart Elements Options 

Some Elements will have a More Options… option. 
This option will allow for formatting of the Box 
that the element is in as well as the text in the 
element. 

 

The options that are available are dependent on which element you have selected the More 
Options option from.  This is a good way to change the look of your chart elements. 

Chart Style 

The Chart Style will show you a few options of prebuilt Styles within Excel. You are able to click 
on any of the options to see a live change of your chart. If you do change the styles, you can 
always go back into the Filter option to change your chart back or to a new look. 
 
The color option will allow you to change the colors of the chart. You are able to preview how 
they will look on the chart by clicking on the color options. 

 
  Note: Style and Color are both separate but can be used in conjunction with each other or on 
their own. 

  

Note:  These options are also available on the Chart Tools Design Tab. 

 



 

Chart Filters 

The chart filter will allow you to filter the data 
within your chart by selecting various Series or 
Category labels. To change the look of the chart,  
1. Click the Apply button on the bottom of the 

Filter window.  
2. To get your chart back to the original look, 
3. Click on the Select all check box to display all 

data. 

 

On the Names tab you are able to add or remove 
the Series and Category names. To make a change 

take effect, click on the Apply button. 



 

Chart Themes 

An easy way to format your chart is to use the built in 
themes from Excel. These are the same themes that 
are used in PowerPoint and Word.  
To change the theme, 
1. Click on the Page Layout tab, 
2. Then select the Themes dropdown.  
You will have several theme options that are available 
to use. You are able to mouse over the name of the 
theme and see how your chart will change before 
actually selecting the theme. 

 

You may also use your own color selections by clicking 
on the Format tab under Chart Tools. If you change the 
color and text via the Chart Tools Format tab, you will 

have to select each element individually. 

Chart Quick Layouts 

Once you have created a chart, Excel has created some prebuilt 
Chart Layouts that may be useful. These options are available on 
the Chart Tools Design tab, under the Quick Layouts icon. 
There will be several options depending on the type of chart you 
are using. This is a quick and easy way to develop a chart with the 
information that you want to show. 

 

You are able to see a live preview of any of the Layouts by 
moving your mouse over a particular layout.  
To select a layout to use on your chart, just click on the one that 
you want and your chart will be updated. If there are some 
elements on the chart that you don’t want, you can easily delete 
them or add in new elements. 

 

Changing the Data Series Order 

You can change the order in which the series are plotted for data series within the same chart 
type group (other than radar charts).  
 
From the Chart Tools Design tab, 
1. Choose the Select Data icon.  



 

2. Specify the order you want the series to be in by clicking on a series name and using the 
arrow buttons to move the series name up or down. 
 
Format a Data Series 
 
When a data series is selected in the chart, you can right-click 
the mouse to adjust the Data Series.  
The following context sensitive menu appears: 

On the top of the context sensitive 
menu, you can change the fill and/or 
outline of the data series. To get more 
options,  

1. Select the Format Data 
Series…option on the 
bottom. 

2. From the format Data Series option, 
3. You can also adjust the Fill and border, as well as adding a drop shadow, adding a 3-D 

effect, etc. 

Changing Chart Text 

When you create a chart, the data labels, legend entries, and axis tick-mark labels are created 
from and automatically linked to the worksheet selection the chart is based on. It is usually 
easiest to make changes to this text by editing cells on the worksheet. You can edit data labels 
directly in the chart, although this breaks the automatic link. 

 

If you have added a chart title, axis titles, or text boxes (“floating text”) to your chart, you can 
select this text and type new text to replace it, or place the insertion point and edit it directly in 
the chart.  Vertically aligned text is displayed horizontally until you are finished editing it. 

Plotting Nonadjacent Selections 

1. Sometimes the data you wish to plot are in rows or columns that are not adjacent to each 
other. To select and chart nonadjacent selections, begin by 

2. Selecting the cells in the first row or column. 
3. Hold down the Ctrl key as you select nonadjacent areas.  
4. When you have all of the data selected that you want in your chart,  
5. Go to the Insert Tab and select the type of chart that you want to display. 



 

 

Inserting Shapes and Clip Art 

To insert shapes into your chart,  
1. Click on the Chart Tools Format tab.  On the right hand side, you will see a selection of 

shapes. 
2. Click on the dropdown menu to see all of the shapes that are available.  
3. You can use the Shape Styles to change the look of your shape either before you insert 

your shape, or by selecting it after it is inserted and changing the look. 

 

Copying a Chart into Microsoft Word 

 
Once you have created your chart, you may need to share it in a report that you have created in 
Microsoft Word.  To do this, 

1. Make sure you have your Word Document open.   
2. Go back into Excel and make sure you have the chart selected.  
3. Copy the chart to the clipboard by clicking Ctrl-C.   
4. Now, navigate to your open Word Document and simply press Ctrl-V. 

 
By default, the copied chart is linked back to the Excel worksheet. What this means is that any 
changes you make to the data in Excel, will be reflected on the chart in your Word Document.  
If you do not want the chart to change based on the data in Excel. After you have pasted your 
chart, in the lower right hand corner, you will see an icon with a clipboard and 
Ctrl. If you click on the Ctrl icon, you have the option to select different paste 
options. Click on the last icon, the Picture icon. This will paste a picture of your chart 
as it looks right now. 



 

 

Printing Workbooks 

Introduction 

There may be times when you want to print a workbook to view and share your data offline. Once 
you've chosen your page layout settings, it's easy to preview and print a workbook from Excel using 
the Print pane. 

To access the Print pane: 

1. Select the File tab. Backstage view will appear. 

 

2. Select Print. The Print pane will appear.  

Click the buttons in the interactive below to learn more about using the Print pane. 

 

 



 

To Print a Workbook: 

1. Navigate to the Print pane, then select the desired printer. 
2. Enter the number of copies you wish to print. 
3. Select any additional settings if needed (see above interactive). 
4. Click Print.  

 

Choosing a Print Area 

Before you print an Excel workbook, it's important to decide exactly what information you want to 
print. For example, if you have multiple worksheets in your workbook, you will need to decide if 
you want to print the entire workbook or only active worksheets. There may also be times when 
you want to print only a selection of content from your workbook. 

To Print Active Sheets: 

Worksheets are considered active when selected. 

1. Select the worksheet you want to print. To print multiple worksheets, click the first 
worksheet, hold the Ctrl key on your keyboard, then click any other worksheets you want to 
select.  

 

2. Navigate to the Print pane. 
3. Select Print Active Sheets from the Print Range drop-down menu.  



 

 

4. Click the Print button.  

 

To Print the Entire Workbook: 

1. Navigate to the Print pane. 
2. Select Print Entire Workbook from the Print Range drop-down menu.  

 

3. Click the Print button.  

To Print a Selection: 

1. Select the cells you want to print.  

 

2. Navigate to the Print pane. 



 

3. Select Print Selection from the Print Range drop-down menu.  

 

4. A preview of your selection will appear in the Preview pane.  

 

5. Click the Print button to print the selection.  

If you prefer, you can also set the print area in advance so you'll be able to visualize which cells will 
be printed as you work in Excel. Simply select the cells you want to print, click the Page Layout tab, 
select the Print Area command, then choose Set Print Area. 

 



 

Fitting and Scaling Content 

On occasion, you may need to make small adjustments from the Print pane to fit your workbook 
content neatly onto a printed page. The Print pane includes several tools to help fit and scale your 
content, such as scaling and page margins. 

To fit content before printing: 

If some of your content is being cut off by the printer, you can use scaling to fit your workbook to 
the page automatically. 

1. Navigate to the Print pane. In our example, we can see in the Preview pane that our 
content will be cut off when printed.  

 

2. Select the desired option from the Scaling drop-down menu. In our example, we'll select Fit 
Sheet on One Page.  



 

 

3. The worksheet will be condensed to fit onto a single page.  

 

4. When you're satisfied with the scaling, click Print.  

Keep in mind that worksheets will become more difficult to read as they are scaled down, so you 
may not want to use this option when printing a worksheet with a lot of information.  

 



 

 

To modify margins in the Preview pane: 

Sometimes you may only need to adjust a single margin to make your data fit more comfortably. 
You can modify individual page margins from the Preview pane. 

1. Navigate to the Print pane, then click the Show Margins button in the lower-right corner. 

 

2. The page margins will appear in the Preview pane. Hover the mouse over one of the margin 

markers until the cursor becomes a double arrow . In our example, we'll modify the left 
margin to fit an additional column on the page. 

 

3. Click, hold, and drag the mouse to increase or decrease the margin width.  

 

4. Release the mouse. The margin will be modified. In our example, we were able to fit an 
additional column on the page. 

 



 

 

QUESTIONS 

1. What are the Versions of Microsoft Excel that exist 

2. How is Microsoft Excel Launched 

3. Define Spreadsheet and State the Benefits of it 

4. What is the procedure for displaying the formula bar in Microsoft Excel 

5. If the current “Active Cell” is A65 and you want to jump to another cell, K13, what is 

the procedure for doing this? 

6. The status bar in Microsoft Excel can either be turned on or off. Outline the 

procedure for turning the status bar ON when it is OFF. 

7. What is a cell 

8. Distinguish Active cell from Inactive cell 

9. Define the cell address D15 

10. What is a range 

11. What is the function of smart tags in Microsoft Excel 

12. What is the procedure for adjusting column widths in Microsoft Excel 

13. Outline the procedure for freezing and unfreezing rows and columns in Microsoft 

Excel 

14. What is a formula 

15. Define the following terminologies 

• Lookup 

• VLookup 

• Len 

• Concatenate 

16. How is the currency symbol applied to numbers in Microsoft Excel 

 

 

 

 

 

 

 

 

 



 

 



 

UNIT 5 

MICROSOFT POWERPOINT 

By the end of this course, the reader will be able to: 

1. Create a presentation and add slides in various layouts 

2. Insert and format various media onto slides including text, images, video, and tables, etc. 

3. Insert animations and slide transitions 

4. Create hyperlinks to existing files like word document, excel workbook, website, etc. 

5. Convert Presentation to other file formats 

6. Save and print a presentation in various formats 

7.  Set-up and present a slideshow 

Introduction 
PowerPoint 2013 is a presentation software that allows you to create dynamic slide 

presentations. Presentations, can include animation, narration, images, videos, and much 

more. Microsoft PowerPoint 2013 gives you more ways to create and share dynamic 

presentations with your audience than ever before. Exciting new audio and visual 

capabilities help you tell a crisp, cinematic story that's as easy to create as it is powerful to 

watch. New features in PowerPoint 2013 include the new wide-screen theme, easier view 

zooming and slide management, inserting and tracking of comments, hyperlinking and 

creating web pages with PowerPoint. Also with PowerPoint 2013, you can add fades, 

formatting effects, bookmark scenes, and trim videos to give your presentations a 

professional multimedia experience.  

 

Opening PowerPoint 2013 

When you open PowerPoint 2013 for the first time, the Start Screen will appear. From here, 

you will be able to create a new presentation, choose a template, or access your recently 

edited presentations. 

1. From the Start Screen, locate and select Blank Presentation.  

2. A new presentation will appear. 

 

 

 

 



 

Getting to know PowerPoint 2013 
PowerPoint 2013 is similar to PowerPoint 2010. If you have previously used PowerPoint 

2010, PowerPoint 2013 should feel familiar. But if you are new to PowerPoint or have more 

experience with older versions, you should first take some time to become familiar with the 

PowerPoint 2013 interface. 

 

Working with the PowerPoint environment 

If you have previously used PowerPoint 2010 or 2007, PowerPoint 2013 will feel familiar. It 

continues to use features like the Ribbon and the Quick Access toolbar, where you will find 

commands to perform common tasks in PowerPoint, as well as Backstage view. 

 

The Ribbon 

PowerPoint 2013 uses a tabbed Ribbon system instead of traditional menus. The Ribbon 

contains multiple tabs, each with several groups of commands. You will use these tabs to 

perform the most common tasks in PowerPoint. 

 
 

 



 

Exploring the Ribbon 

You would need to move between tabs to perform common tasks in PowerPoint. Knowing 

where to find the right command will make PowerPoint easier to use. 

 

The Home Tab 

 
 

The Home tab gives you access to the most commonly used commands, including copy and 

paste, formatting, and the New Slide command. The Home tab is selected by default 

whenever you open PowerPoint. 

 

The Insert Tab 

 
 

The Insert tab allows you to insert pictures, charts, tables, shapes, videos, and more, which 

can help you communicate information visually and add style to your presentation. 
 

The Design Tab 

You can apply themes from the Design tab. A theme is a predefined combination of colors, fonts, 

and effects that can quickly change the look and feel of your entire slide show. Different themes 

also include different slide layouts. 

The Transitions Tab 



 

 
You can apply slide transitions from the Transitions tab. Transitions are the movements you 

see between slides when presenting your slide show. 

 

Animations Tab 

 
The Animations tab allows you to animate text and objects such as clip art, shapes, and 

pictures. Animations can be used to draw attention to specific content or make the slide easier 

to read. 

 
The Slide Show Tab 

 
When you are ready to present your slide show, the Slide Show tab gives you tools to make 

your presentation smooth and professional, including the option to rehearse timings and 

record narration. 

 

The Review Tab 

 
 

You can use the Review tab to access PowerPoint's powerful editing features, including spell 

check and comments. These features make it easy to review and collaborate on presentations. 



 

 

The View Tab 

 
The View tab allows you to switch between several different views for your presentation, including 

Outline View, Slide Sorter, and Slide Master. These views can help you prepare and organize your 

slide show. 

 

Contextual Tabs 

 
Contextual tabs will appear on the Ribbon when working with certain items like tables, shapes, 

and pictures. These tabs contain special command groups that can help you format these 

items as needed. 

 

To Minimize and Maximize the Ribbon: 

The Ribbon is designed to respond to your current task, but you can choose to minimize it if 

you find that it takes up too much screen space. 

1. Click the Ribbon Display Options arrow in the upper-right corner of the Ribbon.  

 
2. Select the desired minimizing option from the drop-down menu: 

o Auto-hide Ribbon: Auto-hide displays PowerPoint in full-screen mode and 

completely hides the Ribbon. To show the Ribbon, click the Expand Ribbon 

command at the top of screen. 



 

o Show Tabs: This option hides all command groups when not in use, but tabs will 

remain visible. To show the Ribbon, simply click a tab. 

o Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs 

and commands will be visible. This option is selected by default when you open 

PowerPoint for the first time. 

 

The Quick Access toolbar 

Located just above the Ribbon, the Quick Access toolbar lets you access common commands 

no matter which tab is selected. By default, it includes the Save, Undo, Repeat, and Start 

Presentation commands. You can add other commands depending on your preference. 

To add commands to the Quick Access toolbar: 

1. Click the drop-down arrow to the right of the Quick Access toolbar. 

2. Select the command you wish to add from the drop-down menu. To choose from 

more commands, select More Commands.  
 

 
3. The command will be added to the Quick Access toolbar.  

 
 

The Ruler, Guides, and Gridlines 

PowerPoint includes several tools to help organize and arrange content on your slides, 

including the Ruler, Guides, and Gridlines. These tools make it easier to align objects on 



 

your slides. Simply click the check boxes in the Show group on the View tab to show and 

hide these tools. 

 

The Backstage View 

Backstage view gives you various options for saving, 

opening, printing, and sharing your presentations. 

To access Backstage view: 

1. Click the File tab on the Ribbon.  

2. Backstage view will appear. 

 Navigate to Backstage view and open your Account settings. 

 

 
  

 

Creating and Opening Presentations 

Introduction 



 

PowerPoint files are called presentations. Whenever you start a new project in PowerPoint, 

you will need to create a new presentation, which can either be blank or from a template. 

You'll also need to know how to open an existing presentation. 

To Create a New Presentation: 

1. Select the File tab to go to Backstage view.  

2. Select New on the left side of the window, then click Blank Presentation or choose a 

theme.  

3. A new presentation will appear. 

 

To open an existing presentation: 

1. Select the File tab to go to backstage view. 

2. Select Open.  

3. Select Computer, then click Browse. Alternatively, you can choose 

OneDrive (previously known as SkyDrive) to open files stored on your 

OneDrive.  

Note: If you have opened the desired presentation recently, you can browse 

your Recent Presentations rather than searching for the file. 

 
To Pin a Presentation: 

If you frequently work with the same presentation, you can pin it to backstage view for easy 

access. 

1. Select the File tab to go to Backstage view. Click Open. Your Recent Presentations 

will appear. 

2. Hover the mouse over the presentation you wish 

to pin. A pushpin icon will appear next to the 

presentation. Click the pushpin icon.  

 



 

3. The presentation will stay in Recent Presentations. To unpin a presentation, simply 

click the pushpin icon again.  

 

 

You can also pin folders to Backstage view for easy access. From Backstage view, click 

Open, locate the folder you wish to pin, then click the pushpin icon. 

 
Using Templates 
A template is a predesigned presentation you can use to create a new slide show 

quickly. Templates often include custom formatting and designs, so they can save you a 

lot of time and effort when starting a new project. 

To Create a New Presentation from a Template: 

1. Click the File tab to access Backstage view. 

2. Select New. You can click a suggested search to find templates or use the search 

bar to find something more specific. In our example, we'll search for Business 

presentations.  

 
3. Select a template to review it.  



 

 
4. A preview of the template will appear, along with additional information on how 

the template can be used. 

5. Click Create to use the selected template.  

6. A new presentation will appear with the selected template. 

 
 

Compatibility Mode 

Sometimes you may need to work with presentations that were created in earlier versions of 

Microsoft PowerPoint, such as PowerPoint 2003 or PowerPoint 2000. When you open these 

kinds of presentations, they will appear in Compatibility mode. 

Compatibility mode disables certain features, so you will only be able to access commands 

found in the program that was used to create the presentation. For example, if you open a 

presentation created in PowerPoint 2003, you can only use tabs and commands found in 

PowerPoint 2003. 

In the image below, you can see that the presentation is in Compatibility mode. This will 

disable some PowerPoint 2013 features, such as newer types of slide transitions. 



 

 
In order to exit Compatibility mode, you will need to convert the presentation to the current 

version type. However, if you're collaborating with others who only have access to an earlier 

version of PowerPoint, it's best to leave the presentation in Compatibility mode so the 

format will not change. 

You can review this support page from Microsoft to learn more about which features are 

disabled in Compatibility mode. 

 

To Convert a Presentation: 

If you want access to all PowerPoint 2013 features, you can convert the presentation to the 

2013 file format. 

1. Click the File Tab to access Backstage view.  

2. Locate and select the Export command.  

 
3. The Save As dialog box will appear. Select the location where you wish to save the 

presentation, enter a file name, and click Save.  

http://office.microsoft.com/en-us/powerpoint-help/powerpoint-2013-features-behave-differently-in-earlier-versions-HA102893464.aspx?CTT=5&origin=HA102893492


 

 
4. The presentation will be converted to the newest file type. 

 
Saving and Sharing 
 
Introduction 
Whenever you create a new presentation in PowerPoint, you will need to know how to save in 

order to access and edit it later. As in previous versions of PowerPoint, you can save files to 

your computer. If you prefer, you can also save files to the cloud using OneDrive. You can even 

export and share presentations directly from PowerPoint. 

 

Save and Save As 

PowerPoint offers two ways to save a file: Save and Save As. These options work in similar ways, 

with a few important differences: 

• Save: When you create or edit a presentation, you will use the Save command to save 

your changes. You will use this command most of the time. When you save a file, you will 

only need to choose a file name and location the first time. After that, you can just click the 

Save command to save it with the same name and location. 

• Save As: You will use this command to create a copy of a presentation while keeping the 

original. When you use Save As, you'll need to choose a different name and/or location for 

the copied version. 

 

To Save a Presentation: 

It's important to save your presentation whenever you start a new project or make changes 

to an existing one. Saving early and often can prevent your work from being lost. You'll also 

need to pay close attention to where you save the presentation so it will be easy to find 

later. 

1. Locate and select the Save command on the Quick Access Toolbar.  



 

2. If you are saving the file for the first time, the Save As pane will appear in Backstage view. 

3. You will then need to choose where to save the file and give it a file name. To save the 

presentation to your computer, select Computer, then click Browse. Alternatively, you can 

click OneDrive to save the file to your OneDrive.  

 
4. The Save As dialog box will appear. Select the location where you wish to save the 

presentation. 

5. Enter a file name for the presentation, then click Save.  

 
6. The presentation will be saved. You can click the Save command again to save your 

changes as you modify the presentation. You can also access the Save command by 

pressing Ctrl+S on your keyboard. 

 

Using Save As to make a copy 

If you want to save a different version of a presentation while keeping the 

original, you can create a copy. For example, if you have a file named 

"Client Presentation" you could save it as "Client Presentation 2" so you'll 

be able to edit the new file and still refer back to the original version. 

To do this, you'll click the Save As command in Backstage view. Just like 

when saving a file for the first time, you'll need to choose where to save 

the file and give it a new file name. 



 

 

To Change the Default Save Location: 

If you don't want to use OneDrive, you may be frustrated that OneDrive 

is selected as the default location when saving. If you find it inconvenient 

to select Computer each time, you can change the default save location 

so Computer is selected by default. 

1. Click the File tab to access Backstage view.  

2. Click Options.  

3. The PowerPoint Options dialog box will appear. Select Save, check 

the box next to Save to Computer by default, then click OK. The 

default save location will be changed.  

 

 
AutoRecover 

PowerPoint automatically saves your presentations to a temporary folder while you are 

working on them. If you forget to save your changes or if PowerPoint crashes, you can restore 

the file using AutoRecover. 

To use AutoRecover: 

1. Open PowerPoint 2013. If autosaved versions of a file are found, the Document 

Recovery pane will appear.  

2. Click to open an available file. The presentation will be recovered.  



 

 
By default, PowerPoint AutoSaves every 10 minutes. If you are editing a presentation for 

less than 10 minutes, PowerPoint may not create an AutoSaved version. 

If you don't see the file you need, you can browse all AutoSaved files from Backstage 

view. Just select the File tab, click Manage Versions, then choose Recover Unsaved 

Presentations. 

 

Exporting Presentations 

By default, PowerPoint presentations are saved in the .pptx file type. However, there may be 

times when you need to use another file type, such as a PDF or PowerPoint 97-2003 

presentation. It's easy to export your presentation from PowerPoint in a variety of file types: 

• PDF: Saves the presentation as a PDF document instead of a PowerPoint file 

• Video: Saves the presentation as a video 

• Package for CD: Saves the presentation in a folder along with the Microsoft 

PowerPoint Viewer, a special slide show player anyone can download 

• Handouts: Prints a handout version of your slides 

• Other file type: Saves in other file types, including PNG and PowerPoint 97-2003 



 

To Export a Presentation: 

In our example, we'll save the presentation as a 

PowerPoint 97-2003 file. 

1. Click the File tab to access Backstage view. 

2. Click Export, then choose the desired 

option. In our example, we'll select Change 

File Type. 

 

3. Select a file type, then click Save As.  

 

 
4. The Save As dialog box will appear. Select the location where you wish to export 

the presentation, type a file name, then click Save.  

 



 

You can also use the Save as type: drop-down menu in the Save As dialog box to save 

presentations in a variety of file types. Be careful to choose a file type other people will 

be able to open. 

 
Sharing Presentations 

PowerPoint 2013 makes it easy to share and collaborate on presentations using OneDrive. 

In the past, if you wanted to share a file with someone you could send it as an email 

attachment. While convenient, this system also creates multiple versions of the same file, 

which can be difficult to organize. 

When you share a presentation from PowerPoint 2013, you're actually giving others access 

to the exact same file. This lets you and the people you share with edit the same 

presentation without having to keep track of multiple versions. 

In order to share a presentation, it must first be saved to your OneDrive. 

To Share a Presentation: 

1. Click the File tab to access Backstage view, then click Share.  

 

2. The Share pane will appear. 

 Click the buttons in the interactive below to learn more about different 

ways to share a presentation. 



 

 
 

 

 

 

 

 

 



 

UNIT 6 

SLIDE BASICS 

Introduction 

PowerPoint presentations are made up of a series of slides. Slides contain the information 

you will present to your audience. This might include text, pictures, charts, and more. Before 

you start creating presentations, you will need to know the basics of working with slides and 

slide layouts. 

Understanding slides and slide layouts 

When you insert a new slide, it will usually have placeholders. Placeholders can contain 

different types of content, including text and images. Some placeholders have placeholder 

text, which you can replace with your own text. Others have thumbnail icons that allow you 

to insert pictures, charts, and videos. 

 
Slides have several different layouts for placeholders, depending on the kind of information 

you want to include. Whenever you create a new slide, you'll need to choose a slide layout 

that fits your content. 

 
To Insert a New Slide: 

Whenever you start a new presentation, it will contain one slide with the Title Slide layout. 

You can insert as many slides as you need from a variety of layouts. 

1. From the Home tab, click the bottom half of the New Slide command.  



 

2. Choose the desired slide layout from the menu that appears. 

 
3. The new slide will appear. Click any placeholder and begin typing to add text. You 

can also click an icon to add other types of content, like a picture or a chart. 

 
To change the layout of an existing slide, click the Layout command, then choose the 

desired layout. 

 
To quickly add a slide that uses the same layout as the selected slide, simply click the top 

half of the New Slide command. 



 

 
Organizing Slides 

PowerPoint presentations can contain as many slides as you need. The Slide Navigation pane 

makes it easy to organize your slides. From there, you can duplicate, rearrange, and delete 

slides in your presentation. 

 
Working with slides 

• Duplicate slides: If you want to copy and paste a slide very quickly, you can 

duplicate it. To duplicate slides, select the slide you wish to duplicate, right-click 

the mouse, and choose Duplicate Slide from the menu that appears. You can also 

duplicate multiple slides at once by selecting them first. 

• Move slides: It's easy to change the order of your slides. Just click, hold, and drag 

the desired slide in the Slide Navigation pane to the desired position. 

• Delete slides: If you want to remove a slide from your presentation, you can delete 

it. Simply select the slide you wish to delete, then press the Delete or Backspace key 

on your keyboard. 

To Copy and Paste Slides: 

If you want to create several slides with the same layout, you may find it easier to copy and 

paste a slide you've already created rather than starting with an empty slide. 

1. Select the slide you wish to copy in the Slide Navigation pane, then click the Copy 

command on the Home tab.  

2. In the Slide Navigation pane, click just below a slide (or between two slides) to 

choose a paste location. A horizontal insertion point will appear.  

3. Click the Paste command on the Home tab.  



 

4. The slide will appear in the selected location.  

Customizing Slides 

To Change the Slide Size: 

By default, all slides in PowerPoint 2013 use a 16 by 9—or widescreen—aspect ratio. You 

might know that widescreen TVs also use the 16-by-9 aspect ratio. Widescreen slides will 

work best with widescreen monitors and projectors. However, if you need your presentation 

to fit a standard 4-by-3 screen, it's easy to change the slide size to fit. 

• To change the slide size, select the Design tab, then click the Slide Size command. 

Choose the desired slide size from the menu that appears, or click Custom Slide 

Size... for more options.  

 

To Format the Slide Background: 

By default, all slides in your presentation use a white background. It's easy to change the 

background style for some or all of your slides. Backgrounds can have a solid, gradient, 

pattern, or picture fill. 

1. Select the Design tab, then click the Format Background command.  

 

2. The Format Background pane will appear on the right. Select the desired fill 

options. In our example, we'll use a Solid fill with a light gold color. 

3. The background style of the selected slide will update. 

4. If desired, you can click Apply to All to apply the same background style to all slides 

in your presentation.  



 

 

To Apply a Theme: 

A theme is a predefined combination of colors, fonts, and effects that can quickly change the 

look and feel of your entire slide show. Different themes also use different slide layouts, 

which can change the arrangement of your existing placeholders. We'll talk more about 

themes later in our Applying Themes lesson. 

1. Select the Design tab on the Ribbon, then click the More drop-down arrow to see all 

of the available themes.  

 

2. Select the desired theme.  
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3. The theme will be applied to your entire presentation.  

 

Customizing Slide Layouts 

Sometimes you may find that a slide layout doesn't exactly fit your needs. For example, a 

layout might have too many placeholders, or too few. You might also want to change how 

the placeholders are arranged on the slide. Fortunately, PowerPoint makes it easy to adjust 

slide layouts as needed. 

Adjusting Placeholders 

• To select a placeholder: Hover the mouse over the edge of the placeholder and 

click (you may need to click on the text in the placeholder first to see the border). A 

selected placeholder will have a solid line instead of a dotted line.  



 

 

• To move a placeholder: Select the placeholder, then click and drag it to the desired 

location.  

 

• To resize a placeholder: Select the placeholder you want to resize. Sizing handles 

will appear. Click and drag the sizing handles until the placeholder is the desired 

size. You can use the corner sizing handles to change the placeholder's height and 

width at the same time.  

 

• To delete a placeholder: Select the placeholder you wish to delete, then press the 

Delete or Backspace key on your keyboard. 

 

To Add a Text Box: 

Text can be inserted into both placeholders and text boxes. Inserting text boxes allows you 

to add to the slide layout. Unlike placeholders, text boxes always stay in the same place, 

even if you change the theme. 

1. From the Insert tab, select the Text Box command.  

 



 

2. Click, hold, and drag to draw the text box on the slide. 

 

3. The text box will appear. To add text, simply click the text box and begin typing. 

 

Using Blank Slides 

If you want even more control over your content, you may prefer to use a blank slide, which 

contains no placeholders. Blank slides can be customized by adding your own text boxes, 

pictures, charts, and more. 

• To insert a blank slide, click the bottom half of the New Slide command, then 

choose Blank from the menu that appears. 

 



 

While blank slides offer more flexibility, keep in mind that you won't be able to take 

advantage of the predesigned layouts included in each theme. 

To Play the Presentation: 

Once you've arranged your slides, you may want to play your presentation. This is how you 

will present your slide show to an audience. 

1. Click the Start From Beginning command on the Quick Access toolbar to see your 

presentation.  

 

2. The presentation will appear in full-screen mode. 

3. You can advance to the next slide by clicking your mouse or pressing the space bar 

on your keyboard. Alternatively, you can use the arrow keys on your keyboard to 

move forward or backward through the presentation. 

4. Press the Esc key to exit presentation mode. 

Note: You can also press the F5 key at the top of your keyboard to start a presentation. 

 

 

 

 

 

 

 

 

 



 

UNIT 7 

TEXT BASICS 

Introduction 

If you are new to PowerPoint, you will need to learn the basics of working with text. In this 

lesson, you will learn how to cut, copy, paste, format, and find and replace text. 

Selecting text: 

Before you can move or arrange text, you will need to select it. 

• Click next to the text you wish to select, drag the mouse over the text, and then 

release your mouse. The text will be selected.  

 

Copying and Moving Text 

PowerPoint allows you to copy text that is already on a slide and paste it elsewhere, which 

can save you time. If you wish to move text, you can cut and paste or drag and drop the 

text. 

To Copy and Paste Text: 

1. Select the text you wish to copy, then click the Copy command on the Home tab.  

 

2. Place the insertion point where you wish the text to appear. 

3. Click the Paste command on the Home tab.  



 

 

4. The copied text will appear. 

To Cut and Paste Text: 

1. Select the text you wish to move, then click the Cut command.  

 

2. Place the insertion point where you wish the text to appear, then click the Paste 

command.  

 

3. The text will appear in the new location. 

You can access the cut, copy, and paste commands by using keyboard shortcuts. Press 

Ctrl+X to cut, Ctrl+C to copy, and Ctrl+V to paste. 

To Drag and Drop Text: 

1. Select the text you wish to move, then click and drag the text to the desired 

location.  



 

 

2. The text will appear in the new location.  

 

Formatting and Aligning Text 

Formatted text can draw your audience's attention to specific parts of a presentation and 

emphasize important information. In PowerPoint, you have many options for adjusting your 

text, including size and color. You can also adjust the alignment of the text to change how it 

is displayed on the slide. 



 

 

Find and Replace 

When you are working with longer presentations, it can be difficult and time consuming to 

locate a specific word or phrase. PowerPoint can automatically search your presentation 

using the Find feature, and it allows you to quickly change words or phrases using the 

Replace feature. 

To Find Text: 

In our example, we'll use the Find feature to look for specific dog breeds in our presentation. 

1. From the Home tab, click the Find command.  

 

2. A dialog box will appear. Enter the text you wish to find in the Find what: field, then 

click Find Next.  

 



 

3. If the text is found, it will be selected.  

4. Click Find Next to find further instances. If none are found, a dialog box will appear. 

Click OK.  

 

5. When you are finished, click Close to exit the dialog box. 

To Replace Text: 

At times, you may discover that you've repeatedly made a mistake throughout your 

presentation (such as misspelling someone's name), or that you need to exchange a 

particular word or phrase for another. You can use the Replace feature to make quick 

revisions. In our example, we'll replace with word "pounds" with the abbreviation "lbs." 

1. From the Home tab, click the Replace command.  

 

2. A dialog box will appear. Type the text you wish to find in the Find what: field. 

3. Type the text you wish to replace it with in the Replace with: field, then click Find 

Next.  

 

4. If the text is found, it will be selected. Review the text to make sure you want to 

replace it. 



 

5. If you wish to replace it, select one of the replace options. Replace will replace 

individual instances, and Replace All will replace every instance. In our example, we'll 

use the Replace option.  

 

6. The selected text will be replaced.  

 

7. PowerPoint will move to the next instance of the text in the presentation. When 

you are finished replacing text, click Close to exit the dialog box. 

You'll need to be careful when using the Replace All option. In the example below, 

changing the word "Pounds" to "lbs." would have been incorrect in this context. You can 

click Find Next to skip to the next instance without replacing the text. 



 

 

 

Applying Themes 

Introduction 

A theme is a predefined combination of colors, fonts, and effects. Different themes also use 

different slide layouts. You've already been using a theme, even if you didn't know it: the 

default Office theme. You can choose from a variety of new themes at any time, giving your 

entire presentation a consistent, professional look. 

Theme Elements 

Every PowerPoint theme, including the default Office theme, has its own theme elements. 

Those elements are: 

• Theme Colors: There are 10 theme colors, along with darker and lighter variations, 

available from every Color menu.  

 



 

• Theme Fonts: There are two theme fonts available at the top of the Font menu 

under Theme Fonts. 

 

• Theme Effects: These affect the preset shape styles. You can find shape styles on 

the Format tab whenever you select a shape or SmartArt graphic. 

 

Why use Themes? 

If you are using a theme, you will probably find that your presentation looks pretty good. All of 

the colors will work well together, which means you won't have to spend as much time 

formatting your presentation. But there's another great reason to use theme elements: When 

you switch to a different theme, all of those elements will update to reflect the new theme. 

You can drastically change the look of your presentation in a few clicks. 

 

In our examples above, you can see the effect of applying different themes to the same 

slide—each theme uses its own fonts and colors. But you may have also noticed that the 

font and colors of the logo in the bottom-right remained unchanged: This is because they're 



 

Standard Colors and Fonts rather than theme elements. Colors and fonts will only update if 

you're using Theme Fonts or Theme Colors. 

Themes and Slide Layouts 

As you can see from the two different Title Slides above, themes can also change various 

slide layouts. Some themes, like the Wisp theme in the example below, even include 

additional layouts. 

 

If you use a unique slide layout—such as Quote with Caption or Name Card—and then 

switch to a theme that does not include that layout, it may give unexpected results. 

Applying themes 

All themes included in PowerPoint are located in the Themes group on the Design tab. 

Themes can be applied or changed at any time. 

To apply a theme: 

1. Select the Design tab on the Ribbon, then locate the Themes group. Each image 

represents a theme. 

2. Click the More drop-down arrow to see all available themes.  



 

 

3. Select the desired theme.  

 

4. The theme will be applied to the entire presentation. To apply a different theme, 

simply select it from the Design tab. 



 

 

Once you've applied a theme, you can also select a variant for that theme from the 

Variants group. Variants use different theme colors while preserving a theme's overall 

look. Some variants also use different textures, as in the example below. 

 

 

Applying Transitions 



 

Introduction 

If you have ever seen a PowerPoint presentation that had special effects between each slide, 

then you have seen slide transitions. A transition can be as simple as fading to the next slide, 

or it can be a flashy, eye-catching effect. PowerPoint makes it easy to apply transitions to some 

or all of your slides, giving your presentation a polished, professional look. 

About Transitions 

There are three categories of unique transitions to choose from, all of which can be found 

on the Transitions tab: 

• Subtle: These are the most basic types of transitions. They use simple animations 

to move between slides. 

 

• Exciting: These use more complex animations to transition between slides. While 

they're more visually interesting than Subtle transitions, adding too many can make 

your presentation look less professional. However, when used in moderation they 

can add an nice touch between important slides. 

 

• Dynamic Content: If you're transitioning between two slides that use similar slide 

layouts, dynamic transitions will move only the placeholders, not the slides 

themselves. When used correctly, dynamic transitions can help to unify your slides 

and add a further level of polish to your presentation. 



 

 

To apply a transition: 

1. Select the desired slide from the Slide Navigation pane.  

2. Click the Transitions tab, then locate the Transition to This Slide group. By default, 

None is applied to each slide. 

3. Click the More drop-down arrow to display all transitions.  

 

4. Click a transition to apply it to the selected slide. This will automatically preview the 

transition.  

 

You can use the Apply To All command in the Timing group to apply the same transition 

to all slides in your presentation. Keep in mind that this will modify any other transitions 

you've applied. 



 

 

Try applying a few different types of transitions to various slides in your presentation. You may 

find that some transitions work better than others, depending on the content of your slides. 

To Preview a Transition: 

You can preview the transition for a selected slide at any time using either of these two 

methods: 

• Click the Preview command on the Transitions tab.  

 

To Modify the Transition Effect: 

You can quickly customize the look of a transition by changing its direction.  

1. Select the slide with the transition you wish to modify. 

2. Click the Effect Options command, and choose the desired option. These options 

will vary depending on the selected transition.  



 

 

3. The transition will be modified, and a preview of the transition will appear. 

To Modify the Transition Duration: 

1. Select the slide with the transition you wish to modify. 

2. In the Duration field in the Timing group, enter the desired time for the transition. 

In this example, we'll increase the time to two seconds, or 02.00, to make the 

transition slower.  

 

To Add Sound: 

1. Select the slide with the transition you wish to modify. 

2. Click the Sound drop-down menu in the Timing group. 

3. Click a sound to apply it to the selected slide, then preview the transition to hear 

the sound.  



 

 

Sounds are best used in moderation. Applying a sound between every slide could 

become overwhelming or even annoying to an audience when presenting your slide 

show. 

To Remove a Transition: 

1. Select the slide with the transition you wish to remove. 

2. Choose None from the Transition to This Slide group. The transition will be 

removed. 

 

To remove transitions from all slides, apply the None transition to a slide, then click the 

Apply to All command. 

Advancing Slides 

Normally, in Slide Show View you would advance to the next slide by clicking your mouse (or 

pressing the space bar or arrow keys on your keyboard). The Advance Slides settings in the 

Timing group allows the presentation to advance on its own and display each slide for a 

specific amount of time. This feature is especially useful for unattended presentations, such 

as a tradeshow booth. 



 

To Advance Slides Automatically: 

1. Select the slide you wish to modify. 

2. Locate the Timing group on the Transitions tab. Under Advance Slide, uncheck the 

box next to On Mouse Click. 

3. In the After field, enter the amount of time you want to display the slide. In this 

example, we will advance the slide automatically after 1 minute and 15 seconds, or 

01:15:00.  

 

4. Select another slide, and repeat the process until all the slides have the desired 

timing. You can also click the Apply to All command to apply the same timing to all 

slides. 

If you need to advance to the next slide before an automatic transition, you can always 

click the mouse or press the space bar to advance the slides as normal. 

Inserting Pictures 

Introduction 

Adding pictures can make your presentations more interesting and engaging. You can insert a 

picture from a file on your computer onto any slide. PowerPoint even includes tools for finding 

online pictures and adding screenshots to your presentation. 

To Insert a Picture from a File: 

1. Select the Insert tab, then click the Pictures command in the Images group.  

 

2. A dialog box will appear. Locate and select the desired image file, then click Insert.  



 

 

3. The picture will appear on the currently selected slide.  

 

 

Inserting Online Pictures 

If you don't have the picture you want on your computer, you can find a picture online to 

add to your presentation. PowerPoint offers two options for finding online pictures: 

• OneDrive: You can insert an image stored on your OneDrive (previously called 

SkyDrive). You can also link other online accounts with your Microsoft account, such 

as Facebook or Flickr. 

 



 

 

To Insert an Online Picture: 

1. Select the Insert tab, then click the Online Pictures command.  

 

2. The Insert Pictures dialog box will appear. 

3. Choose Bing Image Search or your OneDrive. In our example, we'll use Bing Image 

Search. 

 

4. Press the Enter key. Your search results will appear in the dialog box. 

5. Select the desired image, then click Insert.  



 

 

6. The image will appear on the currently selected slide.  

 

 

When adding images, videos, or music to your own projects, it's important to make sure 

you have the legal right to use them. Most things that you buy or download online are 

protected by copyright, which means you may not be allowed to use them 

Moving and Resizing Pictures 

Once you have inserted a picture, you may want to move it to a different location on the slide 

or change its size. PowerPoint makes it easy to arrange pictures in your presentation. 

Slide Notes 

You can add notes to your slides from the Notes pane. Often called speaker notes, they can 

help you deliver or prepare for your presentation. 

 



 

To Add Notes: 

1. Click the Notes command at the bottom of the screen to open the Notes pane.  

2. Click and drag the edge of the pane to resize it if desired.  

3. Click the Notes pane, and begin typing to add notes.  

You can also access Notes Page view to edit and review your notes. Just click the Notes 

Page command from the View tab. From there, you can type notes in the text box below 

each slide. 

 

Slide Sections 

If you have a lot of slides, you can organize them into sections to make your presentation 

easier to navigate. Sections can be collapsed or expanded in the slide navigation pane and 

named for easy reference. 

To Create Slide Sections: 

In our example, we will add two sections: one for dogs that are available for adoption, and 

another for cats and other pets. 

1. Select the slide that you want to begin a section.  



 

2. From the Home tab, click the Section command, then choose Add Section from the 

drop-down menu.  

 

3. An Untitled Section will appear in the slide navigation pane.  

4. To rename the section, click the Section command, then choose Rename Section 

from the drop-down menu.  

 

5. Type the new section name in the dialog box, then click Rename.  

 

6. Repeat to add as many sections as you need. 



 

7. In the slide navigation pane, click the arrow next to a section name to collapse or 

expand it.  

To remove a section, click the Section command, then click Remove Section. You can also 

click Remove All Sections to remove all sections from your slides. 

 

 

Printing 

Introduction 

Even though PowerPoint presentations are designed to be viewed on a computer, there may 

be times when you wish to print them. You can even print custom versions of the presentation, 

which can be especially helpful when presenting your slide show. The Print pane makes it easy 

to preview and print your presentation. 

Print Layouts 

PowerPoint includes several different layouts when printing a presentation. The layout you 

choose will mostly depend on why you are printing the slide show. There are four different 

print layouts: 

• Full-page slides: This prints a full page for each slide in your presentation. This 

layout would be most useful if you needed to review or edit a printed copy of your 

presentation.  

• Outline: This prints an overall outline of the slide show. You could use this layout to 

review the organization of your slide show and prepare to deliver your 

presentation.  



 

• Handouts: This prints thumbnail versions of each slide, with optional space for 

notes. This layout is especially useful if you want to give your audience a physical 

copy of the presentation. The optional space allows them to take notes on each 

slide.  

To Access the Print Pane: 

1. Select the File tab. Backstage view will appear.  

 

2. Select Print. The Print pane will appear.  

 

 To Print a Presentation: 

1. Select the File tab. Backstage view will appear.  

 

2. Select Print. The Print pane will appear.  



 

 

3. Choose the desired printer and print range. 

4. Chose the desired print layout and color settings.  

 

5. When you are done modifying the settings, click Print.  



 

 

Presenting Your Slide Show 

Introduction 

Once your slide show is complete, you will need to learn how to present it to an audience. 

PowerPoint offers several tools and features to help make your presentation smooth, 

engaging, and professional. 

Presenting a Slide Show 

Before you present your slide show, you will need to think about the kind of equipment that 

will be available for your presentation. Many presenters use projectors during presentations, 

so you might want to consider using one as well. This allows you to control and preview slides 

on one monitor while presenting them to the audience on another screen. 

To Start a Slide Show: 

• Click the Start From Beginning command on the Quick Access toolbar, or press the 

F5 key at the top of your keyboard. The presentation will appear in full-screen mode. 

 

You can also click the Play Slide Show command at the bottom of the PowerPoint 

window to begin a presentation from the current slide. 



 

 

Click the Slide Show tab on the Ribbon to access even more options. From here, you can 

start the presentation from the current slide and access advanced presentation options. 

 

To Advance and Reverse Slides: 

You can advance to the next slide by clicking your mouse or pressing the space bar on your 

keyboard. Alternatively, you can use or arrow keys on your keyboard to move forward or 

backward through the presentation. 

You can also hover your mouse over the bottom-left and click the arrows to move forward 

or backward. 

 

To Stop a Slide Show: 

You can exit presentation mode by clicking the Esc key on your keyboard. Alternatively, you 

can click the Slide Show Options button in the bottom-left and then select End Show.  



 

 

The presentation will also end after the last slide. You can click the mouse or press the 

space bar to return to Normal view. 

 

 

To Skip to a Nonadjacent Slide: 

You can jump to slides out of order if needed. 

1. Locate and select the See All Slides button in the bottom-left corner.  

 

2. Thumbnail versions of each slide will appear. Select the slide you would like to 

jump to.  

Presenter View 

If you are presenting your slide show with a second display, like a projector, you can use 

Presenter View. Presenter View gives you access to a special set of controls on your screen 

that your audience won't see, allowing you to easily reference slide notes, preview the 

upcoming slide, and much more. 



 

To Access Presenter View: 

Start your slide show as normal, then click the Slide Options button and select Presenter 

View. Alternatively, you can press Alt+F5 on your keyboard to start the slide show in 

Presenter View.  

 

Slide Show Setup Options 

PowerPoint has various options for setting up and playing a slide show. For example, you can 

set up an unattended presentation that can be displayed at a kiosk and make your slide show 

repeat with continuous looping. 

To Access Slide Show Setup Options: 

1. Select the Slide Show tab, then click the Set Up Slide Show command.  

 

2. The Set Up Show dialog box will appear. From here, you can select the desired 

options for your presentation. 



 

 
Show Options 
Show Options include: 

• Loop continuously, which will repeat the slide show until you press the Esc key on your keyboard. 

• Disable narration and animation. 

• Change the default pen and laser pointer colors.  

  

To advance slides automatically, you'll need to customize the slide timing on the 

Transitions tab. Review our lesson on Applying Transitions to learn how. 

 

 

Animate or Edit Multiple Objects at Once 

If you want to animate or edit multiple objects in your presentation and display them at the same 

time on screen, you should group the objects together to animate all of them easily in one go, 

instead of repeating the steps for each object. 

http://www.gcflearnfree.org/powerpoint2013/10


 

Grouping multiple PowerPoint objects into one can be very useful and can save you a lot of time as 

you edit the presentation. Changes you make to a merged object will be applied to all sub-objects, 

which makes applying effects or animation to multiple elements a breeze. 

Here is how to group objects into one: 

   1. Launch PowerPoint, and open the document you want to edit. 

2. Go to the desired slide, and select the objects you want to group while holding the Ctrl key. 

Click on any of the selected objects to open the context menu, and then choose Group -> Group. 

 

 

Alternatively, you can go to Picture Tools -> Format -> Group -> Group to merge the objects 

together. 

 

3. As a result, all the selected objects will be merged into one. After the merging process, there is 

only one big bounding box around the objects instead of individual bounding boxes for each object. 



 

You can move, edit, or delete the newly formed object as you would normally. When a change is 

applied to it, all sub-objects will be affected. 

 

Before: 

 

 

After: 

 

 3. Now, you can switch to the Animations tab on the ribbon and apply a new animation to the 

object. When you play the animation, all objects will appear on the screen at the same time with 

the same effect. 



 

 

4. Later, if you want to un-merge the big object, right-click on it, and choose Group -> Ungroup. 

Sub-objects will be separated, and you can edit them individually. Please note that all the changes 

you made to the big object will be discarded after you ungroup the objects. 

 

Trigger Animation When Clicking on an Object 

By default in PowerPoint, you can activate the animation of objects using a click sequence. You can, 

however, edit this setup and let your custom animation trigger when you click on a specific object 

on a slide. 

While using a click sequence is adequate for normal use, there may be special cases when you want 

to show only parts of a presentation at a specific time, or you may want your slide show to be 

interactive. The ability to trigger an animation when clicking on an object gives you better control 

of how objects behave on your slides. Combining the two animation control setups is ideal for an 

effective presentation. 

1. Launch PowerPoint, and open the document you want to edit. 

2. If you have not created an object yet, insert the desired one from the Insert tab. After that, add a 

custom animation to the object from the Animations tab. By default, the Animation box only 

shows a small number of animations. Click the small arrow at the bottom right of the box to reveal 

them all. 



 

 

 

3. Once the animation is applied, highlight the object, and click the Animation Pane button on the 

ribbon. 

 

4. The Animation Pane appears on the right side of the program. Highlight the object that you want 

to edit, click the small drop-down arrow, and choose Effect Options. 

 

 

5. In the new pop-up window, switch to the Timing tab. Then click on the Triggers button at the 

bottom to see more timing controls, choose the Start effect on click of option, and choose the 

object that will be clicked in the box. Make sure that the object you choose is visible on the slide, or 

you will not be able to click on it at all. 



 

 

 

6. Click the OK button to save the changes. Come back to the slides, and switch to slide show mode 

to see how the objects behave, depending on your clicks. 

 

Add Sound Effects to Transitions and Animations 

Much like animation, sound effects play an important role in creating a successful PowerPoint 

presentation. The steps in this tutorial will help you add sound effects to your existing slides. 

Before adding any sound effects to your slides, launch PowerPoint, and open the document that 

you want to edit. 

Adding Sound Effects to Animations: 

1. If you have not added an animation effect to your object, head to the Animations tab, and 

choose your desired effect in the Animation box. Use the drop-down box to expand the list and 

view all available animations. 

 



 

 

2. Once you have applied animation to the object, click the Animation Pane option on the ribbon to 

show the page on the right side. We will need this pane to access more advanced features of the 

animation option. 

 

 

3. Next, choose the object’s animation that you have just added, click the arrow icon, and choose 

Effect Options from the menu. 

 

 

4. In the new Animation window, go to the Effect tab, and choose your desired sound effect under 

the Sound option. You can choose one from the preset list or choose your own sound effect by 

selecting the Other Sound option. Please note that the file must be in WAV format. 

 



 

 

5. When you are done, click the OK button to save the change. Now, you can test out the effect by 

playing the slide. 

 

Adding Sound Effects to Page Transitions: 

1. To add a transition effect, choose your page, go to the Transitions tab, and choose one of the 

available effects in the box. 

 

 

2. When the transition is added, find the Sound option in the same tab, and choose one of the 

available sound effects from the menu. You can also choose your own sound by clicking on the 

Other Sound option at the bottom of the list. 



 

 

 

3. The added sound can be previewed when you play the page transition. 

 

Convert Presentation to a Word Document 

Handout are a great visual aid for your audience. Creating handouts of your presentation can really 

help your audience stay on track and follow along. By converting your PowerPoint presentation to 

a Microsoft Word document, you can easily edit, print, and distribute your information. 

Although you can print and share your presentation directly, converting it first to a Word document 

gives you a large multitude of additional options. These steps will cover the conversion process will 

also include selecting one of many text layouts that are available. 

Before we begin, open up your presentation in PowerPoint 2013. 

1. First, select the FILE tab from the PowerPoint ribbon 

1.  

2.  

3.  
2. From the list of available options on the left-hand side, choose Export. 

4.  



 

  
3. Now, we want to create out handouts. This can be done by selecting the Create 

Handouts option, and then choosing Create Handouts once more. 

 
4. You will now be presented with a Send to Microsoft Word window. From here, choose the type 

of page layout you want. For this tutorial, we will select Blank lines next to slides. What this does is 

simply create blank lines next to each slide in Word. Your audience can use this space to take down 

their own notes. Once you have selected a layout that you like, click OK to begin the conversion 

process. 

 

  

Once your conversion process has been completed, you should now see a new Word document 

with all of your slides and appropriate text layouts. 

 



 

END OF COURSE EXERCISES 

1. Explain the function of the Presenter View feature in Microsoft PowerPoint 2013. 

_________________________________________________________________________________

_________________________________________________________________________________

_________________________________________________________________________________ 

2. There are four (4) different print layouts in Microsoft PowerPoint 2013. Explain each of them 

a)_______________________________________________________________________________ 

  _______________________________________________________________________________ 

b)_______________________________________________________________________________ 

________________________________________________________________________________ 

c)_______________________________________________________________________________ 

  _______________________________________________________________________________ 

d) ____________________________________________________________________________ 

3. What are themes? Why would you use themes in your PowerPoint preparation? 

_________________________________________________________________________________

_________________________________________________________________________________ 

4. If you frequently work with the same presentation, you can pin it to backstage view for easy 

access. Describe how you will pin your presentation to the backstage 

view.____________________________________________________________________________

_________________________________________________________________________________

_________________________________________________________________________________ 

5. You have saved your presentation in the .pptx file type. Your lecturer however wants your work 

to be in either one of the following file types before submission:  

a). PDF: (Save the presentation as a PDF document instead of a PowerPoint file) 

b). Video: (Save the presentation as a video) 

c). Handouts: (Print a handout version of your slides) 

 Explain how you would export your presentation from PowerPoint 2013 into each of 

the above named file types: 



 

a).___________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________ 

b).___________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________ 

c).___________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________ 

6. You saved your presentation to “My Documents” folder, while you were working on it, 

PowerPoint crashed all of a sudden, how would you restore the file using AutoRecover 

feature? 

___________________________________________________________________________

___________________________________________________________________________

___________________________________________________________________________

___________________________________________________________________________

___________________________________________________________________________ 

 

 


