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UNIT 1 

INTRODUCTION TO COMPUTERS 

UNIT GOALS: 

By the end of this unit, you should be able to: 

 Explain what a computer is; 

 Distinguish between data and information 

 Classify computers 

 Explain the components of the computer system 

 Turn on the computer 

 

SESSION 1: 

INTRODUCTION AND DEFINITION OF COMPUTERS 

1.0  INTRODUCTION 

For beginning computer users, the computer aisles at an electronics store can be quite a mystery, 

not to mention overwhelming. However, computers really aren't that mysterious. All types of 

computers consist of two basic parts – hardware and software. Computer is a 

machine that performs tasks, such as calculations or electronic communication, under the control 

of a set of instructions called a program. Programs usually reside within the computer and are 

retrieved and processed by the computer’s electronics. The program results are stored or routed 

to output devices, such as video display monitors or printers. Computers perform a wide variety 

of activities reliably, accurately, and quickly. 

 

1.1 DEFINITION OF COMPUTERS 

Computer is an electronic device that is programmed to accept data (input), process it into useful 

information (output), and store it for future use (storage). The processing function is under the 

control of a set of instructions (software); we will explore this later.  

A computer can also be defined a machine or an electronic device that accepts input, processes it 

according to specified rules, and produces output. A computer accepts data from an input device 

and processes (act of converting data from raw state to meaningful state) it into useful 

information.  Actually, a computer is a collection of hardware and software components that help 

you accomplish many different tasks.  

Data: raw or unprocessed facts. Data in its natural form is meaningless. Data could be in the 

form of text or string, number, sounds etc. which when processed can give information.  
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Information:  (the outcome of the processed data). There are two types of information; softcopy 

and hard copy. Softcopy is the information from the computer that cannot be touched. Example 

is the sound from the computer, information on the screen. Hardcopy information is the 

information from the computer that can be touched. Typical example is the information from the 

computer printed on a paper.  

 

 

Review Questions 

1. _________________________ is the information from the computer that cannot be 

touched. 

2. Computer is an electronic device that is programmed to_________________, process it 

into useful ____________________________, and store it for future use 

____________________________. 

3. Data can be defined as ____________________________________________ 

4. The results from programs run on a computer are stored on or routed to 

______________________ devices such as _______________________. 

5. ______________________ is the information from the computer that can be touched. 

Total Marks: 10 
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SESSION 2: 

CLASSIFICATION OF COMPUTERS 

1.2 CLASSIFICATION OF COMPUTERS 

There are several ways of classifying computers. Computers are classified according to how they 

process information and also by purpose, size and processing capacity. 

Computers can be either digital or analog. Virtually all modern computers are digital. Digital 

refers to the processes in computers that manipulate binary numbers (0s or 1s), which represent 

switches that are turned on or off by electrical current. A bit can have the value 0 or the value 1, 

but nothing in between 0 and 1. Analog refers to circuits or numerical values that have a 

continuous range. Both 0 and 1 can be represented by analog computers, but so can 0.5, 1.5, or a 

number like 3.15. 

In classifying computers by size and capacity the following types can be cited. The size of 

computers varies widely from tiny to huge and is usually dictated by computing requirements. 

Mainframe computers  

 

 

 

Mainframe computers are very large, often 

filling an entire room.  They can store enormous 

of information, can perform many tasks at the 

same time, can communicate with many users at 

the same time, and are very expensive. . The 

price of a mainframe computer frequently runs 

into the millions of dollars.  Mainframe 

computers usually have many terminals 

connected to them.  These terminals look like 

small computers but they are only devices used 

to send and receive information from the actual 

computer using wires.   Terminals can be 

located in the same room with the mainframe 

computer, but they can also be in different 

rooms, buildings, or cities.  Large businesses, 

government agencies, and universities usually 

use this type of computer. 

Supercomputers 

They are huge computers installed in space centers, 

nuclear power stations etc. They are used for 

performing complex mathematical calculations. They 
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are having huge memories & tremendous processing 

speed. They are used for weather forecasting, 

animation graphics etc. They also used by large 

businesses, scientific institutions, and the military use 

them. 

 

 

Minicomputer  

Minicomputers are much smaller than mainframe 

computers and they are also much less expensive.  The 

cost of these computers can vary from a few thousand 

dollars to several hundred thousand dollars.  They 

possess most of the features found on mainframe 

computers, but on a more limited scale.  They can still 

have many terminals, but not as many as the mainframes.  

They can store a tremendous amount of information, but 

again usually not as much as the mainframe.  Medium 

and small businesses typically use these computers. 

Microcomputers 
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Microcomputers can be divided into two groups, 

Personal Computers and Workstations.  

Workstations are specialized computers that approach 

the speed of mainframes. They are similar to PCs but 

with more memory and a high speed processor .They are 

intended to support network operating systems and 

network applications. They are used in architectural 

design, video editing, animations etc. 

 Often microcomputers are connected to networks of 

other computers. The price of a microcomputer varies 

greatly from less than $1000 to several thousand dollars, 

depending on the capacity and features of the computer. 

Microcomputers make up the vast majority of computers.  

 

The Personal Computer is the computer mostly 

preferred by the home users. These computers are 

lesser in cost than the computers given above and 

also, small in size; they are also called PCs in 

short for Personal computers.  

Examples of the personal computer are; desktops, 

Towers, notebook or laptops, palmtops and 

Personal digital assistants (PDA). 

Laptop/Notebook 

Desktop PC 
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The Two Principal Characteristics of a Computer are: 

 It responds to a specific set of instructions in a well-defined manner.  

 It can execute a prerecorded list of instructions (a program).  

 

 

Review Questions 

1. Computers are classified according to _____________________________________how 

and also by________________________, _________________________ 

and_______________________. 

2. Computers can be either _______________________ or 

_______________________________ 

3. ____________________Process complex and time-consuming calculations such as those 

used to create weather predictions. 

4. Microcomputers can be divided into two groups, ____________________ and 

_____________________.  

5. The smallest computer is the handheld computer called a 

___________________________________. 

Total Marks: 10 

 

Notebook - A notebook computer can fit into a 

briefcase and weigh fewer than two pounds. A larger, 

heavier version is called a laptop computer.  

 

The smallest computer is the handheld computer 

called a personal digital assistant or a PDA. PDAs 

are used to track appointments and shipments as well 

as names and addresses. PDAs are called pen-based 

computers because they utilize a pen-like stylus that 

accepts hand-written input directly on a touch-

sensitive screen. 
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SESSION 3: 

THE COMPUTER SYSTEM 

1.3 THE COMPUTER SYSTEM 

The main computer system is made up of the hardware, software and user. The hardware consists 

of the physical components that can be seen and touched. The software which lies in the middle, 

consist of the unseen aspects of the computer that acts as a link between the hardware and the 

user. 

 

1.3.1 Hardware: 

Hardware (computer), equipment involved in the function of a computer. Computer hardware 

consists of the component that can be physically handled (tangible). When a computer is asked to 

do a job, it handles the task in a very special way.   

1. It accepts the information from the user.  This is called input. 

2. It stored the information until it is ready for use.  The computer has memory chips, which 

are designed to hold information until it is needed. 

3. It processes the information.  The computer has an electronic brain called the Central 

Processing Unit, which is responsible for processing all data and instructions given to the 

computer. 

4. It then returns the processed information to the user.  This is called output. 
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Mouse  

 

From our earlier definition of a computer, we defined a computer as an electronic device that is 

programmed to accept data (input), process it into useful information (output), and store it for 

future use (storage). The processing function is under the control of a set of instructions 

(software); the four primary components of a computer system are: 

 

 

 

 

 

i. Output Devices: 

Output is the process of getting information out of the 

computer. The most common output devices are monitors 

and printers. There are basically two forms of monitors: 

cathode ray tube (CRT) and liquid crystal display (LCD). 

A CRT-based screen, or monitor, looks similar to a 

television set. An LCD-based screen displays visual 

information on a flatter and smaller screen than a CRT-

i. Input Devices 

Input is the process of sending data and 

instruction into the central processing unit. A 

computer would be useless without some way for 

you to interact with it because the machine must 

be able to receive your instructions and deliver the 

results of these instructions to you.  Input devices 

accept instructions and data from you the user. 

Most commonly used ones include keyboard and 

mouse.  Others include Touch sensitive screen, 

(Microphone) Voice input device, Optical mark 

recognition (OMR) for the reading of bar codes, 

Image processors –scanner, Magnetic card readers 

Keyboard 
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based video monitor. LCDs are frequently used in laptop 

computers.  Monitor’s output is called softcopy. The 

printer displays output in a permanent media, mostly on 

paper; it is called hardcopy. Other types of output devices 

include voice output and music output devices 

(multimedia speaker). Plotter is also an example of output 

device. 

 

i. Processing Devices 

Processing is simply the act of converting the 

data into information. Operations performed on 

data to provide useful information to users is 

termed as Data processing. 

The input device feeds data, raw or unprocessed 

facts, to the processing unit. The role of the 

processing unit or central processing unit is to use 

a stored program to manipulate the input data into 

the information required. In looking at the 

computer system above, the Central Processing 

Unit, CPU is not exactly visible. The CPU is 

found inside the system unit. 

 

 

 

The CPU is the brain of the computer. The CPU consists of electronic circuits that interpret 

and execute instructions; it communicates with the input, output, and storage devices. The 

CPU, with the help of memory, executes instructions in the repetition of machine cycles. A 

machine cycle consists of four steps: 

1. The control unit fetches an instruction and data associated with it from memory.  

2. The control unit decodes the instruction.  

3. The arithmetic/logic unit executes the instruction.  

4. The arithmetic/logic unit stores the result in memory.  

The first two instructions are called instruction time, I-time. Steps 3 and 4 are called 

execution time, E-time. The speed of computer is measured in megahertz, MHz 
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Memory, or primary storage, works with the CPU to hold instructions and data in order to be 

processed. Memory keeps the instructions and data for whatever programs you happen to be 

using at the moment. Memory is the first place data and instructions are placed after being 

input; processed information is placed in memory to be returned to an output device. It is 

very important to know that memory can hold data only temporarily because it requires a 

continuous flow of electrical current. If current is interrupted or light goes off, data in the 

memory is lost. Memory is in the form of a semiconductor or silicon chip and is contained 

inside the computer.  

 

TYPES OF MEMORY 

There are two types of memory: ROM and RAM. ROM is read only memory. It contains 

programs and data that are permanently hardwired into the computer.  When the computer is 

manufactured. It is read and used by the processor, but cannot be altered or edited by the 

user.  

 

RAM is random access memory. The user can access data in 

RAM memory randomly. RAM can be erased or written over at 

will by the computer program or the computer user. The amount 

of RAM has increased dramatically in recent years.  

Memory is measured in bytes. A byte is usually made up of 8 

bits and represents one character—a letter, digit, or symbol. 

Bytes are usually measured in groups of kilobytes, megabytes, 

gigabytes, and terabytes. The following chart defines each term. 

The RAM is also a regarded as primary storage device. It stores 

data temporally when processing is taking place. The data it 

holds is lost when power is gone. 

 

Kilobyte  KB  Roughly 1,000 bytes  

Megabyte  MB  Roughly 1,000,000 bytes  

Gigabyte  GB  Roughly 1,000,000,000 bytes  

Terabyte  TB  Roughly 1,000,000,000,000 

bytes  

STORAGE 
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Since we have said that memory is in the form of chips and must maintain a constant flow of 

electricity, there must be a more permanent form of storage that does not depend on a constant 

flow of electricity. That form of storage is called secondary or auxiliary storage. The benefits 

of secondary storage are large space capacity, reliability, convenience and economy. 

a. Floppy disk (Diskette)  

Magnetic disk storage is a very popular type of secondary storage—the floppy disk drive is an 

external disk drive. The floppy disk drive is usually a 3 ½" drive and uses a diskette made of 

flexible Mylar and coated with iron oxide, a substance that can be magnetized. A diskette records 

data as magnetized spots on the tracks of its surface. A floppy disk can hold 1.44 MBs, or a ‘Zip’ 

drive can hold 100 MBs.  

b. Hard disk 

A hard disk, an internal disk, is a metal platter coated with magnetic oxide that can be 

magnetized to represent data. Hard disks come in a variety of sizes and can be assembled into a 

disk pack. A hard disk is capable of holding a great deal more than floppy disks. Hard disks for 

personal computers are measured in gigabytes. (Remember, a gigabyte is roughly a thousand 

megabytes or a thousand floppy disks.) 

While the size or data capacity of a hard drive is very important, the speed of accessing that data 

is equally as important. Files on hard drives can be accessed significantly faster and more 

conveniently than floppy drives.  Below is an example of hard disk. 

 

Hard Drive 

Included in the list are the other types of storage devices CD-ROM 

or DVD-ROM. The CD-ROM, compact disk read-only memory 

can hold up to 700, DVD-ROM, Digital Versatile Disk. The DVD 

has a 4.7 GB capacity, which is about seven times that of the CD-

ROM, the flash drive or the pen drive is also one of the storage 

devices. 

In order to protect the data on your hard drive, you should have a 

backup system. A backup system is way of storing data in more 

than one location. Magnetic tape is usually used for this purpose. 

Magnetic tape is an inexpensive type of storage; it looks like the 

tape used in audiocassettes.  

In order to function properly, a computer system must have all four 

types of hardware: input, processing, output, and storage. 

 

Diagram of a Computer 
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In this example, the mouse and 

keyboard are the input devices 

and the monitor and speakers 

are output devices. The 

processor is contained inside the 

system unit and the storage 

devices are the hard drive, CD-

ROM drive and the diskette 

drive. Your lecturer will tell you 

more about some of the input 

and output devices and how they 

function. 

Inside The System Unit 

Optical 

Drive 

Floppy Disk 

Drive 

Hard Disk Drive Expansion 

Slot 

Mother 

Board 

Power 

Supply 

Components in the System Unit 

Optical Drive Floppy Disk Drive 

Hard Disk Drive 

Video/Graphics card 

Mother Board 

Power Supply 

Memory CPU CPU fan 

Data Cable 
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Review Questions 

1.  In order to function properly, a computer system must have all four types of hardware: 

__________________, _______________, __________________, and _____________. 

2. The DVD has a 4.7 GB capacity, which is about seven times that of the 

____________________. 

3. Label the parts of the Computer System Unit below 

 

a___________________________  b_______________________________________________ 

c_____________________________   d_____________________________________________ 

e___________________________________    f______________________________________ 

2. The benefits of secondary storage are _____________________________,  

_______________________ 

 

 

 

 

 

 

 

 

 

 

 

b 

c 

d f e 

a 



Page 14 

 

SESSION 4: 

SOFTWARE 

1.4 SOFTWARE  

As important as hardware devices may be, they are useless without the instructions that control 

them. These instructions used to control the hardware and accomplish tasks are called software. 

A Software, therefore, refers to parts of the computer which does not have a material form 

(intangible), such as programs, data, protocols, etc. with a set of instructions which tells the 

computer what to do. When software is stored in hardware that cannot easily be modified (such 

as BIOS ROM in an IBM PC compatible), it is sometimes called "firmware" to indicate that it 

falls into an uncertain area somewhere between hardware and software. Software can be 

categorized into two (2), system and application software respectively.  

 

1.4.1 Systems Software:  

It is the set of programs that lies between applications software and the hardware devices. All 

computers, regardless of size, require the operating systems software. As soon as your personal 

computer is turned on, the operating systems software is loaded into the memory (RAM) in order 

to use your computer devices and other software. Operating Systems software is a typical 

example of the system software.  

A few years ago, personal computers used an operating system called DOS, (Disk Operating 

System). This was a command-driven program in which you needed to know and memorized 

command names and syntax before you can use.  

The need for more user-friendly software brought about Microsoft Windows operating systems 

software. Icons or pictures, requiring little or no knowledge of spelling or syntax was the 

hallmark of Windows operating system. Windows is a GUI, graphical user interface. A GUI 

uses graphic symbols, icons, in its interface. Further, Windows allows multitasking, which 

means that you may use more than one program at the same time. The newest version of 

Windows is Windows 7. Some of the most important application software categories included: 

Operatin

g system 

Unix and BSD 
UNIX System V, IBM AIX, HP-UX, Solaris (SunOS), IRIX, List of 

BSD operating systems 

GNU/Linux List of Linux distributions, Comparison of Linux distributions 

Microsoft 

Windows 

Windows 95, Windows 98, Windows NT, Windows 2000, Windows 

XP, Windows Vista, Windows 7, Windows CE 

DOS 86-DOS (QDOS), PC-DOS, MS-DOS, DR-DOS, FreeDOS 

Mac OS Mac OS classic, Mac OS X 

Embedded and iPhone OS Inferno, Palm OS Symbian OS, Windows CE, Embedded 

http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Unix
http://en.wikipedia.org/wiki/Berkeley_Software_Distribution
http://en.wikipedia.org/wiki/UNIX_System_V
http://en.wikipedia.org/wiki/IBM_AIX
http://en.wikipedia.org/wiki/HP-UX
http://en.wikipedia.org/wiki/Solaris_(operating_system)
http://en.wikipedia.org/wiki/SunOS
http://en.wikipedia.org/wiki/IRIX
http://en.wikipedia.org/wiki/List_of_BSD_operating_systems
http://en.wikipedia.org/wiki/List_of_BSD_operating_systems
http://en.wikipedia.org/wiki/GNU
http://en.wikipedia.org/wiki/Linux
http://en.wikipedia.org/wiki/List_of_Linux_distributions
http://en.wikipedia.org/wiki/Comparison_of_Linux_distributions
http://en.wikipedia.org/wiki/Microsoft_Windows
http://en.wikipedia.org/wiki/Microsoft_Windows
http://en.wikipedia.org/wiki/Windows_95
http://en.wikipedia.org/wiki/Windows_98
http://en.wikipedia.org/wiki/Windows_NT
http://en.wikipedia.org/wiki/Windows_2000
http://en.wikipedia.org/wiki/Windows_XP
http://en.wikipedia.org/wiki/Windows_XP
http://en.wikipedia.org/wiki/Windows_Vista
http://en.wikipedia.org/wiki/Windows_7
http://en.wikipedia.org/wiki/Microsoft_Windows_CE
http://en.wikipedia.org/wiki/DOS
http://en.wikipedia.org/wiki/86-DOS
http://en.wikipedia.org/wiki/IBM_PC_DOS
http://en.wikipedia.org/wiki/MS-DOS
http://en.wikipedia.org/wiki/DR-DOS
http://en.wikipedia.org/wiki/FreeDOS
http://en.wikipedia.org/wiki/Mac_OS
http://en.wikipedia.org/wiki/Mac_OS
http://en.wikipedia.org/wiki/Mac_OS_X
http://en.wikipedia.org/wiki/Embedded_operating_system
http://en.wikipedia.org/wiki/Inferno_(operating_system)
http://en.wikipedia.org/wiki/Symbian_OS
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real-time Linux  

Experimental Amoeba, Oberon/Bluebottle, Plan 9 from Bell Labs 

   

 

1.4.2 Applications Software 

This allows you to perform a particular task or solve a specific problem.  Word-processing, 

spreadsheet, database are one of the most widely used examples of application software. Other 

examples include games, tax preparation programs, typing tutor, etc.  Some of the most 

important application software categories included: 

Application 

Office suite 

Word processing, Desktop publishing, Presentation program, 

Database management system, Scheduling & Time management, 

Spreadsheet, Accounting software 

Internet 

Access 

Browser, E-mail client, Web server, Mail transfer agent, Instant 

messaging 

Design and 

manufacturing 

Computer-aided design, Computer-aided manufacturing, Plant 

management, Robotic manufacturing, Supply chain management 

Graphics 

Raster graphics editor, Vector graphics editor, 3D modeler, 

Animation editor, 3D computer graphics, Video editing, Image 

processing 

Audio 
Digital audio editor, Audio playback, Mixing, Audio synthesis, 

Computer music 

Software 

engineering 

Compiler, Assembler, Interpreter, Debugger, Text editor, 

Integrated development environment, Software performance 

analysis, Revision control, Software configuration management 

Educational 
Edutainment, Educational game, Serious game, Flight simulator, 

etc. 

Games 
Strategy, Arcade, Puzzle, Simulation, First-person shooter, 

Platform, Massively multiplayer, Interactive fiction 

Misc. 
Artificial intelligence, Antivirus software, Malware scanner, 

Installer/Package management systems, File manager 

 

 

 

http://en.wikipedia.org/wiki/Real-time_operating_system
http://en.wikipedia.org/wiki/Amoeba_distributed_operating_system
http://en.wikipedia.org/wiki/Oberon_(operating_system)
http://en.wikipedia.org/wiki/Bluebottle_OS
http://en.wikipedia.org/wiki/Plan_9_from_Bell_Labs
http://en.wikipedia.org/wiki/Application_software
http://en.wikipedia.org/wiki/Office_suite
http://en.wikipedia.org/wiki/Word_processing
http://en.wikipedia.org/wiki/Desktop_publishing
http://en.wikipedia.org/wiki/Presentation_program
http://en.wikipedia.org/wiki/Database_management_system
http://en.wikipedia.org/wiki/Spreadsheet
http://en.wikipedia.org/wiki/Accounting_software
http://en.wikipedia.org/wiki/Internet
http://en.wikipedia.org/wiki/Web_browser
http://en.wikipedia.org/wiki/E-mail_client
http://en.wikipedia.org/wiki/Web_server
http://en.wikipedia.org/wiki/Mail_transfer_agent
http://en.wikipedia.org/wiki/Instant_messaging
http://en.wikipedia.org/wiki/Instant_messaging
http://en.wikipedia.org/wiki/Computer-aided_design
http://en.wikipedia.org/wiki/Computer-aided_manufacturing
http://en.wikipedia.org/wiki/Computer_graphics
http://en.wikipedia.org/wiki/Raster_graphics_editor
http://en.wikipedia.org/wiki/Vector_graphics_editor
http://en.wikipedia.org/wiki/3D_computer_graphics_software
http://en.wikipedia.org/wiki/Computer_animation
http://en.wikipedia.org/wiki/3D_computer_graphics
http://en.wikipedia.org/wiki/Video_editing
http://en.wikipedia.org/wiki/Image_processing
http://en.wikipedia.org/wiki/Image_processing
http://en.wikipedia.org/wiki/Digital_audio
http://en.wikipedia.org/wiki/Digital_audio_editor
http://en.wikipedia.org/wiki/Audio_player_(software)
http://en.wikipedia.org/wiki/Software_synthesizer
http://en.wikipedia.org/wiki/Computer_music
http://en.wikipedia.org/wiki/Software_engineering
http://en.wikipedia.org/wiki/Software_engineering
http://en.wikipedia.org/wiki/Compiler
http://en.wikipedia.org/wiki/Assembly_language#Assembler
http://en.wikipedia.org/wiki/Interpreter_(computing)
http://en.wikipedia.org/wiki/Debugger
http://en.wikipedia.org/wiki/Text_editor
http://en.wikipedia.org/wiki/Integrated_development_environment
http://en.wikipedia.org/wiki/Software_performance_analysis
http://en.wikipedia.org/wiki/Software_performance_analysis
http://en.wikipedia.org/wiki/Revision_control
http://en.wikipedia.org/wiki/Software_configuration_management
http://en.wikipedia.org/wiki/Edutainment
http://en.wikipedia.org/wiki/Educational_game
http://en.wikipedia.org/wiki/Serious_game
http://en.wikipedia.org/wiki/Flight_simulator
http://en.wikipedia.org/wiki/Video_game
http://en.wikipedia.org/wiki/Strategy_game
http://en.wikipedia.org/wiki/Puzzle_video_game
http://en.wikipedia.org/wiki/First-person_shooter
http://en.wikipedia.org/wiki/Platform_game
http://en.wikipedia.org/wiki/Massively_multiplayer_online_game
http://en.wikipedia.org/wiki/Interactive_fiction
http://en.wikipedia.org/wiki/Artificial_intelligence
http://en.wikipedia.org/wiki/Antivirus_software
http://en.wikipedia.org/wiki/Malware_scanner
http://en.wikipedia.org/wiki/Installation_(computer_programs)
http://en.wikipedia.org/wiki/Package_management_system
http://en.wikipedia.org/wiki/File_manager
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Challenge: 

 Think about the activities you perform or want to perform using a computer (email, 

online shopping, etc.).  

 Think about all the computers that are necessary for you to complete your normal 

activities.  

 Is it a computer that controls the stoplights so you can drive to work?  

 How did the cashier scan and calculate the items you bought from the 

grocery store?  

 Does the coffee store you visit use a computer to order their inventory?  

 How does the department store manage their merchandise? 

 

REVIEW QUESTIONS: (2 marks each) 

 

1. The term “Multitasking “in Microsoft windows simply means __________________________ 

______________________________________________________________________________ 

2.  A software is ________________________________________________________________ 

______________________________________________________________________________ 

3. Explain briefly the difference between GUI and DOS ________________________________ 

_____________________________________________________________________________ 

4. Which software manages the files and folders on your computer’s hard disk drive and why? 

______________________________________________________________________________

______________________________________________________________________________ 

5. An application software is 

______________________________________________________________________________ 

______________________________________________________________________________ 

 

 

 

UNIT 2 

INTRODUCTION TO MICROSOFT WINDOWS (EXPERIENCE) 

UNIT GOALS: 

 Understand MS Windows and the versions of MS Windows 
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Switch 

Ball 

X direction 

Rotary 

Encoder 

X direction 

Rotary 

Encoder 

Controller 

Internal components of a mouse 

 Use and understand the mouse 

 Understand the desktop and its components 

 Shutdown and restart the computer 

 Explore the parts of a window 

 

SESSION 1: 

INTRODUCTION, VERSIONS OF MS-WINDOWS AND THE MOUSE 

2.0 INTRODUCTION 

Windows is an operating system with a Graphical User Interface (GUI). The range was first 

introduced by Microsoft in 1985 and eventually has come to dominate the world’s personal 

computer market.  

2.1 VERSIONS OF WINDOWS 

Windows 3x, Windows 9x, Windows 2000, ME, Windows XP, Windows Vista Microsoft 

Windows 7, Windows 8, Windows 8.1. The current Microsoft operating system on the on the 

market is Microsoft Windows 10. Unlike the DOS and some of the other operating systems, 

Microsoft Windows is a mouse friendly as well as user friendly. 

2.2 MOUSE 

The mouse is a handheld device. It allows the user to send instructions to the computer. At the 

front view of the mouse; a tail, left and the right buttons, at the back view; the belly and the track 

ball or the sensor. The latest versions have laser instead of the ball. 

 

 

The mouse can be used to click (selecting), double clicking and dragging. 

"Select/ Clicking" 

While using Windows when you want to do something you have to tell Windows what you 

intend to edit or manipulate. With selecting or clicking, you move the mouse pointer to the object 

and press the left button of the mouse once, to get the object selected. 

 

Mouse Tail 

Left Button 

Right Button 

Scroll Button 
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"Drag”  

“Dragging” is done by clicking and holding the left mouse and moving the mouse at the same 

time. This help move the object from one location to the other. Drag and Drop can help you copy 

or move (cut) an object to different location depending on the situation 

 

Right Clicking 

Right clicking displays popup menus that 

can help the user manipulate the selected 

item. Right clicking is a quick step to 

access some commands in windows. 

 

 

 

 

 

 

SESSION 2: 

INTRODUCTION TO PERSONAL COMPUTERS AND DESKTOP 

2.3 INTRODUCING THE DESKTOP 

Desktop is the screen background in most Graphical User Interfaces (GUIs) on which window, 

icons, and dialog boxes appear. It is a virtual desk of your office desk. On the desktop of the 

Double Clicking 

Double clicking is done by 

positioning the mouse pointer on 

the object and pressing the left 

button of the mouse twice in 

quick repetitive succession. 

As an example of double 

clicking, double click on the 

Computer icon located on your 

Windows desktop. 
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computer you can locate the Icons (picture representation of files, folders and programs e.g. 

folder icon, document icon, program icon, shortcut icon). 

 Taskbar – the taskbar is the horizontal bar at the very foot of the desktop. All executed task are 

displayed on the taskbar. It can be relocated to either the left, right or the top of the desk top. At 

the far left end of the task bar is displayed the current time, the antivirus in use and more. The 

taskbar also contain the Start Button. The start Button is the main entry point to access programs 

or applications and utilities in your computer. You can move further into the various sub-

categories by positioning the mouse over the category you are interested in to automatically open 

the next sub-category. 

 

The Windows 7 Taskbar 

The taskbar is the thin strip that runs across the bottom of your screen. It is split into a number of 

different areas: a round Start button, Quick Launch icons, a notification area, and a clock. All 

other areas are the Taskbar itself. The image below shows where the different areas are:  

 

The Start button is explained in a section all of its own, as it's probably the most important area 

of the Taskbar.  

The Windows 7 Start Button  

Arguably, the most important part of the Taskbar is the Start button. The Start button is where a 

lot of the action takes place in Windows 7. The Start button can be found in the bottom left of 

your screen, and looks like this: 

 

Click the Start button once with your left mouse button and you'll see a menu appear: 

In this lesson we will cover the basics of Windows 7. 

We will start with the Start menu, desktop and screen 

saver then move through the control panel and explore 

the topics of user accounts, Appearance and Themes, 

printers, mouse, folder options and sound. We will then 

move onto file structure.  

http://www.free-computer-tutorials.net/windows-7-desktop.html
http://www.free-computer-tutorials.net/windows-7-desktop.html
http://www.free-computer-tutorials.net/windows-7-control-panel.html
http://www.free-computer-tutorials.net/windows-7-file-structure.html
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Lets' get started with learning about the start menu and desktop. The Windows start menu is 

where you will find and access all of your programs and settings. Click on the Windows icon 

  in the lower left corner of your working screen. The Windows 7 Start Menu will look like 

this. 

The left hand column is a list of recently used programs and will change as you use your 

computer. The right hand column is where you will see the standard menu including the control 

panel, device and devices and printers and help and support. 

Below the left hand column is a search box. In this box you can type a file name, folder name, 

program, or extension and search for the location on the computer. If you do not press enter after 

your search, your list of matching items will appear above the search box in the start menu. By 

clicking the magnifying glass or pressing enter a window will open with a list of the matching 

items.  

Below the right hand column of the start menu options is the shut down button. Clicking the 

button will shut down the computer properly. If you would like more 

options click the arrow on the button to get a list of options.  

The first option is to switch users. This will keep the current user logged 

into the computer and bring you back to the sign in window to log into 

another account.  

 Log off will log the user off closing all programs and return you to the sign in menu.  

 Lock will lock the computer so a password will have to be entered before being able to 

log back on. Any open programs will remain open until the closed by the user or the 

computer is shut down.  

 Restart will log off all users shut down the computer and reboot it to the log in menu. 

 Sleep will keep all programs running but shut down the monitor and non essential 

components of the computer. It will keep any programs open but will only use minimum 

resources to keep the computer running.  

 Hibernate is used primarily for laptops. It uses even less power than sleep mode by 

placing your open work on your hard drive and turning your computer off with the ability 

to recover any open work when the computer is turned back on. 

The Windows 7 Desktop 

You can arrange the icons on the electronic desktop just as you 

can arrange real objects on a real desktop -- moving them around, 

putting one on top of another, reshuffling them, and throwing 

http://www.free-computer-tutorials.net/windows-7.html
http://www.free-computer-tutorials.net/windows-7.html
http://www.free-computer-tutorials.net/windows-7.html


Page 21 

 

them away. Many users put files and shortcuts to programs on their desktop so they can find 

them easily.  

Right click anywhere on the desk top you can access the features menu. These features allow you 

to move, change the view, and sort icons on your desktop. It will also open windows for you to 

make changes to the appearance of your desktop.  

Put your mouse over View.  

 This will bring up another menu you can 

use to change the size of your icons by 

selecting, Large Icons, Medium Icons, or 

Small Icons.  

 You can also automatically arrange your 

icons with Auto Arrange. This feature if 

checked will automatically organize your 

icons on your desktop when new items are 

deleted. Align icons to grid will keep all 

icons in a line and won't let you place them out of line on your desktop.  

 Show desktop icons if checked will show all icons placed on your desktop. If unchecked 

no icons will show up on your desktop.  

Another desktop tool in this menu is Sort By. 

 Right click again anywhere on your desktop and put 

your mouse over Sort By to make a sub Menu appear. 

 The sort by option will sort your icons by name, 

size, item type, or date modified.  

 The Name option will alphabetize the icons.  

 Size will sort by the size of the file.  

 Item type will group all excel icons, .pdf files, folders, etc. 

 Date modified will organize them according to the date they were placed on your 

desktop.  

The Refresh option in the menu will refresh any gadgets on the desktop along with the icons that 

might change.  

The Paste and Paste shortcut options will be grayed out until you have copied something you 

would like to place on the desktop. 

Undo Copy is used to undo copying a file to the desktop. In Windows XP if a file was copied 

from the C drive to the desktop and you realized that you copied the wrong file you would have 

to manually move it back. In Windows 7 you can use the Undo Copy button to make that 

change.  

http://www.free-computer-tutorials.net/windows-7-desktop.html
http://www.free-computer-tutorials.net/windows-7-desktop.html
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 Right clicking on the desktop and 

selecting New will bring up a sub 

menu with options to create new 

folders, files or short cuts on your 

desktop. This list will change from 

computer to computer based on the 

programs you have installed.  

 If you select Folder a new folder 

will be place on your desktop with 

the folder name highlighted for you 

to change.  

 The Shortcut option will open a 

window for you to browse to the 

file you would like to create the 

shortcut to.  

 Any other selection will place a file associated with the selected program on your 

desktop for you to name.  

 The next option is Screen resolution, clicking on this option will open a window.  

 

Screen resolution refers to the clarity of the text and images on your monitor. The higher the 

resolution the clearer the images and text appear on the monitor. Things may also appear smaller 

with the higher resolution.  

The detect button will search the computer for multiple monitors. Identify will flash a number on 

the screen telling you which display is being used.  
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Click the drop down arrow for display. This will list all of the options to change the display 

method used for the monitor you selected. Resolution option has a slide bar tool to click and drag 

up and down to change the resolution of the monitor. It will be set automatically to the default 

resolution. Click the Apply button to preview what it will look like. The change will not take 

effect until you click OK. Click the down arrow for the orientation option. There are four 

options; landscape, portrait, landscape (flipped), and portrait (flipped) try each option to see the 

change made by making the selection and clicking the apply button. After a few seconds it will 

return to the default selection.  

Now click on the advanced link to the bottom right 

of the orientation option. This will open the 

properties window. There are several options for 

changing appearance of your display. The Adapter 

refers to the graphics card installed in the computer, 

Monitor had more options for the monitor 

resolution and display. Troubleshoot gives you a 

wizard button to troubleshoot any display problems 

you are having. Colour management tab gives you a 

button to open the colour management window 

where you will have three additional tabs to make 

changes to the way different images, text, 

photography, etc colour is handled when viewed on 

your display.  

 

 

The connect to a projector link will open a small pane for you to choose the settings for 

displaying your computer screen on the projector. 

Make you selection by clicking on it and it will 

change the display and return you to the screen 

resolution window.  

The next link is make text and other items larger 

or smaller. Click on this link to open another window. 
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In this window there is a link for a magnifier tool. Click on this link. It will open a small window 

that can be used just like a magnifying glass on paper. You can adjust the percentage you would 

like to magnify with the plus and minus buttons. Then there is an icon that looks like a 

magnifying glass that you can move around your screen to make things easier to see. You can 

also make this window pinned to your desktop so you don't have 

to go through the Display properties each time if you use the 

feature often. To do this click on the Views down arrow and click 

docked. To exit the magnifiers click the x in the upper right 

corner.  

There are two other options in the make text and other items larger or smaller. The radio buttons 

allow you to make everything on the screen smaller or Medium. Click the button that is not 

selected and click apply to see how it affects your display. Click the back arrow at the top of the 

window to return to the display screen.  

The last option in this window is what display setting I should choose.  

 Click on this link to see the help window with more detailed information about your 

monitor and what settings will work best for your configuration.  

 Click OK to exit the window and apply the changes you made. 

 Return to your desktop and right click.  

 Select Gadgets from the menu. This will open the Gadget window 
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In this window is a list of gadgets that you can select to place on your desktop. To place a gadget 

on your desktop double click on the icon you would like or click and drag it to the desktop. You 

can search for more gadgets online by clicking the link at the bottom right corner titled Get 

more gadgets online. Click this link to go online now to view the other gadgets available.  

Personalizing the Desktop 

Right click on the 

desktop and select 

Personalize.  

The Personalize 

Window is where you 

can change the look 

and feel of your 

desktop. When you 

open the 

personalization 

window it will take 

you to the default 

themes section. This is 

a group of selections 

that you can choose 

from to change everything included in the look and feel of your computer. To change the theme 

just click on the one you would like and close the window. 
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Most people would like to have pictures of their loved ones on their desktop. To do this: 

Click on the Desktop Background link at the bottom of the 

window.

 

  Click the drop down arrow next to Picture Location and choose from Windows Desktop 

Backgrounds Pictures Library, or Solid Colours; then scroll through the default items in 

the section below.  

 Click on a picture or colour you think you might like and it will let you preview it on 

your desktop.  

Below the picture preview is a button to select the position of the picture on the desktop. Click 

the down arrow to view the options.  

 Click each option to see how it affects 

the image you selected.  

If you have more than one image selected the 

change picture options will be available for you 

to select how often you would like the picture 

changed, if you want them shuffled, and battery 

power options if you are working on a laptop.  

Once you have made your entire selections, 

click save changes to return to the 

personalization window. 
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Now that you have your favorite picture on your desktop let's move onto Screen Savers. 

A screen saver is a program which displays either a completely black image or a constantly 

changing image on a computer monitor to prevent a stationary image. Screen savers usually start 

automatically after the computer has had no user input for a preset time. 

If you do not currently have the Personalization Window open, open it by 

right clicking anywhere on the desktop and selecting personalization. 

When the personalization window opens select the screen saver link in the 

lower right corner. 

You can see the many options for screen savers by clicking the drop down 

menu in the screen saver section. Once you have made your selection click 

on it and click the Preview button.  

Your screen saver will appear on your screen until you move your mouse or 

type a button. 

The last thing I want to cover before moving onto the Window Colour and Appearance Link is 

the timing before your screen saver comes on. You can change this where it says Wait under the 

screen saver drop down menu. You can change this by clicking on the up and down arrows.  

You don't want the time to be too long because that defeats the purpose of the screen saver. Set 

the Wait time between 1 and 15 minutes. Click OK to return to the personalization window. 

Let's move onto the Window Colour Link in the Personalization Window. The Windows Colour 

and Appearance Link is used to customize the colour of your windows.  

 

Click on a few of the colours so you can preview what they will look like.  

Select your favorite colour and click OK to return to the Personalization Window.  
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Once you are back at the Personalization window click on Mouse Pointers.  

The Mouse Pointers link is a great tool if you have trouble seeing the cursor, are left handed or if 

you just want to have a little fun with your cursors.  

 In the Scheme section click the drop down 

arrow and you can choose a style for your 

cursor.  

If you have trouble seeing select one that has extra 

large in parentheses. In the customize section you 

can change each individual cursor by clicking on it 

and clicking browse.  

 Now click the Buttons Tab. 

If you are left handed you can click the left handed 

radio button in the Button Configuration section of 

the Button Tab. This will reverse the function of the 

left and right buttons on your mouse so you can put 

your mouse on the left side of your computer. 

If you have trouble with double clicking play with the slider in the Double Click Speed section 

of the Button Tab. Move the slider either faster or slower and then try double clicking on the 

folder to the right of the slider until you feel comfortable with the speed. 

If you have trouble holding the mouse button down due to carpal tunnel or arthritis the Click 

Lock section will help you. Click lock allows you to highlight or 

drag objects without having to hold the mouse button down. If 

you would like to use this option check the box then click settings.  

 

The Settings window lets you choose how long you need to hold 

the mouse button down before locking the cursor in place so you 

can highlight. When you have made your selection click OK to 

return to the Mouse Properties Button Tab.  
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 To use the Click Lock function place your cursor or pointer over the object and hold the 

mouse button down just a little longer than a regular click. This will lock the pointer in 

that location and the pointer will move with the motion of your mouse without having to 

hold the mouse button down. 

 If you made any changes click Apply then Click the Pointer Options Tab. If no changes 

were made simply click the Pointer Options Tab.  

 The first section is Motion. If you find that the 

mouse pointer moves to fast and you have trouble 

getting it to stop where you want drag the slider 

toward slow to slow the mouse down. Play with 

the slider for a minute to see how it affects your 

mouse pointer. 

 In the last section of the Pointer Options tab, 

Visibility you will see check boxes, the first check 

box puts a tail on your mouse pointer that will trail 

behind the pointer as you move it across the 

screen. The next check box will hide the mouse 

pointer when you are typing. Some people like this 

and some don't. If your pointer gets in the way of 

you reading while you are typing check this box. 

If not I would leave it unchecked.  

 The last option is useful if you are a person that 

has trouble finding the mouse pointer. When this 

button is checked you can press the CTRL key on your keyboard and a bulls eye will 

appear around your pointer to make it easier to find. 

 Click the OK button to return to the Personalization Window then close the Window.  

The Date and Time in Windows 7  

The default clock shows you the date as well as the time:  

 

You can change how Windows 7 displays these. You can 

even add clocks for other time zones. 

Click on the clock to see a new popup window: 

As you can see, as well as a clock you get a calendar. Click 

the arrows to display new months: 

To change the settings for the clock, the date, and the time, 

click on "Change date and time settings". You should see 

the following dialogue box appear: 
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If your clock is showing the wrong time, or the wrong date, click the button "Change date and 

time ..." When you do, you'll see the following dialogue box appear: 

To change the date, click the black left and right arrows to move to the correct month. Then 

select the date you want. To change the time, click the up and down arrows below the clock. 

Click OK when the date and time are correct. 

If you want to play around with the way Windows 7 

displays the Date and Time, click on "Change calendar 

settings" then play around with the settings. You may 

need to restart before the changes take effect. 

If you want more than one time zone to appear, click 

the" Additional Clocks" tab at the top of the Date and 

Time dialogue box: 

Click the box to the left of "Show this clock" and the 

drop down list will become available. Select a time 

zone from the list. Type a name for you clock in the 

box below the heading "Enter display name". Then 

click OK. Click OK again to get rid of the Date and 

Time dialogue box. Now click the clock area again in 

the bottom right of the taskbar. You should see your new 

clock appear: 

 

 

 

 

 

 

 

The Windows 7 Control Panel 

 

 The Control panel is full of tools to change the way Windows 

looks and behaves. 

We will cover the topics of User Accounts and Family Safety, 

appearance and Personalization, and printers and Keyboard.  



Page 31 

 

We are going to start with User Accounts. To open the Control Panel Click on the windows logo 

in the lower left corner then click Control Panel in the right hand column. This will open the 

control panel window.  

 

 

User Accounts is a place where you can add or delete users, change a password or password 

protect your user account, Change the picture by your name when you log on or change the way 

you log on and off, or set parental controls 

User Accounts is a beneficial tool because it allows each user of the computer to have their own 

look and feel for the Windows Desktop, customize their own favorites on the web and have their 

own My Documents Folder. This is also great for Parents to monitor their children's computer 

usage. 

All of the link options in the control panel are alphabetized. Click on the User Account link and 

we will get started. 

 

When the user Account Window opens you will see the three options.  

We will start by having a little fun with the picture that appears by our name when we log on. 

Click on Change your picture link to change your picture. 
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In this window you can change the picture that appears next to your name in the Start Menu and 

when you log on.  

 Browse through the pictures and pick your favorite one then click on it. If you have a 

favorite picture that does not appear in the list of default pictures click on the Browse for 

more pictures link and a window will open for you to choose one of your personal 

pictures. 

 If you made any changes click on the Change Picture button. If no changes were made 

click on Cancel and it will take you to the user account window. 

To Change the password 

 Click on Change 

your password 

 

 If your account is 

currently password 

protected and you 

would like to change 

the password you 

would enter the 

information in each 

text box and the 

Change Password button at the bottom. Click Cancel if you have not made any changes 

and you will return to the Make changes to your user account window. 

 

To Remove the password 

 Click on the Remove 

your password link. 
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 If your computer is currently password protected you can type your current password into 

the text box and click the Remove Password button and you will no longer need a 

password to log into your computer. Click Cancel if you did not make and changes to 

return to the Make changes to your user account window. 

 

 

 

To Change the Account Name 

 Click on the Change 

your account name link 

 If you have a grandchild 

or child that no longer 

uses your computer or 

you purchased a used 

computer from someone 

you can put your name 

here or type the name of 

someone else that would 

use that account. If you 

did not make any 

Changes click cancel to return to the User Accounts Window.  

 Next click on the Change your account type link. 

If you are doing this tutorial with your account you are probably set up as the administrator. As 

the administrator you can access all programs and files and install programs on the computer. If 

you are set up as a Standard User you might not be able to install certain programs. You will still 

be able to change your own password, picture and desktop settings. 

You cannot change an account to a Standard user if they are set up as an administrator and there 

is only one administrator account. You would need to create another administrator account 

before changing an administrator to a Standard user. 

If you made any changes click the cancel button to return to the user accounts window. 

To switch to another account on the computer and make the same changes or create a new 

account you would click the Manage Another Account link.  
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Click on the Create new account link. Enter the User's name and select what type of user you 

would like them to be then clicks Create New Account. 

If you did not create a new account click cancel to return to the Manage Accounts Window. 

Now we will move onto Parental Controls. Having 2 small children this is one of my favorite 

features of Windows 7. Parental Controls helps you to manage your children's computer usage, 

set limits on access to the web, the hours they can log on to the computer, and which games they 

can play.  

 Click on the setup Parental controls link at the bottom of the window. 

 

 

 Click on a user that is not an administrator. 
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 In the Parental Control Setup 

Window, Click On enforce current settings under Parental Controls. This will allow 

changes to be made to the three options under Window Settings.  

 The links that are currently off in 

the sample will take you to the same location at the Windows Setting links. They are just 

to let you know what controls have been set. 

 

  

 Click on Time limits. In the time 

limit window click on blocks of 

time in the grid to block the 

selected user from logging onto 

the computer during the set times.  

 Click OK to save the changes or 

cancel to discard and return to the 

parental control window. 

 

 Under Windows Settings click Games. 

Click the Set game ratings link.  

The Windows 7 Games window allows the 

parent to either allow or block any games from 

being played, block games with a specific 

rating, and block games by a specific name. 

To block any games from being played,  

 Click the no button under Can (user 

Name) play games? 

 If the user is allowed to play games but 

you want to control the rating click Set 
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games ratings under Block (or allow) games by rating or content. 

The first selection you can make is to allow or block games that do not have a rating.  

 Click either Allow games with no rating or Block games with no rating. Then read each 

rating under which ratings are ok for (user name) to play? Then choose the types of 

games the user will be allowed to play. The selection you choose and everything above it 

will be allowed. If the Rating is below what you selected that game will be blocked from 

play. 

 U

se the scroll bar to move down the 

window to see more options to block 

games containing certain content. Scroll 

down through the list and place a check 

mark on any content you would like to 

block. Any game containing a marked 

content will be blocked regardless of the 

rating.  

 C

lick OK if you made any changes or 

Cancel to return to the Parental Control 

Game settings and OK again to return to 

the main Parental Control window. 

 T

he last option is allow and block specific 

programs. Click on Block or Allow 

specific programs link. 

 

 

 

 

When the Block or Allow specific programs window opens, 

 Click on (user name) can only 

use the programs I allow 

button. It will take a minute 

for all the programs to load in 

the box below. 

 When the program list is 

populated scroll through the 

list with the down arrow on 

the right of the box and check 

the box next to each program 

the user will be allowed to 

use. After you have finished 
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checking the programs click OK to return to Parental Controls or if no changes were 

made click cancel. 

 Now reopen the control panel. Click on the Personalization link.  

 

When you are finished 

exploring the 

Personalization 

window click the back 

arrow in the upper left 

corner to return to the 

control panel. 

Click on the devices 

and printers link in the 

main control panel 

window. Printers have 

never been one of my 

favorite topics. There 

are so many different 

brands and types of 

printers, and they all 

install and work 

differently. The best advice is to follow the instructions that came with your printer for easy 

installation. 

The Printers Window will 

open. This window gives you 

all the information you need 

to know about the printers 

and devices you currently 

have installed on your 

computer. This window will 

provide a list of each device 

or printer. To get more 

information on any item in 

the list double click to open 

the properties window for that 

item. 

The Printers Window will tell 

you the name of your printer. 

When you place your mouse 

over a printer if there is any number other than 0 in the documents column or under the printer 

name there are print jobs that are either in the process of being printed or are stuck in the print 

queue. 
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Double click on one 

of your printers to 

view the window 

with the list of print 

jobs and options to 

change print 

settings. 

If you are having 

printer trouble this 

is the window you 

need to be in to see what is going on. Most of the time you have a print job stuck in the queue 

and it needs to be deleted before you can print another document or re-print the current 

document. 

To delete a document out of the print queue click on see what is printing then click the print 

job to select it and press the delete key on your keyboard. Sometimes you are able to restart the 

print job to make it work. To restart a print job you select the print job you want and click 

document in the top tool bar. Then click restart. 

Close that window to return to the Printers window. 

 

Windows 7 File Structure 

In the Windows 7 File Structure shows you how to view files in different ways, organizing and 

moving files, and creating new folders.  

Click on the Windows icon  in the lower left corner then select Computer. When the 

Computer Window opens click on the Organize menu at 

the top of the window and select Folder and Search 

Options. 

The Folder Options window will open. 

In the general tab under the Browse Folders section 

make sure the Open each folder in the same window is 

selected. If you choose to open each folder in another 

window things can get cluttered very quickly.  

In the next section, Click items as follows, you can 

select to single or double click to open your folders and 

files. If you have trouble with double clicking this is a 
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great option to allow you to open your folders with a single click. 

The last section is Navigation pane. This is a new feature to Windows 7. Place a check mark 

next to the options you would like for the folders that appear in the left hand column of your 

folder browser windows.  

Click on the View tab. 

In the View tab click the check box next to Display the full path in the address bar. Then click 

Apply to all folders. 

This will display every folder in the address bar that you had 

to browse through to get to the location of the file you are 

looking for. 

When you are finished click OK to close the window. 

To view the change click on My Documents then click on 

any folder in your My documents folder. Notice in the 

address bar you have the full path name of the folder you 

selected. It will look something like this. C:\Documents and 

Settings\Jennifer\My Documents\My Music. The full path 

name may also be displayed with an arrow to each folder. 

 

 

Views 

Many times when you are looking at pictures you would like to see a little 

preview before you open the picture. Click on the folder you keep your photos 

in. Then click on the Change your View icon. You will see a drop 

down menu with your options. Extra Large Icons is a great option if you want 

to see a large preview of your pictures or if you have poor vision. Large Icons 

is a little smaller and Medium Icons and Small icons smaller yet. List is just 

that a list of the folders and files. Details gives you the Name of the folder, size 

of the file, type of file, and the date the file was modified.  

Usually with a picture file I like to use either the Large or Medium Icon option. All of my other 

folders I use the list option. 

Creating Folders 

1. In your Documents Window click on File New Folder from the menu options at the top of the 

window. 
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A new folder will appear in the window with "New Folder" highlighted for you to type a new 

name for the folder. Once you have typed a new name press enter.  

2. Right click anywhere in your open window and click on New then click folder. 

Your folder will appear at the bottom of your file list for you to rename.  

Your folder will appear at the bottom of your file list for you to rename.  

Copy and Paste Pictures to a New Folder  

In this lesson, you will learn how to copy and paste pictures to a new folder. Once you've done 

that, you will learn how to add information to each image, so that they can be located and 

referenced more easily. Let's start by creating a new folder.  

Start the Windows 7 Explorer by clicking its icon to the right of the Start button: 

 

When Windows Explorer starts, click 

on Pictures in the Libraries section of 

the Navigation pane (If you can't see 

the Navigation pane, click the 

Organize button at the top. Then select 

Layout > Navigation pane): 

On the right, you'll see folders that are 

in this library. Windows 7 has some 

Sample Pictures in this library. But you 

can add your own, and create folders 

for them. 

 Create a folder by clicking the New Folder button at the top: 

 The new folder appears, with blue highlighted text: 

 

 

 

http://www.homeandlearn.co.uk/BC/win7/copy_pictures.html
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The blue highlight means that you can go ahead and type a new name for that folder. In the 

image below, we've changed the name to York: 

 

 

 

 

If you've clicked away from the new folder, click back on to it once with your left mouse button. 

Pause for a second or two and then click again with your left mouse button. It should turn blue 

again. If it doesn't, right click the new folder and select "Rename" from the menu that appears. 

Now that you have a new folder, you need to add some images to it. 

Use the Navigation pane on the left to navigate to a location on your computer where you have 

some image. In the image below, we've found some images on our Network drive. (If you have 

an images on a USB stick or data card, insert it and then click Computer.  

If you're not sure where you have any images, look inside of your Downloads folder, or your 

Documents folder: 

A 
B 
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Once 

you've 

found 

some 

images, 

select the 

ones you 

want to 

add to your 

new folder. 

To select 

one image, 

simply 

click it with your left mouse button. To select more than one image, 

hold down the left CTRL key on your keyboard. With the CTRL key held down, click each file 

you want to add. If you've made a mistake, click the file again to deselect it. 

Once you have selected your images, right click on any of them. From the menu that appears 

select Copy: 

 

Now navigate back to the new folder you've just 

created in the Pictures library. Double click the 

new folder to move inside of it. You should see a 

message on the right saying "this folder is 

empty". Right click anywhere inside of the big 

white area, and right-click again. From the menu, 

select Paste:  

 

 

The images will be copied and pasted 

over to the new folder as shown below. 
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If your pictures are not showing as thumbnails like ours, click the icon and arrow circled in red 

below: 

 

From the menu, select Tiles. (But click each one in turn to see what they do): 
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Now that you have some images in the folder, you can add some information to them. We'll do 

that in the next section. 

 

 

 

 

 

 

 

 

 

 

UNIT 3 

 INTERNET AND WORLD WIDE WEB 

UNIT GOALS: 

Students will learn about 

  Evolution of the internet  

 connecting to the Internet 

 How Data and Information Travel the Internet 

 Internet Addresses  

 The World Wide Web (WWW) 

 Browsing the Web and Navigating Web Pages 

 Web Addresses  

 Searching the Web 

http://www.homeandlearn.co.uk/BC/win7/copy_pictures.html
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 E-mailing 

 

SESSION 1:  

INTRODUCTION, EVOLUTION OF THE INTERNET, CONNECTING TO THE 

INTERNET, INTERNET ADDRESSES 

 Introduction 

One of the major reasons business, home, and other users purchase computers is for Internet 

access. The Internet is a widely used research tool, providing society with access to global 

information and instant communications. Further, access to the Internet can occur anytime from 

a computer anywhere: at home, at work, at school, in a restaurant, on an airplane, and at a park. 

The Internet, also called the Net, is a worldwide collection of networks that links millions 

of businesses, government agencies, educational institutions, and individuals. Each of the 

network on the Internet provides resources that add to the abundance of goods, services, and 

information accessible via the Internet. 

Today, more than one billion home and business users around the world access a variety of 

services on the Internet. The World Wide Web, or simply the Web, and e-mail are two of the 

more widely used Internet services. Other services include chat rooms, instant messaging, and 

VoIP (Voice over Internet Protocol).  

 

Evolution of the Internet 

The Internet has its roots in a networking project started by the Pentagon’s Advanced Research 

Projects Agency (ARPA), an agency of the U.S. Department of Defense. ARPA’s goal was to 

build a network that (1) allowed scientists at different physical locations to share information and 

work together on military and scientific projects and (2) could function even if part of the 

network were disabled or destroyed by a disaster such as a nuclear attack. 

That network, called ARPANET, became functional in September 1969, linking scientific and 

academic researchers across the United States. 

The original ARPANET consisted of four main computers, one each located at the University 

of California at Los Angeles, the University of California at Santa Barbara, the Stanford 

Research Institute, and the University of Utah. Each of these computers served as a host on the 
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network. A host, more commonly known today as a server, is any computer that provides 

services and connections to other computers on a network. Hosts often use high-speed 

communications to transfer data and messages over a network.  

Today, the Internet consists of many local, regional, national, and international networks. 

Numerous corporations, commercial firms, and other companies such as IBM provide networks 

to handle Internet traffic. Both public and private organizations own networks on the Internet. 

These networks, along with telephone companies such as Verizon and AT&T, cable and satellite 

companies, and the government, all contribute toward the internal structure of the Internet. 

Each organization on the Internet is responsible only for maintaining its own network. No single 

person, company, institution, or government agency controls or owns the Internet. The World 

Wide Web Consortium (W3C), however, oversees research and sets standards and guidelines for 

many areas of the Internet. The mission of the W3C is to contribute to the growth of the Web. 

More than 350 organizations from around the world are members of the W3C, advising, defining 

standards, and addressing other issues 

 

Internet 2 

 

Internet 2 is a not-for-profit research and development project that connects more than 200 

universities and 115 companies via a high-speed private network. Founded in 1996, the goal of 

Internet2 is to develop and test advanced network technologies that will benefit Internet users in 

the short-term future. These technologies require an extremely high-speed network that exceeds 

the capabilities of today’s Internet and networks. Examples of previous Internet2 projects that are 

now mainstream include telemedicine, digital libraries (online books, magazines, music, movies, 

speeches, etc.), and faster Internet services. Current Internet2 projects include interactive high-

definition video and enhanced detection and resolution of network problems. 

Connecting to the Internet 

 

Many home and small business users connect to the Internet via high-speed broadband Internet 

service. With broadband Internet service, your computer or mobile device usually is connected to 

the Internet the entire time it is powered on. Examples of broadband Internet service include 

cable, DSL, fiber, radio signals, and satellite. 

How Data and Information Travel the Internet 

 

Computers connected to the Internet work together to transfer data and information around the 
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world using servers and clients and various wired and wireless transmission media. On the 

Internet, your computer is a client that can access data, information, and services on a 

variety of servers. The inner structure of the Internet works much like a transportation system. 

Just as interstate highways connect major cities and carry the bulk of the automotive traffic 

across the country, several main transmission media carry the heaviest amount of traffic on the 

Internet. These major carriers of network traffic are known collectively as the Internet backbone. 

 

Internet Address 

The Internet relies on an addressing system much like the postal service to send data and 

information to a computer at a specific destination. An IP address, short for Internet Protocol 

address, is a number that uniquely identifies each computer or device connected to the Internet. 

The IP address usually consists of four groups of numbers, each separated by a period. The 

number in each group is between 0 and 255. For example, the numbers 192.168.1.4 are an IP 

address. In general, the first portion of each IP address identifies the network and the last portion 

identifies the specific computer. These all-numeric IP addresses are difficult to remember and 

use. Thus, the Internet supports the use of a text name that represents one or more IP addresses. 

A domain name is the text version of an IP address. The figure below is an IP address and its 

associated domain name. As with an IP address, the components of a domain name are separated 

by periods. The text in the domain name up to the first period identifies the type of Internet 

server. In figure, for example, the www indicates a Web server. 

 

Figure 4.1: The IP address and domain name for the Google Web site 

The domain name system (DNS) is the method that the Internet uses to store domain names and 

their corresponding IP addresses. When you specify a domain name, a DNS server translates the 
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domain name to its associated IP address so that data and information can be routed to the 

correct computer. A DNS server is an Internet server that usually is associated with an Internet 

access provider. The growth of the Internet has led to a shortage of IP addresses. Thus, a new IP 

addressing scheme, called IPv6, may increase the number of available IP addresses. 

 

SESSION 2: 

The World Wide Web (WWW), Browsing the Web, Web Addresses, Navigating Web Pages, 

Searching the Web 

Introduction  

Although many people use the terms World Wide Web and Internet interchangeably, the World 

Wide Web actually is a service of the Internet. While the Internet was developed in the late 

1960s, the World Wide Web emerged in the early 1990s.Since then, it has grown to become one 

of the more widely used Internet services. The World Wide Web (WWW), or Web, consists of a 

worldwide collection of electronic documents. Each electronic document on the Web is called a 

Web page, which can contain text, graphics, animation, audio, and video. Additionally, Web 

pages usually have built-in connections to other documents. Some Web pages are static (fixed); 

others are dynamic (changing). Visitors to a static Web page all see the same content. With a 

dynamic Web page, by contrast, visitors can customize some or all of the viewed content such as 

desired stock quotes, weather for a region, or ticket availability for flights. 

A Web site is a collection of related Web pages and associated items, such as documents 

and pictures, stored on a Web server. A Web server is a computer that delivers requested 

Web pages to your computer. The same Web server can store multiple Web sites. Some 

industry experts use the term Web 2.0 to refer to Web sites that provide a means for users to 



Page 49 

 

share personal information (such as social networking Web sites), allow users to modify Web 

site content (such as wikis), and have application software built into the site for visitors to use 

(such as e-mail and word processing programs). 

Browsing the Web 

A Web browser, or browser, is application software that allows users to access and view 

Web pages or access Web 2.0 programs. To browse the Web, you need a computer or mobile 

device that is connected to the Internet and has a Web browser. The more widely used Web 

browsers for personal computers are Internet Explorer, Firefox, Opera, Safari, and Google 

Chrome. With an Internet connection established, you start a Web browser. The browser 

retrieves and displays a starting Web page, sometimes called the browser’s home page. The 

initial home page that is displayed is one selected by your Web browser. You can change your 

browser’s home page at any time. Another use of the term, home page, refers to the first page 

that a Web site displays. Similar to a book cover or a table of contents for a Web site, the home 

page provides information about the Web site’s purpose and content. Many Web sites, such as 

iGoogle, allow you to personalize the home page so that it contains areas of interest to you. The 

home page usually contains links to other documents, Web pages, or Web sites. A link, short for 

hyperlink, is a built-in connection to another related Web page or part of a Web page. Internet-

enabled mobile devices such as smart phones use a special type of browser, called a micro 

browser, which is designed for their small screens and limited computing power. For a computer 

or mobile device to display a Web page, the page must be downloaded. Downloading is the 

process of a computer or device receiving information, such as a Web page, from a server on the 

Internet.  

Web Addresses 
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A Web page has a unique address, called a URL (Uniform Resource Locator) or Web address. 

For example, the home page for Koforidua Polytechnic Web site has 

http://www.koforiduapoly.edu.gh as its Web address. A Web browser retrieves a Web page using 

its Web address. If you know the Web address of a Web page, you can type it in the Address bar 

at the top of the browser window. A Web address consists of a protocol, domain name, and 

sometimes the path to a specific Web page or location on a Web page. Many Web page 

addresses begin with http://. The http, which stands for Hypertext Transfer Protocol, is a set of 

rules that defines how pages transfer on the Internet. To help minimize errors, many browsers 

and Web sites do not require you enter the http:// and www portions of the Web address in the 

Address bar. If you enter an incorrect Web address, the browser may display a list of similar 

addresses or related Web sites from which you can select. 

 

Figure: structure of a typical web address 

Navigating Web Pages 

Most Web pages contain hypertext or hypermedia links. Hypertext refers to links in text-based 

documents, whereas hypermedia combines text-based links with graphic, audio, and video links. 

Links allow you to obtain information in a nonlinear way. That is, instead of accessing topics in 

a specified order, you move directly to a topic of interest. Branching from one related topic to 

another in a nonlinear fashion is what makes links so powerful. Some people use the phrase, 

surfing the Web, to refer to the activity of using links to explore the Web. 

Searching the Web 
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The Web is a worldwide resource of information. A primary reason that people use 

the Web is to search for specific information, including text, pictures, music, and video. 

The first step in successful searching is to identify the main idea or concept in the topic 

about which you are seeking information. Determine any synonyms, alternate spellings, 

or variant word forms for the topic. Then, use a search tool to locate the information. 

Two types of search tools are search engines and subject directories. A search engine is 

a program that finds Web sites, Web pages, images, videos, news, maps, and other information 

related to a specific topic. A subject directory classifies Web pages in an organized 

set of categories, such as sports or shopping, and related subcategories. 

Search Engines: A search engine is helpful in locating information for which you do not know 

an exact Web address or are not seeking a particular Web site. Thousands of search engines are 

available. Some search through Web pages for all types of information. Other search engines can 

restrict their searches to a specific type of information. Search engines require that you enter a 

word or phrase, called search text or search query that describes the item you want to find. Each 

word in the search text is known as a keyword. Search engines often respond with thousands of 

results, whose content varies depending on the type of information you are seeking. Some results 

are links to Web pages or articles; other results are media, such as images or videos. You may 

find that many items that appear in the search results have little or no bearing on the item you are 

seeking. You can eliminate the superfluous items in your search results by carefully crafting 

search text that limits the search. If you misspell search text, many search engines identify 

alternative search text. Some also provide suggested keywords, links, and/or images as you begin 

typing your search text. 
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Figure Popular search engines and subject directories.  

 

Subject Directories: A subject directory provides categorized lists of links arranged by subject 

.Using this search tool, you locate a particular topic by clicking links through different levels, 

moving from the general to the specific. Each time you click a category link, the subject 

directory displays a list of subcategory links, from which you again choose. You continue in this 

fashion until the search tool displays a list of Web pages about the desired topic.  

The major disadvantage with a subject directory is that users have difficulty deciding which 

categories to choose as they work through the menus of links presented. 

Types of Web Sites: Thirteen types of Websites would be discussed briefly in this book, 

namely: portal, news, informational, business/marketing, blog, wiki, online social network, 

educational, entertainment, advocacy, and Web application, content aggregator, and personal. 

Web sites fall in more than one of these categories.  
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Portal: A portal is a Web site that offers a variety of Internet services from a single, convenient 

location. Most portals offer these free services: search engine; news; sports and weather; Web 

publishing; reference tools such as yellow pages, stock quotes, and maps; other communications 

shopping; and e-mail and services. Many portals have online communities. 

An online community is a Web site that joins a specific group of people with similar interests or 

relationships. These communities may offer online photo albums, chat rooms, and other services 

to facilitate communications among members. 

Popular portals include AltaVista, AOL, Excite, GO.com, iGoogle, Lycos, MSN, and Yahoo. A 

wireless portal is a portal designed for Internet-enabled mobile devices. 

 News: A news Web site contains newsworthy material including stories and articles relating to 

current events, life, money, sports, and the weather. Many magazines and newspapers sponsor 

Web sites that provide summaries of printed articles, as well as articles not included in the 

printed versions. Newspapers and television and radio stations are some of the media that 

maintain news Web sites.  

Informational: An informational Web site contains factual information. Many government 

agencies have informational Web sites providing information such as census data, tax codes, and 

the national budget. Other organizations provide information such as public transportation 

schedules and published research findings.  

Business/Marketing: A business/marketing Web site contains content that promotes or sells 

products or services. Nearly every enterprise has a business/marketing Web site. Many of these 

enterprises also allow you to purchase their products or services online. 

 Blog: A blog, short for Weblog, is an informal Website consisting of time-stamped articles, or 

posts, in a diary or journal format, usually listed in reverse chronological order. A blog that 

contains video clips is called a video blog, or vlog. A microblog allows users to publish short 

messages, usually between 100 and 200 characters, for others to read. Twitter is a popular 

microblog.  

Wiki: A wiki is a collaborative Web site that allows users to create, add to, modify, or delete the 

Web site content via their Web browser. Many wikis are open to modification by the general 
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public. Wikis usually collect recent edits on a Web page so that someone can review them for 

accuracy. The difference between a wiki and a blog is that users cannot modify original posts 

made by the blogger. A popular wiki is Wikipedia, a free Web encyclopedia.  

Online Social Network: An online social network, also called a social networking Web site, is a 

Web site that encourages members in its online community to share their interests, ideas, stories, 

photos, music, and videos with other registered users. Most include chat rooms, newsgroups, and 

other communications services. Popular social networking Web sites include Myspace and 

Facebook. 

Educational: An educational Web site offers exciting, challenging avenues for formal and 

informal teaching and learning. On the Web, you can learn how airplanes fly or how to cook a 

meal. For a more structured learning experience, companies provide online training to 

employees; and colleges offer online classes and degrees. Instructors often use the Web to 

enhance classroom teaching by publishing course materials, grades, and other pertinent class 

information.  

Entertainment: An entertainment Web site offers an interactive and engaging environment. 

Popular entertainment Web sites offer music, videos, sports, games, ongoing Web episodes, 

sweepstakes, chat rooms, and more. Sophisticated entertainment Web sites often partner with 

other technologies. For example, you can cast your vote about a topic on a television show.  

Advocacy: An advocacy Web site contains content that describes a cause, opinion, or idea. 

These Web sites usually present views of a particular group or association.  

Web Application: A Web application, or Web app, is a Web site that allows users to access and 

interact with software through a Web browser on any computer or device that is connected to the 

Internet. Some Web applications provide free access to their software. Others offer part of their 

software free and charge for access to more comprehensive features or when a particular action 

is requested. Examples of Web applications include GoogleDocs (word processing, spreadsheets, 

presentations), TurboTax Online (tax preparation), and Windows Live Hotmail (e-mail).  

Content Aggregator: A content aggregator is a business that gathers and organizes Web content 

and then distributes, or feeds, the content to subscribers for free or a fee. Examples of distributed 

content include news, music, video, and pictures. Subscribers select content in which they are 
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interested. Whenever the selected content changes, it is downloaded automatically (pushed) to 

the subscriber’s computer or mobile device. 

 Personal: A private individual or family not usually associated with any organization may 

maintain a personal Web site or just a single Web page. People publish personal Web pages for a 

variety of reasons. Some are job hunting. Others simply want to share life experiences with the 

world. 

 

SESSION 3: 

E-mailing, E-mail addressing, How to Attach a File to an E-Mail Message, Mailing Lists, 

Netiquette. 

Introduction 

E-mail (short for electronic mail) is the transmission of messages and files via a computer 

network. E-mail was one of the original services on the Internet, enabling scientists and 

researchers working on government-sponsored projects to communicate with colleagues at other 

locations. Today, e-mail is a primary communications method for both personal and business 

use. You use an e-mail program to create, send, receive, forward, store, print, and delete e-mail 

messages. Outlook and Windows Live Mail are two popular desktop e-mail programs; Gmail 

and Windows Live Hotmail are two popular free e-mail Web applications.  

 

 

 

How to Send an E-Mail Message 
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 This figure shows how to send an e-mail message.  

The message can be simple text or can include an attachment such as a word processing 

document, a graphic, an audio clip, or a video clip. Your lecturer will lead you to learn more 

about how to attach a file to an e-mail message. Just as you address a letter when using the postal 

system, you address an e-mail message with the e-mail address of your intended recipient. 

Likewise, when someone sends you a message, he or she must have your e-mail address. An e-

mail address is a combination of a user name and a domain name that identifies a user so that he 

or she can receive Internet e-mail. 

A user name is a unique combination of characters, such as letters of the alphabet and/or 

numbers that identifies a specific user. Your user name must be different from the other user 

names in the same domain. Sometimes, organizations decide user names for new users. In many 

cases, however, users select their own user names, often selecting nickname or any other 

combination of characters for their user name. Many users select a combination of their first and 

last names so that others can remember it easily. In an Internet e-mail address, an @ (pronounced 

at) symbol separates the user name from the domain name. Your service provider supplies the 

domain name. A possible e-mail address for Alhaji Mustapha would be 

alhajimustafi@gmail.com, which would be read as follows: alhaji mustafi at g mail dot com. 
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Most e-mail programs allow you to create an address book, or contacts folder, which contains a 

list of names and e-mail addresses. 

How to Attach a File to an E-Mail Message 

When you send an e-mail message, it is sometimes necessary to attach a file to supplement the 

body of the e-mail message. Most e-mail programs allow you to attach a file to your e-mail 

messages easily, but many do not allow you to attach files exceeding a specified size limit 

(which varies by your e-mail service). You can attach a file to an e-mail message by completing 

the following steps:  

1. Start your e-mail program and compose a new e-mail message to your recipient. Make sure 

that you have a descriptive subject and that you explain in the e-mail message that you are 

attaching a file. 

2. To attach a file, locate and click the Attach File button or link. If you are unable to locate this 

button, you may find an icon with a picture of a paperclip or a menu command to attach a file. 

Some e-mail programs also may have a text box in the new message window with an adjacent 

Browse button. In this case, click the Browse button. 

3. Locate and click the file you wish to attach and then click the Open (or Insert or Select) 

button.  

4. Verify that your e-mail message contains the attachment and then click the Send button. When 

the recipient opens the e-mail message, he or she also will be able to open the attachment. 

 Mailing Lists 

A mailing list, also called an e-mail list or distribution list, is a group of e-mail names and 

addresses given a single name. When a message is sent to a mailing list, every person on the list 

receives a copy of the message in his or her mailbox. For example, your credit card company 

may add you to its mailing list in order to send you special offers. To add your e-mail name and 

address to a mailing list, you subscribe to it. To remove your name, you unsubscribe from the 

mailing list. 

Netiquette 

Netiquette, which is short for Internet etiquette, is the code of acceptable behaviors users should 

follow while on the Internet; that is, it is the conduct expected of individuals while online. 

Netiquette includes rules for all aspects of the Internet, including the World Wide Web, e-mail, 
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instant messaging, chat rooms, newsgroups and message boards. Below are some of the rules of 

netiquette  

1. In e-mail, chat rooms, and newsgroups:  

• Keep messages brief. Use proper grammar, spelling, and punctuation. 

• Be careful when using sarcasm and humor, as it might be misinterpreted. 

• Be polite. Avoid offensive language. 

• Read the message before you send it. 

• Use meaningful subject lines. 

• Avoid sending or posting flames, which are abusive or insulting messages. Do not participate 

in flame wars, which are exchanges of flames. 

• Avoid sending spam, which is the Internet’s version of junk mail. Spam is an unsolicited e-mail 

message or newsgroup posting sent to many recipients or newsgroups at once. 

• Do not use all capital letters, which is the equivalent of SHOUTING! 

2. Do not assume material is accurate or up-to-date. Be forgiving of other’s mistakes. 

3. Never read someone’s private e-mail. 

Review Questions 

1. How is a static Web page different from a dynamic Web page? ------------------------------------- 

2. What are three types of specifications used by content aggregators to distribute content?  

 1) -----------------------------------2) ----------------------------------3------------------------------- 

3. What is the purpose of an IP Address, and What is its 

relationship to a Domain Name?------------------------------------------------------------------------------

--------------------------------------------------------------------------------------------------------------------- 

Lab exercise 

Start your e-mail program. Compose a new e-mail message to your lecturer, and attach a file 

containing your current course schedule. 

Verify that your message has been received and then close your e-mail program.
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UNIT 4 

MICROSOFT WORD 

UNIT GOALS: 

 Students will be able to identify the different versions of Microsoft Word 

 Launch and exit from Microsoft Word 

 Identify Word window elements  

 Navigate around in Microsoft Word 

 Perform different formatting functions in Microsoft Word 

 Create a numbered list  or bullet points 

 

SESSION 1:  

INTRODUCTION 

Microsoft Word 2013 is a product that builds upon previous versions to provide a powerful set of 

tools to meet all your word-processing needs. It is very relevant to note the differences between 

the old and new versions after migrating or upgrading to Word 2013. 

When you start Word without opening a specific document, a program starting screen appears, 

from which you can create a new document or open an existing one. Either way, when you’re 

working with a document, it is displayed in a program window that contains all the tools you 

need to add and format content. 

COMPATIBILITY MODE  

 

The Compatibility Mode for MS Word 2013 enables you to view documents from versions going 

back to Word 1997. However, Word 2013 doesn't specify which version of MS Word the 

document was originally created in. Sometimes, you might require knowing the version. 

Currently Microsoft Word 2013 offers compatibility in four modes: 

Word 2013 

Word 2010 Compatibility Mode 

Word 2007 Compatibility Mode 

Word 97 - 2003 Compatibility Mode 
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SESSION 2 

COMMON FEATURES OF MICROSOFT WORD 

Title bar 

 At the top of the program window, this bar displays the name of the active document and 

provides tools for managing the program and the program window. 

 

 

                                The title bar of a program window 

At the left end of the title bar is the program icon, which you click to display commands to 

restore, move, size, minimize, maximize, and close the program window. 

To the right of the program icon is the Quick Access Toolbar, which by default displays the 

Save, Undo, and Redo buttons. You can customize the Quick Access Toolbar to display any 

commands you want. 

At the right end of the title bar are five buttons: the Microsoft Word Help button that opens the 

Word Help window; the Ribbon Display Options button that allows you to entirely hide the 

ribbon, display only the ribbon tabs, or display the ribbon tabs and commands; and the familiar 

Minimize, Maximize/Restore Down, and Close buttons. 

Ribbon:  

All the commands below the title bar that aid in working with a Word document are gathered 

together in this central location to enhance efficiency while working with the word program. 
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New Feature of Word 2013 Ribbon 

Microsoft Word 2013 has come up with its new feature in Design tab. This enables users to 

choose themes, formatting features, and design styles easily, while understanding their 

connection with one another. Though it is an advanced feature of Word 2013, you have the 

freedom to customize it according to your editing needs. To do this, you can create new tabs and 

file them with the most usable commands. You can customize these Ribbon commands, by doing 

the following: 

Click File > Options >Customize Ribbon. 

Rulers: 

Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal ruler appears just 

beneath the Ribbon and is used to set margins and tab stops. The vertical ruler appears on the left 

edge of the Word window and is used to gauge the vertical position of elements on the page. 

Toolbars and Tabs  

The new Microsoft Word uses one main toolbar to allow you to modify your document. Within 

this toolbar, you can switch between tabs to determine what you would like to do. You'll notice 

that this new version also comprises of some common commands and tools as in earlier versions. 

The Main Toolbar contains all the options available to you in Microsoft Word. The file tab allows 

you to Save, Save As, Save as Adobe PDF, Open, Close, Export, and Share. In addition, you can 

also click on this File to save these documents to the internet. The file tab also provides an option 

to print and preview you documents using the Print command. 

The Home Tab 

The Home Tab is Microsoft Words standard / default view. This is the view most widely used 

and allows you to format text by Font Style, Font Size, Bold, Italic, Underline, Alignment, 

Numbered List, Bulleted List, Indentation, Spacing, and Font Colour. This will enable you to 

format your document. 

Home Tab 

The Insert Tab 

The Insert Tab contains any additives you want to place in your document, including: Tables, 

Picture/Clip Art (saved both on your computer as well as over the internet), tables, smart art, 

page numbers, hyperlinks, Headers, and Footers. These icons are convenient and will bring up a 

dialogue box to give you further options when clicked. Some new features include: online 
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pictures, apps for office and online video. You can insert an online video into your document by 

clicking: 

 Insert > Online Video > Youtube 

Insert Tab 

The Design Tab 

The Design tab contains different styles of page formatting (templates). When you type, your 

layout will automatically match the selected template /format. It also allows you to change the 

page background, colour scheme, watermark, and paragraph spacing of the document. 

Design Tab 

 

The Page Layout Tab 

The Page Layout Tab enables you to use the following; page setup, page break and paragraph 

actions, such as Margin, Orientation, Size and Columns to format specific documents like 

newsletters and business reports. 

Page Layout Tab. 

 

 

 

 

The References Tab 
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The References Tab makes it especially simple to add Table of Contents, Footnotes, 

Bibliographic Information, Indexes and Citations. It is especially helpful when creating annual 

reports. 

References Tab. 

The Mailings Tab 

The Mailings Tab is for post-office related uses. If you wanted to create custom Envelopes or 

Labels, and use mail merge. 

Mailings Tab. 

The Review Tab 

The Review Tab is where one can find Spelling & Grammar, the built in Thesaurus and 

Dictionary, you can Track Changes, Check Word Count, and Show/Add Comments. 

Review Tab. 

 

The View Tab 

The View tab provides you various forms to view of your document such as print layout, full 

screen reading and window. 

View Tab. 

The Acrobat Tab   

The Acrobat Tab is the final tab. It allows users to format their word documents to Adobe PDFs. 
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Documents can be created and attached to email, become embedded Flash Player videos, and run 

actions such as optimization and web publication. 

Acrobat Tab 

DOCUMENT NAVIGATION 

While Word is running, from the Start page, select an existing document in the Recent pane, 

create a new document from a template, or click Open Other Documents to display the 

Backstage view. rom the New page of the Backstage view, create a blank document or a 

document based on a template, or click the Open page tab, select a location from the Places pane, 

and navigate to and select a file to open. 

VIEWS 

It is possible to display a document in a variety of views, each suited to a specific purpose. A 

view is switched by clicking the buttons in the Views group on the View tab, or those on the 

View Shortcuts toolbar in the lower-right corner of the program window. 

Label these buttons 

 

 

Print Layout view: This view displays a document on the screen the way it will look when 

printed. You can review elements such as margins, page breaks, headers and footers, and 

watermarks. 

Read Mode view: This view displays as much document content as will fit on the screen at a 

size that is comfortable for reading. In this view, the ribbon is replaced by one toolbar at the top 

of the screen with buttons for searching and navigating in the document. You can view 

comments, but you can’t edit the document in this view. 
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Web Layout view: This view displays the document the way it will look when viewed in a web 

browser. You can review backgrounds and other effects. You can also review how text wraps to 

fit the window and how graphics are positioned. 

Outline view: This view displays the structure of a document as nested levels of headings and 

body text, and provides tools for viewing and changing the hierarchy. 

Draft view: This view displays the content of a document with a simplified layout so that you 

can quickly enter and edit text. You cannot view layout elements such as headers and footers. 

The view could also be toggled using the view buttons located on the status bar. The image 

below shows the three view buttons on the status bar. 
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SESSION 3 

 

CREATING NEW WORD DOCUMENTS 

 

On the windows desktop, right-click on an empty space, go to new and choose word document. 

Double click on this new file to open your newly created word document in MS Word 2013. 

Focusing on the layout of a document will require you to display rulers and gridlines to help you 

position and align elements. Simply select the corresponding check boxes in the Show group on the 

View tab. You can also adjust the magnification of the document by using the tools available in the 

Zoom group on the View tab or the Zoom Level button or Zoom Slider at the right end of the status 

bar. Clicking either the Zoom button or the Zoom Level button displays a dialog box in which you 

can select or type a percentage; or you can drag the Zoom Slider to the left or right or click the Zoom 

Out or Zoom In button on either side of the slider to change the percentage incrementally. 

 

OPENING A DOCUMENT 

If you open a document that is too long to fit entirely on the screen, you can bring off-screen content 

into view without changing the location of the cursor by using the vertical scroll bar that appears 

when you move the pointer. 

1. Click the scroll arrows to move up or down by one line. 

2. Click above or below the scroll box to move up or down one windowful. 

3. Drag the scroll box on the scroll bar to display the part of the document corresponding to the 

location of the scroll box. For example, dragging the scroll box to the middle of the scroll bar 

displays the middle of the document. 

4. Right-click the scroll bar and then click Scroll Here, Top, Bottom, Page Up, Page Down, 

Scroll Up, or Scroll Down. 

You can also move around in a document by moving the cursor. To place the cursor in a specific 

location, you simply click there. You can also press keyboard shortcuts to move the cursor. For 

example, pressing the Home key moves the cursor to the left end of a line, and pressing Ctrl+Home 

moves it to the beginning of the document. 

The following table lists ways to use your keyboard to move the cursor. 

Cursor movement Key or keyboard shortcut 

Left one character Left Arrow 

Right one character Right Arrow 
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Up one line Up Arrow 

Down one line Down Arrow 

Up one paragraph Ctrl+Up Arrow 

Down one paragraph Ctrl+Down Arrow 

Left one word Ctrl+Left Arrow 

To the beginning of the current line Home 

To the end of the current line End 

To the beginning of the document Ctrl+Home 

To the end of the document Ctrl+End 

To the top of the window Alt+Ctrl+Page Up 

To the bottom of the window Alt+Ctrl+Page Down 

Up one screen Page Up 

Down one screen Page Down 

To the beginning of the previous page Ctrl+Page Up 

To the beginning of the next page Ctrl+Page Down 

To a previous revision Shift+F5 

Immediately after opening, to where you were 

working when you last closed 

Shift+F5 

 

In a long document, you might want to move quickly among elements of a certain type; for example, 

from graphic to graphic. From the Go To page of the Find and Replace dialog box, you can select 

from a variety of browsing elements, including page, section, line, bookmark, comment, footnote, 

endnote, field, table, graphic, equation, object, and heading. You can also display the Navigation 

pane and move from heading to heading, from page to page, or to the next search result. 

It is possible to easily switch between open documents, and display more than one program window 

simultaneously. If you want to work with different parts of the same document, you can open the 

active document in a second window and display both, or you can split a single window into two 

panes and scroll through the content in each pane independently. 
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CLOSING THE WORD DOCUMENT 

If more than one document is open, you can close the active document without exiting Word by 

clicking the Close button at the right end of the title bar. If only one document is open, clicking the 

Close button closes the document and also exits Word. To close the only open document but leave 

Word running, click Close in the Backstage view. 

 

EDITING TEXT 

Text formatting can make a big difference in the readability of a document. By making certain text 

larger, boldface, or a different font, you can call attention to it and add interest for your readers. You 

can apply each type of character formatting individually, or you can use style sets or themes to apply 

multiple types of formatting at once. 

 

CHOOSING TEXT FONT, SIZE, AND COLOR 

The text in the document appears using a certain style of lettering, dubbed a font or typeface. Word 

comes with dozens of fonts, so you’re sure to find one that meets the needs of whatever project you 

create. 

Each font is available in a wide variety of sizes measured in points, with each point being 1⁄72 of an 

inch on a printout. (The size that appears onscreen depends on the display zoom.) Text sizes vary 

from very small (6 points) to very large (100 points or more). An average document uses body text 

that’s between 10 and 12 points, and headings between 12 and 18 points. 

You can also color each font by using either a standard color, which doesn’t change when you 

change document themes, or a theme color, which does change. You can apply fonts, sizes, and 

colors either from the Home tab of the Ribbon or from the Mini Toolbar. 

Before effecting any editing to any text, the targeted text must first be selected first. There are 

different ways by which a text could be selected. 

Selecting Text 

Selecting single word  

1. double clicking on the word (selected text now have a temporal highlight colour) 

 

Selecting several words or phrase  

1. Move the cursor to the beginning or the end of the targeted phrase or word  

2. Drag the mouse across it (selected text now have a temporal highlight colour) 
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Selecting entire line 

1. Move the cursor to the extreme left side of the particular line (the cursor turns into a mirrored 

mouse pointer 

2. Click once to select the entire line (selected text now have a temporal highlight colour) 

Selecting continuous lines 

1. Move the cursor to the extreme left side of the first line of the targeted lines of text (the 

cursor turns into a mirrored mouse pointer) 

2. Click and drag to the end line (selected text now have a temporal highlight colour) 

Selecting an entire paragraph 

1. Move the cursor to the extreme left side of the first line of the targeted lines of text (the 

cursor turns into a mirrored mouse pointer) 

2. Double click on the line (selected text now have a temporal highlight colour) 

OR  

1. Triple click on any word in the targeted paragraph 

Selecting the whole document 

1. Triple click anywhere in the document (selected text now have a temporal highlight colour)  

Choosing Text Font 

1. Select the text 

2. From the Home Tab on the ribbon, move to the Font group 
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3. Choose a desired font from the font dropdown list 

 

Choosing Text Font 

1. Select the text 

2. From the Home Tab on the ribbon, move to the Font group 

3. Choose a desired font from the font dropdown list 

Choosing Font Color 

1. Select the text 

2. From the Home Tab on the ribbon, move to the Font group 

3. Choose a desired color from the Font color dropdown list 
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Some other commands related to Text editing 

Command Function Button 

Bold 
makes the text bold and much 

revealing 

 

Italics italicize or slants the text 

 

Underline underlines the text 

 

Strikethrough 
crosses a text out by drawing 

a line through it 
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Subscripta 
types very small letters just 

below a text 

 

Superscriptx 
types very small letters above 

a text 

 

Increase Font size 
increases the selected text to 

the next font size 

 

Decrease Font size 
decreases the selected text to 

the next font size 

 

CASE 

changes the selected text to 

uppercase, lowercase and 

other capitalizations 

 

Text effect and 

typography 

adds some flair to text by 

applying some effects like 

glow and shadow to the text 

 

Text highlight color 

makes text pop by 

highlighting it with a bright 

color 
 

 

WORKING WITH TEXT 
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The Undo command 

The Undo command undoes anything you do in Word 2013, which includes formatting text, moving 

blocks, typing and deleting text, formatting — the whole enchilada. You have two handy ways to 

unleash the Undo command: 

Press Ctrl+Z or 

Click the Undo command button on the Quick Access Toolbar. 

You can use the Ctrl+Z key combination, but an advantage of the Undo command button is that it 

sports a drop-down menu that helps you review the past several things you've done, or that can be 

undone. 

The Undo command 

If you undo something you didn’t mean to, you must use the Redo command to set things back to the 

way they were. For example, you may type some text and then use Undo to “untype” the text. You 

can use the Redo command to restore the typing. You have two choices: 

Press Ctrl+Y or 

Click the Redo command button on the Quick Access Toolbar. 

The Redo command does exactly the opposite of whatever the Undo command does. So, if you type 

text, Undo untypes the text and Redo recovers the text. If you use Undo to recover deleted text, 

Redo deletes the text again. 

Copying and Moving Text 

Word allows you to copy text that is already in your document and paste it to other areas of the 

document, which can save you time. If there is text that you wish to move from one area of the 

document to another, you can cut and paste or drag and drop the text. 

To Copy and Paste Text: 

Copying text creates a duplicate of the text. 

1. Select the text you wish to copy. 

2. Click the Copy command on the Home tab. You can also right-click the selected text and 

select Copy. 

3. Place the insertion point where you wish the text to appear. 

4. Click the Paste command on the Home tab. 

 

To Cut and Paste Text: 
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1. Select the text you wish to cut. 

2. Click the Cut command on the Home tab. You can also right-click the selected text and 

select Cut. 

3. Place your insertion point where you wish the text to appear.  

4. Click the Paste command on the Home tab. The text will appear. 

To Drag and Drop Text: 

Dragging and dropping text allows you to use the mouse to move text. 

1. Select the text you wish to move. 

2. Click and drag the text to the location where you want it to appear. The cursor will have a 

rectangle under it to indicate that you are moving text.  

3. Release the mouse button, and the text will appear. 

Find and Replace 

When you're working with longer documents, it can be difficult and time consuming to locate a 

specific word or phrase. Word can automatically search your document using the Find feature, and it 

allows you to quickly change words or phrases using Replace. 

To Find Text: 
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In our example, we've written an academic paper and will use the Find command to locate all 

references to a particular author's last 

name. 

 

 Arrows: Use the arrows to move through 

the results one at a time. 

 Results Previews: Select a result 

preview to jump directly to the location 

of a specific result in your document. 

1. From the Home tab, click the Find command. 

2. The Navigation pane will appear on the left side of 

the screen. 

3. Type the text you wish to find in the field at the 

top of the Navigation pane. In our example, we'll 

type an author's last name. 

4. If the text is found in the document, it will be 

highlighted in yellow, and a preview of the results 

will appear in the Navigation pane. 

If the text appears more than once, choose a review option 

to review each instance. When an instance of the text is 

selected, it will highlight in gray: 
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1. When you are finished, click the X to close the Navigation pane. The highlighting will 

disappear. 

 

To Replace Text: 

At times, you may discover that you've 

made a mistake repeatedly throughout 

your document (such as misspelling a 

person's name), or that you need to 

exchange a particular word or phrase 

for another. You can use Word's Find 

and Replace feature to quickly make 

revisions. In our example, we'll use 

Find and Replace to change the title of 

a magazine so it is abbreviated. 

1. From the Home tab, click the 
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Replace command 

 

2. The Find and Replace dialog box will appear. 

3. Type the text you wish to find in the Find what: field. 

4. Type the text you wish to replace it with in the Replace with: field. Then click Find Next. 

5. Word will find the first instance of the text and highlight it in grey. 

6. Review the text to make sure you want to replace it. In our example, the text is part of the 

title of the paper and does not need to be replaced. We'll click Find Next again. 

 

7. Word will jump to the next instance of the text. If you wish to replace it, select one of the 

replace options: 

 Replace will replace individual instances of text. In our example, we'll choose this 

option. 

 Replace All will replace every instance of the text throughout the document. 
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8. The selected text will be replaced. 

 

9. When you're done, click X to close the dialog box. 

 

 

 

SESSION 4 

FORMATTING DOCUMENT 

Character Formatting 
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Formatted text can draw the reader's attention to specific parts of a document and emphasize 

important information. In Word, you have many options for adjusting the font of your text, including 

size, color, and inserting special symbols. You can also adjust the alignment of the text to change 

how it is displayed on the page. 

To Change the Font: 

By default, the font of each new document is set to Calibri. However, Word 2013 provides a variety 

of other fonts you can use to customize text and titles. 

1. Select the text you wish to modify. 

 

2. On the Home tab, click the drop-down arrow next to the Font box. A menu of font styles will 

appear. 

3. Move the mouse over the various font styles. A live preview of the font will appear in the 

document. Select the font style you wish to use. 
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4. The font will change in the document. 

 

To Change the Font Size: 

1. Select the text you wish to modify. 

 

2. Select the desired font size formatting option: 

 Font size drop-down arrow: On the Home tab, click the Font size drop-down arrow. 

A menu of font sizes will appear. When you move the mouse over the various font 

sizes, a live preview of the font size will appear in the document. 
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 Font size box: When the font size you need is not available in the Font size drop-down arrow, 

you can click the Font size box and type the desired font size. Then press Enter. 

  Grow and shrink font commands:  

 Click the Grow Font or Shrink Font commands to change the font size. 

3. The font size will change in the document. 

 

To Change the Font Colour: 
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1. Select the text you wish to modify. 

2. On the Home tab, click the Font Color drop-down arrow. The Font Color menu appears. 

3. Move the mouse over the various font colors. A live preview of the color will appear in the 

document. 

 

4. Select the font color you wish to use. The font 

color will change in the document. 
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To Highlight Text:  

Highlighting can be a useful tool for marking important text in your document. 

1. Select the text you wish to highlight. 

2. From the Home tab, click the Text Highlight 

Color drop-down arrow. The Highlight Color 

menu appears. 

 

• Select the desired highlight color. The 

selected text will then be highlighted in the 

document. 

 

 

 

 

 

Bold, Italic, and Underline commands: 
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The Bold, Italic, and Underline commands can be used to help draw attention to important words or 

phrases. 

 

To Change the Text Case: 

1. Select the text you wish to modify. 

 

3. On the Home tab, click the Bold (B), Italic 

(I), or Underline (U) command in the Font 

group. In our example, we'll click Bold. 

 

2. The selected text will be modified in the 

document. 
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When you need to quickly change text case, 

you can use the Change Case command instead 

of deleting and retyping text. 

1. Select the text you wish to modify. 

 

 

 

 

 

 

2. On the Home tab, click the 

Change Case command in the 

Font group. 

3. A drop-down menu will 

appear. Select the desired case 

option from the menu. 

4. The text case will be changed 

in the document. 

 

 

  

 

 

 

 

 

To Change Text Alignment: 

By default, Word aligns text to the left margin in new documents. However, there may be times 

when you want to adjust text alignment to the center or right.  

1. Select the text you wish to modify. 
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2. On the Home tab, select one of the four alignment options from the Paragraph group. 

 

 

 

 

 

 

 

 

Different Text Alignments 

Align Text Left: Aligns all selected text to 

the left margin. The Align Text Left 

command is the most common alignment and 

is selected by default when a new document 

is created. 
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Sy

mb

ols 

So

met

ime

s 

Center: Aligns text an equal distance from 

the left and right margins 

Align Text Right: Aligns all selected text to 

the right margin 

Justify: Justified text is equal on both sides. 

It lines up equally to the right and left 

margins. Many newspapers and magazines 

use full justification. 
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you may find that you need to add a symbol to your text, such as the Copyright symbol, ©. Word 

offers a large collection of symbols for currency, languages, mathematics, and more. 

To Insert a Symbol: 

1. Place the insertion point in the location where you want to insert a symbol. 

2. On the Insert tab, click the Symbol drop-down arrow. A menu of symbols will appear. 

3. Select the desired symbol. 
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4. The symbol will appear in your document. 

 

 

Paragraph Formatting 

As you design your document and make formatting decisions, you will need to consider line and 

paragraph spacing. You can increase spacing to improve readability or reduce it to fit more text on 

the page. 

Line spacing is the space between each line in a paragraph. Microsoft Word allows you to customize 

the line spacing to be single-spaced (one line high), double-spaced (two lines high), or any other 

amount you want. The default spacing in Word 2013 is 1.08 lines, which is slightly larger than 

single-spaced. 

In the images below, you can compare different types of line spacing. From left to right, these 

images show the default line spacing, single spacing, and double spacing. 

 

 

 

 

 

 

 

To Format Line Spacing: 

 

 



CL Page 90 of 145 

 

1. Select the text you wish to format. 

 

 

 

 

 

 

2. On the Home tab, click the Line and 

Paragraph Spacing command. A 

drop-down menu will appear. 

 

 

3. Move the mouse over the various 

options. A live preview of the line 

spacing will appear in the 

document. Select the line spacing 

you wish to use. 

 

 

4. The line spacing will change in the document. 

 

 

 

 

 

Fine-Tuning Line Spacing 

Your line spacing options aren't limited to the ones in the Line and Paragraph Spacing menu. To 

adjust the spacing with more precision, select Line Spacing Options from the menu to access the 
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Paragraph dialog box. You'll then have a few additional options you can use to customize the 

spacing: 

Exactly: 

When you choose this option, the line spacing is measured in points, just like font sizes. Generally, 

the spacing should be slightly larger than the font size. For example, if you're using 12-point text, 

you could use 15-point spacing. 

 

 

At Least: 

Like the Exactly option, this option 

lets you choose how many points of 

spacing you want. However, if you 

have different sizes of text on the 

same line, the spacing will expand 

to fit the larger text. 

 

Multiple: 

This option lets you type in the 

number of lines of spacing you 

want. For example, choosing 

Multiple and changing the spacing 

to 1.2 will make the text a little 

more spread out than single-spaced 

text. If you want the lines to be 

closer together, you can choose a 

smaller value like 0.9. 

 

Paragraph spacing 

By default, when you press the Enter key Word 2013 moves the insertion point down a little farther 

than one line on the page. This automatically creates space between paragraphs. Just as you can 

format spacing between lines in your document, you can adjust spacing before and after paragraphs. 

This is useful for separating paragraphs, headings, and subheadings. 
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To Format Paragraph Spacing: 

In our example, we'll increase the space before a paragraph to separate it from a heading. This will 

make our document easier to read. 

 

 

Select the paragraph or paragraphs you wish to 

format.  

 

 

 

 

 

 

1. On the Home tab, click 

the Line and Paragraph 

Spacing command. 

Hover the mouse over 

Add Space before 

Paragraph or Remove 

Space after Paragraph 

from the drop-down 

menu. A live preview 

of the paragraph 

spacing will appear in 

the document. 

 

2. Select the paragraph 

spacing you wish to 

use. In our example, 

we'll select Add Space 

before Paragraph. 
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3. The paragraph spacing will change in the 

document. 

 

 

 

 

Indents 

Indenting text adds structure to your document by allowing you to separate information. Whether 

you'd like to move a single line or an entire paragraph, you can use the tab selector and the 

horizontal ruler to set tabs and indents. 

Indenting text 

In many types of documents, you may wish to indent only the first line of each paragraph. This helps 

to visually separate paragraphs from 

one another. It's also possible to 

indent every line except for the first 

line, which is known as a hanging 

indent. 
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To Indent Using the Tab Key: 

A quick way to indent is to use the Tab key. This will create a first line indent of 1/2 inch. 

1. Place the insertion point at the very beginning of the paragraph you wish to indent. 

 

 

 

 

2. Press the Tab key. On the ruler, you should see the first-line indent marker move to the right 

by 1/2 inch. 

3. The first line of the 

paragraph will be indented. 
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Indent Markers 

In some cases, you may wish to have more control over indents. Word provides indent markers that 

allow you to indent paragraphs to the location you desire. The indent markers are located to the left 

of the horizontal ruler, and they provide several indenting options: 

 

 First-line indent marker Bar Tab Icon    : Adjusts the first-line indent 

 Hanging indent marker Bar Tab Icon     : Adjusts the hanging indent 

 Left indent marker Bar Tab Icon             : Moves both the first line indent and hanging 

indent markers at the same time (this will indent all lines in a paragraph) 

To Indent using the indent markers: 
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1. Place the insertion point anywhere in the paragraph you wish to indent, or select one or more 

paragraphs. 

2. Click, hold, and drag the desired indent marker. In our example, we'll click, hold, and drag 

the left indent marker. A live preview of the indent will appear in the document. 

 

 

 

 

 

 

3. Release the mouse. The 

paragraphs will be indented. 
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To Indent Using the Indent Commands: 

If you want to indent multiple lines of text or all lines of a paragraph, you can use the Indent 

commands. 

1. Select the text you wish to indent. 

2. On the Home tab, click the desired Indent command: 

 Increase Indent: Increases the indent by increments of 1/2 inch. In our example, we'll 

increase the indent. 

 Decrease Indent: Decreases the indent by increments of 1/2 inch. 
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3. The text will indent. 

 

Tabs 

Using Tabs gives you more control over the placement of text. By default, every time you press the 

Tab key, the insertion point will move 1/2 inch to the right. Adding tab stops to the ruler allows you 

to change the size of the tabs, and Word even allows you to apply more than one tab stop to a single 

line. For example, on a resume you could Left Align the beginning of a line and Right Align the end 

of the line by adding a Right Tab. 

 

The Tab Selector 

The tab selector is located above the vertical ruler on the left. Hover the 

mouse over the tab selector to see the name of the active tab stop. 

 

Types of Tab Stops Include: 

 Left Tab Left Tab Icon   : Left-aligns the text at the tab stop 

 Center Tab Center Tab Icon   : Centers the text around the tab stop 

 Right Tab Right Tab Icon   : Right-aligns the text at the tab stop 

 Decimal Tab Decimal Tab Icon   : Aligns decimal numbers using the decimal point 

 Bar Tab Bar Tab Icon   : Draws a vertical line on the document 
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 First Line Indent Bar Tab Icon   : Inserts the indent marker on the ruler, and indents the 

first line of text in a paragraph 

 Hanging Indent Bar Tab Icon   : Inserts the hanging indent marker, and indents all lines 

other than the first line 

To Add Tab Stops: 

1. Select the paragraph or paragraphs you want to add tab stops to. If you don't select any 

paragraphs, the tab stops will apply to the current paragraph and any new paragraphs you 

type below it. 

 

2. Click the tab selector until the 

tab stop you wish to use appears. In our example, we'll select the Decimal Tab. 

 

 

 

 

3. Click the location on the horizontal ruler where 

you want your text to appear (it helps to click on 
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the bottom edge of the ruler). You can add as many tab stops as you want. 

 

4. Place the insertion point in front of the text you wish to tab, then press the Tab key. The text 

will jump to the next tab stop. 

 

Removing tab stops 

It's a good idea to remove any tab stops that you aren't using, so they don't get in the way. To remove 

a tab stop, click and drag it off of the ruler. 
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Tables 

A table is a grid of cells arranged in rows and columns. Tables are useful for various tasks such as 

presenting text information and numerical data. In Word, you can create a blank table, convert text 

to a table, and apply a variety of styles and formats to existing tables. 

To Insert a Blank Table: 

 

1. Place your insertion point where you 

want the table to appear, then select 

the Insert tab. 

2. Click the Table command.  
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3. A drop-down menu containing a grid of squares will appear. Hover the mouse over the grid 

to select the number of columns and rows in the table. 

 

 

 

 

 

 

4. Click the mouse, and the table will appear in the document. 

5. You can now place the insertion point anywhere in the table to add text. 

 

 

 

 

To convert existing text to a table: 

In this example, each row of information contains an item name and price, separated by tabs. Word 

can convert this information into a table, and it will use the tabs to separate the data into two 

columns. 

 

1. Select the text you wish to convert. 

2. F

r

o

m

 

t

h

e

 

I

n

s

e
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rt tab, click the Table command. 

3. Select Convert Text to 

Table from the drop-

down menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. A dialog box will appear. Choose one of the 

options in the Separate text at: section. This is 
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how Word knows what text to put in each column. 

 

 

 

5. Click OK. The text appears in a table. 

 

Modifying tables 

It's easy to modify the look and feel of any table after adding it to a document. Word includes many 

different options for customizing a table, including adding rows or columns, changing the table style, 

and more. 

To add a row or column: 

1. Hover the mouse near the location where you wish to add a row or column and click the plus 

sign that appears. 

2. A new row or column will appear in the 

table.  
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To Delete a Row or Column 

1. Place the insertion point in the row or 

column you want to delete. 

 

2. Right-click the mouse, then select Delete 

Cells... from the menu that appears. 
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3. A dialog box will appear. Select Delete entire row or Delete entire column, then click OK. 

 

4. The column or row will be deleted. 

 

 

 

 

 

 

 

 

 

 

To Apply a Table Style: 

1. Click anywhere on the table, then click the Design tab on the right side of the Ribbon. 
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2. Locate the Table Styles group, then click the More drop-down arrow to see all available 

table styles. 

 

 

 

 

3. Select the desired style. 

4. The selected table style will appear. 

 

To modify table style options: 

Once you've chosen a table style, you can turn various options on or off to change the appearance of 

the table. There are six options: Header Row, Total Row, Banded Rows, First Column, Last Column, 
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and Banded Columns. 

 

1. Click anywhere on the table. 

 

2. Click the Design tab on the right side of the Ribbon, then check or uncheck the desired 

options in the Table Style Options group. 

 

3. The table style will be modified. 
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To Add Borders to a Table: 

1. Select the cells you wish to add a border to.  

 

2. From the Design tab, select the desired Line Style, Line 

Weight, and Pen Color. 

3. Click the Borders drop-down arrow. 

4. Select the desired border type from the menu that 

appears. 

5. The border will appear around the selected cells. 

 

Modifying a Table Using the Layout Tab 

When you select a table in Word 2013, the Layout tab appears under Table Tools on the Ribbon. 

From the Layout tab, you can make a variety of modifications to the table. 
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Add Rows and Columns 

You can insert or delete rows and columns in your table. This can be especially useful if you need to 

add something to the middle of your table. 

Merge and Split Cells 

Some tables require a layout that doesn't conform to the standard grid. In those cases, you may need 
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to merge or split cells.  

Change Cell Size 

You can type in a desired row height or column width for your cells. If you prefer, you can click 

AutoFit, and it will automatically adjust the column widths based on the text inside them. 

 

 

Distribute Rows/Columns 

To keep your table looking neat and organized, you may want to distribute the rows or columns 

equally, which makes them all the same size. You can distribute the rows or columns for the entire 

table, or just a portion of it. 

Align Cell Text 

By changing the alignment of a cell, you can control exactly where the text is located. In the 



CL Page 112 of 145 

 

example below, the cell text is aligned to the right. 

Change Text Direction 

Making the text vertical can add style to your table, and it allows you to fit more columns in your 

table. 

Page Layout 

One formatting aspect you'll need to consider as you create your document is whether to make 

adjustments to the layout of the page. The page layout affects how content appears and includes the 

page's orientation, margins, and size. 

Page Orientation 

Word offers two page orientation options: landscape and portrait. Landscape means the page is 

oriented horizontally, while portrait means the page is oriented vertically. Compare our example 
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below to see how orientation can affect the appearance and spacing of text and images. 

To Change Page Orientation: 

1. Select the Page Layout tab. 

2. Click the Orientation command in the Page Setup group. 

3. A drop-down menu will appear. Click either Portrait or Landscape to change the page 

orientation. 

4. The page orientation of the document will be changed. 

 

Page Margins 

A margin is the space between the text and the edge of your document. By default, a new document's 

margins are set to Normal, which means it has a one-inch space between the text and each edge. 

Depending on your needs, Word allows you to change your document's margin size. 

To Format Page Margins: Word has a variety of predefined margin sizes to choose from. 

 

 

 

1. Select the Page Layout tab, 

then click the Margins 

command. 
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2. A drop-down menu will appear. Click the predefined margin size you desire. 

3. The margins of the document will be changed. 

To use Custom Margins: 

 

Word also allows you to customize the size of your margins in 

the Page Setup dialog box. 

1. From the Page Layout tab, click Margins. Select Custom 

Margins... from the drop-down menu. 
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2. The Page Setup dialog box will 

appear. 

3. Adjust the values for each 

margin, then click OK. 

 

4. The margins of the document 

will be changed. 

 

 

 

 

 

Page Size 

By default, the page size of a new document is 8.5 inches by 11 inches. Depending on your project, 

you may need to adjust your document's page size. It's important to note that before modifying the 

default page size, you should check to see which page sizes your printer can accommodate. 

To Change the Page Size: 

Word has a variety of predefined page sizes to choose from. 

1. Select the Page Layout 

tab, then click the Size 

command. 
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2. A drop-down menu will appear. 

The current page size is 

highlighted. Click the desired 

predefined page size. 

 

3. The page size of the document 

will be changed. 

 

 

 

 

 

To Use a Custom Page Size: 

Word also allows you to customize the 

page size in the Page Setup dialog box. 

 

1. From the Page Layout tab, click 

Size. Select More Paper Sizes... 

from the drop-down menu. 
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2. The Page Setup dialog box will 

appear. 

3. Adjust the values for Width and 

Height, then click OK. 

 

4. The page size of the document 

will be changed. 
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Headers, Footers, and Page Numbers 

The header is a section of the document that appears in the top margin, while the footer is a section 

of the document that appears in the bottom margin. Headers and footers generally contain additional 

information such as page numbers, dates, an author's name, and footnotes, which can help keep 

longer documents organized and make them easier to read. Text entered in the header or footer will 

appear on each page of the document. 

To Create a Header or Footer: 

In our example, we want to display the author's name at the top of each page, so we'll place it in the 

header. 

1. Double-click anywhere on the top or bottom margin of your document. In our example, we'll 

double-click on the top margin. 

2. The header or footer will open, and a Design tab will appear on the right side of the Ribbon. 

The insertion point will appear in the header or footer. 
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3. Type the desired information into the header or footer. In our example, we'll type the author's 

name. 

 

4. When you're finished, click Close Header and Footer. Alternatively, you can press the Esc 

key. 
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5. The header or footer text will appear. 

To Insert a Preset Header or Footer: 

Word has a variety of preset headers and footers you can use to enhance your document's design and 

layout. In our example, we'll add a preset header to our document. 

1. Select the Insert tab, then click the Header or Footer command. In our example, we'll click 

the Header command. 

 

 

2. In the menu that appears, select 

the desired preset header or 

footer. In our example, we'll 

select a header. 

 

 

 

 

 

 

  

 

3. The header or footer will appear. Preset headers and footers contain placeholders for 

information such as the title or date, and these are known as Content Control fields. 



CL Page 121 of 145 

 

 

4. To edit a Content Control field, click it and type the desired information. 

 

5. When you're finished, click Close Header and Footer. Alternatively, you can press the Esc 
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key. 

Editing Headers and Footers 

After you close the header or footer, it will still be 

visible, but it will be locked. Simply double-click 

a header or footer to unlock it, which will allow 

you to edit its content. 

 

 

 

 

 

 

 

 

 

Design Tab Options 

When your document's 

header and footer are 

unlocked, the Design tab will 

appear on the right side of 

the Ribbon, giving you 

various editing options: 

 Hide the first page 

header and footer: 

For some documents, 

you may not want the 
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first page to show the header and footer, like if you have a cover page and want to start the 

page numbering on the second page. If you want to hide the first page header and footer, 

check the box next to Different First Page. 

 

 

 

 Remove the Header: If you 

want to remove all 

information contained in the 

header, click the Header 

command and select Remove 

Header from the menu that 

appears. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Remove the Footer: If you want to 

remove all information contained in the 

footer, click the Footer command and 
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select Remove Footer from the menu that appears. 

 

 

 

 

 

 

 

 

 

Additional Options: With the Page Number command and the commands available in the Insert 

group, you can add page numbers, the date and time, pictures, and more to your header or footer. 

 

 

 

 

 

To Insert the Date or Time into a Header or Footer: 

Sometimes it's helpful to include the date or time in the header or footer. For example, you may want 

your document to show the date when it was created. 

On the other hand, you may want to show the date when it was printed, which you can do by setting 

it to update automatically. This is useful if you frequently update and print a document, since you'll 

always be able to tell which version is the most recent. 
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1. Double-click anywhere on the header or footer to unlock it. Place the insertion point where 

you want the date or time to appear. In our example, we'll place the insertion point on the line 

below the author's name. 

2. The Design tab will appear. Click the Date & Time command. 

 

3. The Date and Time dialog box will appear. Select the desired date or time format. 

4. Check the box next to Update Automatically if you want the date to change every time you 

open the document. If you don't want the date to change, leave this option unchecked. 

5. Click OK. 
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6. The date will appear in the header. 

Adding Page Numbers 

Word can automatically label each page with a page number and place it in a header, a footer, or in 

the side margin. When you need to number some pages differently, Word allows you to restart page 

numbering. 

To Add Page Numbers to a Document: 

In our example, we'll add page numbering to our document's footer. 
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1. Double-click anywhere on the header or footer to unlock it. If you don't already have a 

header or footer, you can double-click near the top or bottom of the page. The Design tab 

will appear on the right side of the Ribbon. 

 

2. Click the Page Number command. In the menu that appears, hover the mouse over Current 

Position and select the desired page numbering style. 
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3. Page numbering will appear. 

4. To edit the font, font size, and alignment of the page numbers, select a page number and click 

the Home tab. Word's text formatting options will appear. 

5. When you're finished, press the Esc key. The page numbering will be formatted. 
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To Restart Page Numbering: 

Word allows you to restart page numbering on any page of your document. You can do this by 

inserting a section break and then selecting the number you'd like to restart the numbering with. In 

our example, we'll restart the page numbering for our document's "Works Cited" section. 

 

1. Place the insertion point at the top of the page you want to restart page numbering for. If 

there is text on the page, place the insertion point at the beginning of the text. 

 

2. Select the Page Layout tab, then click the Breaks command. Select Next Page from the drop-

down menu that appears. 

3. A section break will be added to the document. 

 

4. Double-click the header or footer that contains the page number you want to restart. 
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5. Click the Page Number command. In the menu that appears, select Format Page Numbers. 

 

 

 

 

 

 

6. A dialog box will appear. Click the Start at: button. By default, it will start at 1. If desired, 

you can change the number. 

7. Click OK. 
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8. The page numbering will restart.  

Graphics 

Adding pictures to your document can be a great way to illustrate important information or add 

decorative accents to existing text. Used in moderation, pictures can improve the overall appearance 

of your document. 

 

To Insert a Picture from a File: 

If you have a specific image in mind, you can insert a picture from a file. In our example, we'll insert 

a picture saved locally on our computer. 

 

1. Place the insertion point where you want the image to appear. 
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2. Select the Insert tab on the Ribbon, then click the Pictures command. 

 

3. The Insert Picture dialog box will appear. Select the desired image file, then click Insert. 

 

4. The image will appear in the document. 

 

 

 

 

 

 

 

 

 

SESSION 5 
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Proofing, Printing, and Exporting 
 

Worried about making mistakes when you type? Don't be. Word provides you with several proofing 

features—including the Spelling and Grammar tool—that can help you produce professional, error-

free documents. 

To Run a Spelling and Grammar Check: 

1. From the Review tab, click the Spelling & Grammar command. 

 

 

 

 

2. The Spelling and Grammar pane will 

appear. For each error in your document, 

Word will try to offer one or more 

suggestions. You can select a suggestion 

and click Change to correct the error. 

 

 

 

 

 

3. Word will move through each error until you have reviewed them all. After the last error has 
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been reviewed, a dialog box will appear confirming that the spelling and grammar check is 

complete. Click OK. 

Ignoring "Errors" 

The spelling and grammar check is not always correct. Particularly with grammar, there are many 

errors Word will not notice. There are also times when the spelling and grammar check will say 

something's an error when it's actually not. This often happens with people's names, which may not 

be in the dictionary. 

If Word says something is an error, you can choose not to change it. Depending on whether it's a 

spelling or grammatical error, you can choose from several options: 

For Spelling "Errors": 

 

Ignore: This will skip the word without changing it. 

Ignore All: This will skip the word without changing it, 

and it will also skip all other instances of the word in 

the document. 

Add: This adds the word to the dictionary so it will 

never come up as an error. Make sure the word is 

spelled correctly before choosing this option. 

 

 

For Grammar "Errors": 

Ignore: This will skip the word or phrase without changing it. 

 

 

 

 

 

Automatic Spelling and Grammar Checking 
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By default, Word automatically checks your document for spelling and grammar errors, so you may 

not even need to run a separate check. These errors are indicated by colored, wavy lines. 

 The red line indicates a misspelled word. 

 The blue line indicates a grammatical error, including misused 

words.  

 

 

 

 

 

 

 

 

 

To Correct Spelling Errors: 

 

1. Right-click the underlined word. A menu 

will appear. 

2. Select the correct spelling from the list of 

suggestions. 

 

 

 

 

3. The corrected word will appear in the document. 

You can also choose to Ignore All instances of an underlined word or add it to the dictionary. 
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To Correct Grammar Errors: 

 

1. Right-click the underlined word or phrase. A 

menu will appear. 

2. Select the correct spelling or phrase from the 

list of suggestions. 

3. The corrected phrase will appear in the 

document. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To Change the Automatic Spelling and Grammar Check Settings: 

 

 

 

1. Click the File tab to go 

to Backstage view, then 

click Options. 

 

 

 

 



CL Page 137 of 145 

 

 

 

 

 

 

 

 

A dialog box will appear. On the 

left side of the dialog box, select 

Proofing. The dialog box gives you 

several options to choose from: 

 

 

 If you don't want Word to 

automatically check 

spelling, uncheck Check 

spelling as you type. 

 If you don't want grammar 

errors to be marked, 

uncheck Mark grammar 

errors as you type. 

 If you don't want Word to 

check for contextual errors, 

uncheck Frequently 

confused words. 
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 By default, Word does not check for sentence 

fragments (incomplete sentences) and run-on 

sentences. To turn on this feature, click 

Settings in the dialog box, then check the box 

next to Fragments and Run-ons. 

 

 

 

 

 

 

 

 

To Hide Spelling and Grammar Errors in a Document: 

If you're sharing a document like a resume with someone, you might not want that person to see the 

red and blue lines. Turning off the automatic spelling and grammar checks only applies to your 

computer, so the lines may still show up when someone else views your document. Fortunately, 

Word allows you to hide spelling and grammar errors so the lines will not show up on any computer. 

 

 

 

1. Click the File tab to go to 

Backstage view, then click 

Options. 
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2. A dialog box will appear. On 

the left side of the dialog box, 

select Proofing. 

 

3. Check the box next to Hide 

spelling errors in this document 

only and Hide grammar errors 

in this document only, then click OK. 

 

4. The lines in the document will be 

hidden. 

 

 

 

 

 

 

 

Printing Documents 

Once you've created your document, you may want to print it to view and share your work offline. 

It's easy to preview and print a document in Word using the Print pane. 

To Access the Print Pane: 

1. Select the File tab. Backstage view will appear. 
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2. Select Print. The Print pane will appear.  

 

 

Copies 

Here you can choose how many copies you wish to print of the document. 

If you're planning to print multiple copies, it's a good idea to print a test copy first. 

 

Print 

When you are ready to print your document, click the Print button. 

 

Printer 

You may need to select the printer you want to use if your 

computer is connected to multiple printers. 
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Print Range/Document Info 

From here you can choose to print the 

whole document, just the current page, or 

custom print to print specific pages. 

 

 

 

 

 

Single and Double-Sided Printing 

Choose whether to print on one side or both 

sides of the paper. 

 

 

 

  

Collation Settings 

If you are printing multiple copies, you can choose 

whether you want the copies collated or uncollated. 

 

Orientation 
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Here you can choose Portrait or Landscape orientation. 

 

 

Paper Size 

If your printer uses different paper sizes, you can choose the 

paper size you wish to use. 

 

 

 

 

 

 

Margins 

Here you can adjust the page margins, which can help your 

information fit more comfortably on the page. 

 

 

 

 

 

 

 

 

 

Pages Per Sheet 



CL Page 143 of 145 

 

Word allows you to print more than one page on a single sheet. 

While condensing pages onto one sheet can sometimes be helpful, note that the text will become 

more difficult to read as more pages are selected. 

 

 

Preview Pane 

Here you can see a preview of how your document will look when printed. 

Page Selection 

You can click the arrows to view a different page in the Print Preview. 

 

 

Zoom Control/Zoom to Page 

You can click the Zoom to Page button on the 

right to zoom in and out of the Preview pane. 

Click, hold and drag the slider to use the Zoom 

control. The number to the left of the slider bar 

reflects the zoom percentage. 

 

 

 

To Print a Document: 

 

1. Navigate to the Print pane and select the 

desired printer. 

 

2. Enter the number of copies you wish to print. 
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3. Select any additional settings if needed (see above interactive). 

 

4. Click Print. 

 

 

 

 

 

 

 

 

 

 

Custom Printing 

Sometimes you may find it unnecessary to print your entire document, in which case custom printing 

may be more suited for your needs. Whether you're printing several individual pages or a range of 

pages, Word allows you to specify exactly which pages you'd like to print. 

 

 

 

REVIEW QUESTIONS 

 What is the procedure for protecting documents with passwords in Microsoft Word? 

_____________________________________________________________________

_____________________________________________________________________

What is the function of the mail merge in Microsoft Word? 

_____________________________________________________________________

_____________________________________________________________________

Outline the procedure for performing the following activities in Microsoft Word 

 Insert pictures___________________________________________________ 

 Insert date and time ______________________________________________ 
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 Add a text box or word art_________________________________________ 

 Add page numbering to your work __________________________________ 

 How is the drawing toolbar displayed on the screen in Microsoft 

Word?_____________________________________________________________________

___________________________________________________________________________

_________________________________________________________ 

 What is the importance of adding headers or footers to your work in Microsoft Word? 

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

How is a paper of size “A5” with margins of 1 inch across edges, set up for use in 

Microsoft 

Word?_______________________________________________________________

_____________________________________________________________________

_____________________________________________________________________ 

With reference to the above Question, how will you print this paper 

size?_________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________ 


