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Review Questions 

1.   is the information from the computer that cannot be 

touched. 

2. Computer is an electronic device that is programmed to     , process it 

into useful  , and store it for future use 

 . 

3. Data can be defined as   

4. The  results  from  programs  run  on  a  computer  are  stored  on  or  routed  to 

 devices such as  . 

5.  is the information from the computer that can be touched. 

 

ANSWERS:  

Let's fill in the blanks: 

 

1. **Software** is the information from the computer that cannot be touched. 

2. A computer is an electronic device that is programmed to **accept data**, process it into 

**useful information**, and store it for future use. 

3. Data can be defined as **raw facts and figures**. 

4. The results from programs run on a computer are stored on or routed to devices such as **hard 

drives, USB drives, or cloud storage**. 

5. **Hardware** is the information from the computer that can be touched. 

 

 

 

 

 

 

Review Questions 

1. Computers are classified according to   how 

and   also   by  ,    

and . 

2. Computers can be either  or 
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3.  Process complex and time-consuming calculations such as those 

used to create weather predictions. 

4. Microcomputers  can  be  divided  into  two  groups,   and 

 . 

5. The smallest computer is the handheld computer called a 

 . 

 

 

ANSWERS: 

 

Let's fill in the blanks: 

 

1. Computers are classified according to **how they are used** and also by **size**, **power**, and 

**purpose**. 

2. Computers can be either **analog** or **digital**. 

3. **Supercomputers** process complex and time-consuming calculations such as those used to create 

weather predictions. 

4. Microcomputers can be divided into two groups, **desktop computers** and **portable computers**. 

5. The smallest computer is the handheld computer called a **smartphone** or **PDA (Personal Digital 

Assistant)**. 
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Review Questions 

1. In order to function properly, a computer system must have all four types of hardware: 

 ,  ,  , and  . 

2. The DVD has a 4.7 GB capacity, which is about seven times that of the 

 . 

 
3. The  benefits  of  secondary  storage  are  , 

 

 

 

4. Label the parts of the Computer System Unit below 
 

 

 

 

ANSWERS: 

Let's complete the statements: 

 

1. In order to function properly, a computer system must have all four types of hardware: **input devices, 

output devices, storage devices, and processing units**. 

 

2. The DVD has a 4.7 GB capacity, which is about seven times that of the **standard CD, which has a 

capacity of 700 MB**. 

a b 

c 

f e d 
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3. The benefits of secondary storage are: 

   - **Increased Storage Capacity**: Provides additional space for storing large amounts of data. 

   - **Data Backup**: Helps in creating backups of important files to prevent data loss. 

   - **Portability**: External storage devices can be easily transported and used with different systems. 

   - **Cost-Effective**: Secondary storage options like external hard drives and USB drives are relatively 

inexpensive compared to primary storage. 

 

4. A.  POWER SUPPLY UNIT 

B.  CD ROM DRIVE 

C. FLOPPY DISKETTE  

D. HARD DISK DRIVE  

E. MOTHER BOARD  

F. EXPANSION SLOTT 

 

 



 

 

 

 

 

 

REVIEW QUESTIONS: (2 marks each) 

 

 

1. The term “Multitasking “in Microsoft windows simply means 
 

 

2. A software is   

 

3. Explain briefly the difference between GUI and DOS   

 

4. Which software manages the files and folders on your computer’s hard disk drive and why? 

 

 

5. An application software is 

 

 

 

 

ANSWERS: 

Let's break down these concepts: 

 

### 1. Multitasking in Microsoft Windows 

Multitasking in Microsoft Windows simply means **the ability of the operating system to execute multiple tasks 

(processes) simultaneously**. It allows users to run more than one application at a time, switch between them 

smoothly, and carry out different tasks without closing other programs. 

 

### 2. Software 

A software is **a collection of programs, data, and instructions that tell a computer how to perform specific 

tasks**. It can be categorized into system software (e.g., operating systems) and application software (e.g., word 

processors, games). 

 

### 3. Difference Between GUI and DOS 

 

**Graphical User Interface (GUI)** 

- **User-Friendly**: Uses graphical elements like windows, icons, and buttons to interact with the user. 

- **Ease of Use**: Requires minimal technical knowledge; intuitive for most users. 

- **Example**: Microsoft Windows, macOS. 

 

**Disk Operating System (DOS)** 

- **Command-Line Interface (CLI)**: Interacts with the user through text-based commands. 

- **Technical Knowledge**: Requires familiarity with command syntax and structure. 

- **Example**: MS-DOS. 



 

 

### 4. File and Folder Management Software 

**File Explorer (Windows Explorer)** manages the files and folders on your computer’s hard disk drive. It 

provides an interface for users to browse, organize, copy, move, and delete files and folders. This software is 

essential for maintaining order, easy access, and efficient management of data stored on the computer. 

 

### 5. Application Software 

An application software is **a type of software designed to help users perform specific tasks or activities**. 

Examples include word processors, spreadsheets, databases, email clients, and web browsers. These applications 

are built to address particular user needs and improve productivity. 

 

 

 

 

 

Review Questions 

 

1. How is a static Web page different from a dynamic Web page?  

 

2. What are three types of specifications used by content aggregators to distribute content? 

1) 

2)  

3) 

 

3. What is the purpose of an IP Address, and  

4. What is its relationship to a Domain Name? 

 

Start your e-mail program. Compose a new e-mail message to your lecturer, and attach 

a file containing your current course schedule. 

Verify that your message has been received and then close your e-mail program. 

 

ANSWERS: 

 

### 1. Difference Between a Static Web Page and a Dynamic Web Page 

 

**Static Web Page**: 

- **Content**: Fixed and does not change unless manually updated by the webmaster. 

- **Technology**: Typically created using HTML and CSS. 

- **Interactivity**: Limited; users can only view the content without any interaction. 

- **Performance**: Generally faster because it doesn't require server-side processing. 

 

**Dynamic Web Page**: 

- **Content**: Can change based on user interactions, time, or data fetched from a database. 

- **Technology**: Created using server-side languages (e.g., PHP, ASP.NET) and client-side scripts (e.g., 

JavaScript). 

- **Interactivity**: High; users can interact with forms, search functions, and other features. 



 

- **Performance**: May be slower due to server-side processing, but modern techniques (like caching) can 

mitigate this. 

 

### 2. Types of Specifications Used by Content Aggregators to Distribute Content 

1. **RSS (Really Simple Syndication)**: Allows users to receive updates from websites in a standardized format. 

2. **Atom**: Similar to RSS but provides additional features and greater flexibility. 

3. **JSON (JavaScript Object Notation)**: A lightweight data interchange format used for APIs and data feeds. 

 

### 3. Purpose of an IP Address 

An **IP Address** (Internet Protocol Address) is a unique numerical identifier assigned to each device connected 

to a computer network that uses the Internet Protocol for communication. Its primary purpose is to identify and 

locate devices on a network, enabling them to communicate with each other. 

 

### 4. Relationship Between an IP Address and a Domain Name 

A **Domain Name** is a human-readable address used to access websites, like `www.example.com`. It is mapped 

to an IP address through the Domain Name System (DNS), which translates the domain name into the 

corresponding IP address. This allows users to use easy-to-remember domain names instead of numerical IP 

addresses to access websites. 

 

 

 

 

 

REVIEW QUESTIONS 

a. What is the procedure for protecting documents with passwords in Microsoft Word? 

 

 

1. What is the function of the mail merge in Microsoft Word? 

 

 

2. Outline the procedure for performing the following activities in Microsoft Word 

ii. Insert pictures 

iii. Insert date and time 

iv. Add a text box or word art 

v. Add page numbering to your work 

b. How is the drawing toolbar displayed on the screen in

 Microsoft Word? 

 

 

c. What is the importance of adding headers or footers to your work in Microsoft Word? 

 

 

 

 

1. How is a paper of size “A5” with margins of 1 inch across edges, set up 

for use in Microsoft 

2. Word? 



 

 

 

3. With reference to the above Question, how will you pri

nt this paper size? 

 

 

 

ANSWERS: 

 

Alright, let's address each of your questions: 

 

### a. Procedure for Protecting Documents with Passwords in Microsoft Word 

1. Open the document you want to protect. 

2. Click on the **"File"** tab. 

3. Select **"Info"**. 

4. Click on **"Protect Document"** and choose **"Encrypt with Password"**. 

5. Enter the desired password and click **"OK"**. 

6. Re-enter the password to confirm and click **"OK"**. 

 

### 1. Function of Mail Merge in Microsoft Word 

Mail merge is a feature that allows users to create personalized documents for multiple recipients efficiently. It combines a main document 

(e.g., a letter) with a data source (e.g., a list of names and addresses) to generate individualized documents, such as personalized letters, 

envelopes, labels, or emails. 

 

### 2. Procedure for Performing Activities in Microsoft Word 

 

#### ii. Insert Pictures 

1. Place the cursor where you want to insert the picture. 

2. Go to the **"Insert"** tab. 

3. Click on **"Pictures"**. 

4. Select the picture from your device and click **"Insert"**. 

 

#### iii. Insert Date and Time 

1. Place the cursor where you want to insert the date and time. 

2. Go to the **"Insert"** tab. 

3. Click on **"Date & Time"**. 

4. Choose the desired format and click **"OK"**. 

 

#### iv. Add a Text Box or WordArt 

1. Go to the **"Insert"** tab. 

2. For a text box, click on **"Text Box"** and choose the desired style. 

3. For WordArt, click on **"WordArt"** and select the style you prefer. Type the text you want. 

 

#### v. Add Page Numbering 

1. Go to the **"Insert"** tab. 

2. Click on **"Page Number"**. 

3. Choose the location and style for the page numbers. 

 

### b. Displaying the Drawing Toolbar in Microsoft Word 



 

In recent versions of Microsoft Word, the Drawing Toolbar can be accessed through the **"Insert"** tab by selecting **"Shapes"**. This 

option provides a range of drawing tools, including lines, shapes, and more. 

 

### c. Importance of Adding Headers or Footers to Your Work in Microsoft Word 

Headers and footers are important because they: 

- Provide consistent information (e.g., document title, author name) on each page. 

- Include page numbers for easy navigation and reference. 

- Add professionalism and structure to the document. 

 

### 1. Setting Up a Paper Size of "A5" with 1-Inch Margins 

1. Go to the **"Layout"** or **"Page Layout"** tab. 

2. Click on **"Size"** and select **"A5"** from the list. 

3. Click on **"Margins"** and select **"Custom Margins"**. 

4. Set the top, bottom, left, and right margins to 1 inch and click **"OK"**. 

 

### 2. Printing a Paper Size of "A5" 

1. Go to the **"File"** tab and select **"Print"**. 

2. In the print settings, choose your printer. 

3. Make sure the paper size is set to **"A5"**. 

4. Adjust any additional settings as needed and click **"Print"**. 

 

 

 

------------------------------------------====================================--------------------------------- 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

END OF COURSE EXERCISES 

 

1. Explain the function of the Presenter View feature in Microsoft PowerPoint 2013. 



 

 

 

 

 

 

2. There are four (4) different print layouts in Microsoft PowerPoint 2013. Explain each of them 

 

a)  

 

 

b)  

 

 

c)  

 

 

d)   

 

3. What are themes? Why would you use themes in your PowerPoint preparation? 

 

 

 

4. If you frequently work with the same presentation, you can pin it to backstage view for easy 

access. Describe how you will pin your presentation to the backstage 

view.  

 

 

 

5. You have saved your presentation in the .pptx file type. Your lecturer however wants your work 

to be in either one of the following file types before submission: 

a). PDF: (Save the presentation as a PDF document instead of a PowerPoint file) 

b). Video: (Save the presentation as a video) 

c). Handouts: (Print a handout version of your slides) 

Explain how you would export your presentation from PowerPoint 2013 into each of 

the above named file types: 
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a).    

 

 

b).    

 

 

c).    

 

 

 

2. You saved your presentation to “My Documents” folder, while you were working on it, 

PowerPoint crashed all of a sudden, how would you restore the file using AutoRecover feature? 

 

 

 

 

 

 

 

ANSWERS: 

 

Alright, let's get into the details: 

 

### 1. Presenter View in Microsoft PowerPoint 2013 

The Presenter View feature in Microsoft PowerPoint 2013 allows presenters to view their slides with speaker notes on one monitor 

(their laptop, for example), while the audience sees only the slides on a different monitor (the projector screen). This feature helps 

presenters manage their presentations smoothly by providing tools like the timer, next slide preview, and notes panel. 

 

### 2. Print Layouts in Microsoft PowerPoint 2013 

 

**a) Full Page Slides** 

- Prints one slide per page. This layout is best for creating handouts or detailed slide previews. 

 

**b) Notes Pages** 

- Prints one slide per page along with its corresponding speaker notes below. This is useful for speakers who need a detailed script or 

notes while presenting. 

 

**c) Handouts** 

- Prints multiple slides on a single page (options include 2, 3, 4, 6, or 9 slides per page). This layout is suitable for providing compact 

handouts to the audience. 

 

**d) Outline** 

- Prints the text of the presentation in outline form, showing only titles and main points without graphics. This is ideal for reviewing 

the overall content and structure of the presentation. 
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### 3. Themes in PowerPoint 

**Themes** are pre-designed sets of fonts, colors, and visual effects that you can apply to your entire presentation to give it a 

cohesive and professional look. Using themes helps ensure consistency throughout the slides, saves time in formatting, and enhances 

the visual appeal of your presentation. 

 

### 4. Pinning a Presentation to Backstage View 

1. Open PowerPoint and go to the **"File"** tab to access Backstage View. 

2. Under **"Recent"**, find the presentation you want to pin. 

3. Click on the **pin icon** next to the presentation’s name. The icon will change to a solid pin, indicating that the presentation is 

pinned for easy access. 

 

### 5. Exporting Presentation to Different File Types 

 

**a) Saving as PDF** 

1. Go to the **"File"** tab. 

2. Click on **"Save As"**. 

3. Choose the location to save the file. 

4. In the **"Save as type"** dropdown, select **"PDF"**. 

5. Click **"Save"**. 

 

**b) Saving as Video** 

1. Go to the **"File"** tab. 

2. Click on **"Export"**. 

3. Select **"Create a Video"**. 

4. Choose the video quality and specify timing settings if needed. 

5. Click **"Create Video"** and save the file. 

 

**c) Printing Handouts** 

1. Go to the **"File"** tab. 

2. Click on **"Print"**. 

3. In the **"Settings"** section, choose **"Hand 

 

 

To export your presentation from PowerPoint 2013 into different file types, follow these steps: 

 

### a) Exporting to PDF 

1. Click on the **File** tab in the ribbon. 

2. Choose **Export** from the menu. 

3. Select **Create PDF/XPS Document**. 

4. Click on the **Create PDF/XPS** button. 

5. In the **Publish as PDF or XPS** dialog box, choose a location to save the file, enter a name, and select **Publish**. 

 

### b) Exporting to a Video 

1. Click on the **File** tab in the ribbon. 

2. Choose **Export** from the menu. 

3. Select **Create a Video**. 

4. Choose the video quality and size under **Presentation Quality**. 

5. Click on **Create Video**. 

6. In the **Save as Video** dialog box, choose a location to save the file, enter a name, and select **Save**. 

 

### c) Exporting to an Image 
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1. Click on the **File** tab in the ribbon. 

2. Choose **Save As**. 

3. In the **Save as type** dropdown menu, select an image format such as **JPEG** or **PNG**. 

4. Choose a location to save the file, enter a name, and select **Save**. 

5. When prompted, choose whether to export every slide or only the current slide. 

 

### Restoring a File Using AutoRecover 

If PowerPoint crashes and you need to restore your file using the AutoRecover feature: 

 

1. Open PowerPoint. 

2. PowerPoint will automatically try to recover your unsaved presentations. Check the **Document Recovery** pane that appears on 

the left side of the PowerPoint window. 

3. Find your presentation in the list of recovered files. 

4. Click on the presentation to open it. 

5. Save the recovered file immediately by going to the **File** tab and selecting **Save As**. 

 

PowerPoint's AutoRecover feature helps you retrieve the work you may have lost due to a crash. Always make sure to save your 

presentations frequently to avoid losing progress. 

 

 

 


